geos-ruby-3.3.8-2.el6.x86_64.rpm


Advertisement

Description

geos-ruby - Ruby modules for GEOS

Property Value
Distribution CentOS 6
Repository EL GIS x86_64
Package name geos-ruby
Package version 3.3.8
Package release 2.el6
Package architecture x86_64
Package type rpm
Installed size 117.14 KB
Download size 34.95 KB
Official Mirror elgis.argeo.org
Ruby module to build applications using GEOS and ruby

Alternatives

Package Version Architecture Repository
geos-ruby-3.3.8-2.el6.i686.rpm 3.3.8 i686 EL GIS
geos-ruby-3.3.6-1_0.el6.x86_64.rpm 3.3.6 x86_64 EL GIS
geos-ruby-3.3.2-1.el6.x86_64.rpm 3.3.2 x86_64 EPEL
geos-ruby-3.3.2-1.el6.i686.rpm 3.3.2 i686 EPEL
geos-ruby-3.3.1-2.el6.i386.rpm 3.3.1 i386 EL GIS
geos-ruby-3.3.1-2.el6.x86_64.rpm 3.3.1 x86_64 EL GIS
geos-ruby-3.3.0-1.el6.x86_64.rpm 3.3.0 x86_64 EL GIS
geos-ruby-3.2.2-2.el6.x86_64.rpm 3.2.2 x86_64 EL GIS
geos-ruby-3.2.2-1.puias6.i686.rpm 3.2.2 i686 PUIAS Computational
geos-ruby-3.2.2-1.puias6.x86_64.rpm 3.2.2 x86_64 PUIAS Computational
geos-ruby - - -

Requires

Name Value
geos = 3.3.8-2.el6
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgeos-3.3.8.so()(64bit) -
libgeos_c.so.1()(64bit) -
libm.so.6()(64bit) -
libruby.so.1.8()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
geos-ruby = 3.3.8-2.el6
geos-ruby(x86-64) = 3.3.8-2.el6
geos.so()(64bit) -

Download

Type URL
Binary Package geos-ruby-3.3.8-2.el6.x86_64.rpm
Source Package geos-3.3.8-2.el6.src.rpm

Install Howto

  1. Download latest elgis-release rpm from
    http://elgis.argeo.org/repos/6/
  2. Install elgis-release rpm:
    # rpm -Uvh elgis-release*rpm
  3. Install geos-ruby rpm package:
    # yum install geos-ruby

Files

Path
/usr/lib64/ruby/site_ruby/1.8/x86_64-linux/geos.so

Changelog

See geos-3.3.8-2.el6.x86_64.rpm changelog.

See Also

Package Description
gpsbabel-1.4.2-6.el6.x86_64.rpm A tool to convert between various formats used by GPS devices
gpsbabel-1.4.2-6_0.el6.x86_64.rpm A tool to convert between various formats used by GPS devices
gpsbabel-1.4.4-1.el6.x86_64.rpm A tool to convert between various formats used by GPS devices
grass-6.4.1-1.el6.x86_64.rpm GRASS - Geographic Resources Analysis Support System
grass-6.4.1-3.el6.x86_64.rpm GRASS - Geographic Resources Analysis Support System
grass-6.4.2-6.el6.x86_64.rpm GRASS - Geographic Resources Analysis Support System
grass-6.4.2-8.el6.x86_64.rpm GRASS - Geographic Resources Analysis Support System
grass-devel-6.4.1-1.el6.x86_64.rpm GRASS (Geographic Resources Analysis Support System) development headers
grass-devel-6.4.1-3.el6.x86_64.rpm GRASS (Geographic Resources Analysis Support System) development headers
grass-devel-6.4.2-6.el6.x86_64.rpm GRASS (Geographic Resources Analysis Support System) development headers
grass-devel-6.4.2-8.el6.x86_64.rpm GRASS (Geographic Resources Analysis Support System) development headers
grass-libs-6.4.1-1.el6.x86_64.rpm GRASS (Geographic Resources Analysis Support System) runtime libraries
grass-libs-6.4.1-3.el6.x86_64.rpm GRASS (Geographic Resources Analysis Support System) runtime libraries
grass-libs-6.4.2-6.el6.x86_64.rpm GRASS (Geographic Resources Analysis Support System) runtime libraries
grass-libs-6.4.2-8.el6.x86_64.rpm GRASS (Geographic Resources Analysis Support System) runtime libraries
Advertisement
Advertisement