adminer-firebird-4.7.2-1.el6.noarch.rpm


Advertisement

Description

adminer-firebird - Dependencies required for Adminer Firebird SQL support

Property Value
Distribution CentOS 6
Repository Cheese x86_64
Package filename adminer-firebird-4.7.2-1.el6.noarch.rpm
Package name adminer-firebird
Package version 4.7.2
Package release 1.el6
Package architecture noarch
Package type rpm
Category Productivity/Networking/Web/Frontends
Homepage http://www.adminer.org/
License ASL 2.0 or GPLv2
Maintainer -
Download size 3.82 KB
Installed size unknown
Virtual package that requires dependencies needed for Adminer Firebird SQL support

Alternatives

Package Version Architecture Repository
adminer-firebird-4.7.4-1.el6.noarch.rpm 4.7.4 noarch Cheese
adminer-firebird-4.7.4-1.el6.noarch.rpm 4.7.4 noarch Cheese
adminer-firebird-4.7.3-1.el6.noarch.rpm 4.7.3 noarch Cheese
adminer-firebird-4.7.3-1.el6.noarch.rpm 4.7.3 noarch Cheese
adminer-firebird-4.7.2-1.el6.noarch.rpm 4.7.2 noarch Cheese
adminer-firebird-4.7.1-1.el6.noarch.rpm 4.7.1 noarch Cheese
adminer-firebird-4.7.1-1.el6.noarch.rpm 4.7.1 noarch Cheese
adminer-firebird-4.7.0-1.el6.noarch.rpm 4.7.0 noarch Cheese
adminer-firebird-4.7.0-1.el6.noarch.rpm 4.7.0 noarch Cheese
adminer-firebird-4.6.3-1.el6.noarch.rpm 4.6.3 noarch Cheese
adminer-firebird-4.6.2-1.el6.noarch.rpm 4.6.2 noarch Cheese
adminer-firebird-4.6.2-1.el6.noarch.rpm 4.6.2 noarch Cheese
adminer-firebird-4.6.1-1.el6.noarch.rpm 4.6.1 noarch Cheese
adminer-firebird-4.6.1-1.el6.noarch.rpm 4.6.1 noarch Cheese
adminer-firebird-4.6.0-1.el6.noarch.rpm 4.6.0 noarch Cheese
adminer-firebird-4.6.0-1.el6.noarch.rpm 4.6.0 noarch Cheese
adminer-firebird-4.5.0-1.el6.noarch.rpm 4.5.0 noarch Cheese
adminer-firebird-4.5.0-1.el6.noarch.rpm 4.5.0 noarch Cheese
adminer-firebird - - -

Requires

Name Value
adminer = 4.7.2
php-firebird -

Provides

Name Value
adminer-database-support = 4.7.2
adminer-firebird = 4.7.2-1.el6

Download

Type URL
Mirror www.nosuchhost.net
Binary Package adminer-firebird-4.7.2-1.el6.noarch.rpm
Source Package adminer-4.7.2-1.el6.src.rpm

Install Howto

  1. Download latest cheese-release rpm from
    http://www.nosuchhost.net/~cheese/fedora/packages/epel-6/x86_64/cheese-release.html
  2. Install cheese-release rpm:
    # rpm -Uvh cheese-release*rpm
  3. Install adminer-firebird rpm package:
    # yum install adminer-firebird

Changelog

2019-07-18 - josef radinger <cheese@nosuchhost.net> - 4.7.2-1
- bump version
2019-01-26 - josef radinger <cheese@nosuchhost.net> - 4.7.1-1
- bump version
2018-11-27 - josef radinger <cheese@nosuchhost.net> - 4.7.0-1
- bump version
2018-07-08 - josef radinger <cheese@nosuchhost.net> - 4.6.3-1
- bump version
2018-03-01 - josef radinger <cheese@nosuchhost.net> - 4.6.2-1
- bump version
2018-02-09 - josef radinger <cheese@nosuchhost.net> - 4.6.1-1
- bump version
2018-02-07 - josef radinger <cheese@nosuchhost.net> - 4.6.0-1
- bump version
2018-01-25 - josef radinger <cheese@nosuchhost.net> - 4.5.0-1
- bump version
2018-01-24 - josef radinger <cheese@nosuchhost.net> - 4.4.0-1
- bump version
2017-04-14 - josef radinger <cheese@nosuchhost.net> - 4.3.1-1
- bump version

See Also

Package Description
adminer-mongodb-4.5.0-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.6.0-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.6.1-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.6.2-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.6.3-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.7.0-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.7.1-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.7.2-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.7.3-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mongodb-4.7.4-1.el6.noarch.rpm Dependencies required for Adminer MongoDB support
adminer-mysql-4.5.0-1.el6.noarch.rpm Dependencies required for Adminer MySQL support
adminer-mysql-4.6.0-1.el6.noarch.rpm Dependencies required for Adminer MySQL support
adminer-mysql-4.6.1-1.el6.noarch.rpm Dependencies required for Adminer MySQL support
adminer-mysql-4.6.2-1.el6.noarch.rpm Dependencies required for Adminer MySQL support
adminer-mysql-4.6.3-1.el6.noarch.rpm Dependencies required for Adminer MySQL support
Advertisement
Advertisement