subversion-gnome-1.6.11-15.el6_7.x86_64.rpm


Advertisement

Description

subversion-gnome - GNOME Keyring support for Subversion

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename subversion-gnome-1.6.11-15.el6_7.x86_64.rpm
Package name subversion-gnome
Package version 1.6.11
Package release 15.el6_7
Package architecture x86_64
Package type rpm
Category Development/Tools
Homepage http://subversion.apache.org/
License ASL 1.1
Maintainer -
Download size 25.37 KB
Installed size 11.66 KB
The subversion-gnome package adds support for storing Subversion
passwords in the GNOME Keyring.

Alternatives

Package Version Architecture Repository
subversion-gnome-1.8.10-1.gf.el6.i686.rpm 1.8.10 i686 Ghettoforge Testing
subversion-gnome-1.8.10-1.gf.el6.x86_64.rpm 1.8.10 x86_64 Ghettoforge Testing
subversion-gnome-1.6.11-15.el6_7.i686.rpm 1.6.11 i686 CentOS
subversion-gnome-1.6.11-15.el6_7.i686.rpm 1.6.11 i686 CentOS
subversion-gnome - - -

Requires

Name Value
libapr-1.so.0()(64bit) -
libaprutil-1.so.0()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcrypt.so.1()(64bit) -
libdb-4.7.so()(64bit) -
libdbus-1.so.3()(64bit) -
libexpat.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnome-keyring.so.0()(64bit) -
libpthread.so.0()(64bit) -
librt.so.1()(64bit) -
libsqlite3.so.0()(64bit) -
libsvn_subr-1.so.0()(64bit) -
libz.so.1()(64bit) -
rtld(GNU_HASH) -
subversion = 1.6.11-15.el6_7

Provides

Name Value
libsvn_auth_gnome_keyring-1.so.0()(64bit) -
subversion-gnome = 1.6.11-15.el6_7
subversion-gnome(x86-64) = 1.6.11-15.el6_7

Download

Type URL
Mirror mirror.centos.org
Binary Package subversion-gnome-1.6.11-15.el6_7.x86_64.rpm
Source Package subversion-1.6.11-15.el6_7.src.rpm

Install Howto

Install subversion-gnome rpm package:

# yum install subversion-gnome

Files

Path
/usr/lib64/libsvn_auth_gnome_keyring-1.so.0
/usr/lib64/libsvn_auth_gnome_keyring-1.so.0.0.0

Changelog

2015-08-04 - Joe Orton <jorton@redhat.com> - 1.6.11-15
- add security fixes for CVE-2015-0248, CVE-2015-0251, CVE-2015-3187
2015-03-04 - Joe Orton <jorton@redhat.com> - 1.6.11-14
- fix excessive socket use for fsfs memcache caching (#1039085)
2015-03-02 - Joe Orton <jorton@redhat.com> - 1.6.11-13
- retain file properties on foreign repo merge (#922718)
2015-02-04 - Joe Orton <jorton@redhat.com> - 1.6.11-12
- mod_dav_svn fix for CVE-2014-3580 backport
2015-01-12 - Joe Orton <jorton@redhat.com> - 1.6.11-11
- add security fixes for CVE-2014-3528, CVE_2014-3580
2014-02-12 - Joe Orton <jorton@redhat.com> - 1.6.11-10
- add security fixes for CVE-2013-1968, CVE-2013-2112, CVE-2014-0032
2013-04-02 - Jan Kaluza <jkaluza@redhat.com> - 1.6.11-9
- add security fixes for CVE-2013-1846, CVE-2013-1847, CVE-2013-1849 (#947374)
2013-04-02 - Jan Kaluza <jkaluza@redhat.com> - 1.6.11-8
- add security fix for CVE-2013-1845 (#947374)
2012-04-12 - Joe Orton <jorton@redhat.com> - 1.6.11-7
- fix regression in patch for #749494 (upstream r1174076)
2012-04-10 - Joe Orton <jorton@redhat.com> - 1.6.11-6
- fix return value for non-root "start" in svnserve.init (#711904)

See Also

Package Description
subversion-javahl-1.6.11-15.el6_7.i686.rpm JNI bindings to the Subversion libraries
subversion-javahl-1.6.11-15.el6_7.x86_64.rpm JNI bindings to the Subversion libraries
subversion-kde-1.6.11-15.el6_7.i686.rpm KDE Wallet support for Subversion
subversion-kde-1.6.11-15.el6_7.x86_64.rpm KDE Wallet support for Subversion
subversion-perl-1.6.11-15.el6_7.i686.rpm Perl bindings to the Subversion libraries
subversion-perl-1.6.11-15.el6_7.x86_64.rpm Perl bindings to the Subversion libraries
subversion-ruby-1.6.11-15.el6_7.i686.rpm Ruby bindings to the Subversion libraries
subversion-ruby-1.6.11-15.el6_7.x86_64.rpm Ruby bindings to the Subversion libraries
subversion-svn2cl-1.6.11-15.el6_7.noarch.rpm Create a ChangeLog from a Subversion log
sudo-1.8.6p3-29.el6_9.x86_64.rpm Allows restricted root access for specified users
sudo-devel-1.8.6p3-29.el6_9.i686.rpm Development files for sudo
sudo-devel-1.8.6p3-29.el6_9.x86_64.rpm Development files for sudo
suitesparse-3.4.0-9.el6.i686.rpm A collection of sparse matrix libraries
suitesparse-3.4.0-9.el6.x86_64.rpm A collection of sparse matrix libraries
suitesparse-devel-3.4.0-9.el6.i686.rpm Development headers for SuiteSparse
Advertisement
Advertisement