phonon-backend-gstreamer-4.6.2-28.el6_5.i686.rpm


Advertisement

Description

phonon-backend-gstreamer - Gstreamer phonon backend

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename phonon-backend-gstreamer-4.6.2-28.el6_5.i686.rpm
Package name phonon-backend-gstreamer
Package version 4.6.2
Package release 28.el6_5
Package architecture i686
Package type rpm
Category Applications/Multimedia
Homepage http://www.qtsoftware.com/
License (LGPLv2 with exceptions or GPLv3 with exceptions) and ASL 2.0 and BSD and FLT and MIT
Maintainer -
Download size 126.25 KB
Installed size 226.75 KB
Gstreamer phonon backend.

Alternatives

Package Version Architecture Repository
phonon-backend-gstreamer-4.6.2-28.el6_5.i686.rpm 4.6.2 i686 CentOS
phonon-backend-gstreamer-4.6.2-28.el6_5.x86_64.rpm 4.6.2 x86_64 CentOS
phonon-backend-gstreamer - - -

Requires

Name Value
libGL.so.1 -
libGLU.so.1 -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtOpenGL.so.4 -
libQtXml.so.4 -
libc.so.6(GLIBC_2.3.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgstaudio-0.10.so.0 -
libgstbase-0.10.so.0 -
libgstinterfaces-0.10.so.0 -
libgstreamer-0.10.so.0 -
libgstvideo-0.10.so.0 -
libgthread-2.0.so.0 -
libm.so.6 -
libphonon.so.4 -
libpthread.so.0 -
librt.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libxml2.so.2 -
phonon(x86-32) >= 4.3
rtld(GNU_HASH) -

Provides

Name Value
libphonon_gstreamer.so -
mimehandler(application/ogg) -
mimehandler(application/vnd.rn-realmedia) -
mimehandler(application/x-annodex) -
mimehandler(application/x-quicktimeplayer) -
mimehandler(audio/168sv) -
mimehandler(audio/8svx) -
mimehandler(audio/aiff) -
mimehandler(audio/basic) -
mimehandler(audio/mp3) -
mimehandler(audio/mpeg) -
mimehandler(audio/mpeg2) -
mimehandler(audio/mpeg3) -
mimehandler(audio/vnd.rn-realaudio) -
mimehandler(audio/wav) -
mimehandler(audio/x-16sv) -
mimehandler(audio/x-8svx) -
mimehandler(audio/x-aiff) -
mimehandler(audio/x-basic) -
mimehandler(audio/x-m4a) -
mimehandler(audio/x-mpeg) -
mimehandler(audio/x-mpeg2) -
mimehandler(audio/x-mpeg3) -
mimehandler(audio/x-mpegurl) -
mimehandler(audio/x-ogg) -
mimehandler(audio/x-pn-aiff) -
mimehandler(audio/x-pn-au) -
mimehandler(audio/x-pn-realaudio-plugin) -
mimehandler(audio/x-pn-wav) -
mimehandler(audio/x-pn-windows-acm) -
mimehandler(audio/x-real-audio) -
mimehandler(audio/x-realaudio) -
mimehandler(audio/x-speex+ogg) -
mimehandler(audio/x-wav) -
mimehandler(image/ilbm) -
mimehandler(image/png) -
mimehandler(image/x-ilbm) -
mimehandler(image/x-png) -
mimehandler(video/anim) -
mimehandler(video/mkv) -
mimehandler(video/mng) -
mimehandler(video/mpeg) -
mimehandler(video/msvideo) -
mimehandler(video/quicktime) -
mimehandler(video/x-anim) -
mimehandler(video/x-flic) -
mimehandler(video/x-mng) -
mimehandler(video/x-mpeg) -
mimehandler(video/x-msvideo) -
mimehandler(video/x-quicktime) -
mimehandler(x-mpegurl) -
phonon-backend(x86-32) = 4.3.50-1
phonon-backend-gstreamer = 4.6.2-28.el6_5
phonon-backend-gstreamer(x86-32) = 4.6.2-28.el6_5
qt-backend-gst = 4.3.50-1

Obsoletes

Name Value
qt-backend-gst < 4.2.0-4

Download

Type URL
Mirror mirror.centos.org
Binary Package phonon-backend-gstreamer-4.6.2-28.el6_5.i686.rpm
Source Package qt-4.6.2-28.el6_5.src.rpm

Install Howto

Install phonon-backend-gstreamer rpm package:

# yum install phonon-backend-gstreamer

Files

Path
/usr/lib/qt4/plugins/phonon_backend/libphonon_gstreamer.so
/usr/share/icons/hicolor/128x128/apps/phonon-gstreamer.png
/usr/share/icons/hicolor/16x16/apps/phonon-gstreamer.png
/usr/share/icons/hicolor/22x22/apps/phonon-gstreamer.png
/usr/share/icons/hicolor/32x32/apps/phonon-gstreamer.png
/usr/share/icons/hicolor/48x48/apps/phonon-gstreamer.png
/usr/share/icons/hicolor/64x64/apps/phonon-gstreamer.png
/usr/share/icons/hicolor/scalable/apps/phonon-gstreamer.svg
/usr/share/kde4/services/phononbackends/gstreamer.desktop

Changelog

2014-02-12 - Than Ngo <than@redhat.com> - 1:4.6.2-28
- fix gcc warnings
2014-02-11 - Than Ngo <than@redhat.com> - 1:4.6.2-27
- Resolves: QGraphicsProxyWidget fails with "X Error: BadMatch"
2013-03-18 - Than Ngo <than@redhat.com> - 1:4.6.2-26
- Resolves: CVE-2013-0254, QSharedMemory class created shared memory segments with insecure permissions
2012-08-24 - Than Ngo <than@redhat.com> - 1:4.6.2-25
- Resolves: bz#847866, QTabletEvent issue with multiple wacom devices
- Resolves: bz#678604, Wrong Cursor when widget become native on X11
2012-03-21 - Than Ngo <than@redhat.com> 1:4.6.2-24
- Resolves: bz#734444, list of trusted CA certificates should not be compiled into library
2012-03-21 - Than Ngo <than@redhat.com> - 1:4.6.2-23
- Resolves: bz#805433, CVE-2011-3922
2012-02-06 - Than Ngo <than@redhat.com> - 1:4.6.2-22
- Resolves: bz#694684, phonon crash
2011-12-01 - Than Ngo <than@redhat.com> - 1:4.6.2-21
- Resolves: #rhbz757793, add OpenGL 3.1, 3.2, 3.3 and 4.0 recognition to QGLFormat
2011-09-13 - Jaroslav Reznik <jreznik@redhat.com> - 1:4.6.2-20
- Resolves: #rhbz737813
fix multiple flaws in Qt
CVE-2011-3193, CVE-2011-3194
2011-07-13 - Than Ngo <than@redhat.com> - 1:4.6.2-19
- Resolves: rhbz#679759, missing executable bit in qt-examples binaries
- Resolves: rhbz#716694, move macros.qt4 to -devel
- Resolves: rhbz#680088, rpmdiff failure

See Also

Package Description
php-5.3.3-49.el6.x86_64.rpm PHP scripting language for creating dynamic web sites
php-bcmath-5.3.3-49.el6.x86_64.rpm A module for PHP applications for using the bcmath library
php-cli-5.3.3-49.el6.x86_64.rpm Command-line interface for PHP
php-common-5.3.3-49.el6.x86_64.rpm Common files for PHP
php-dba-5.3.3-49.el6.x86_64.rpm A database abstraction layer module for PHP applications
php-devel-5.3.3-49.el6.x86_64.rpm Files needed for building PHP extensions
php-embedded-5.3.3-49.el6.x86_64.rpm PHP library for embedding in applications
php-enchant-5.3.3-49.el6.x86_64.rpm Human Language and Character Encoding Support
php-fpm-5.3.3-49.el6.x86_64.rpm PHP FastCGI Process Manager
php-gd-5.3.3-49.el6.x86_64.rpm A module for PHP applications for using the gd graphics library
php-imap-5.3.3-49.el6.x86_64.rpm A module for PHP applications that use IMAP
php-intl-5.3.3-49.el6.x86_64.rpm Internationalization extension for PHP applications
php-ldap-5.3.3-49.el6.x86_64.rpm A module for PHP applications that use LDAP
php-mbstring-5.3.3-49.el6.x86_64.rpm A module for PHP applications which need multi-byte string handling
php-mysql-5.3.3-49.el6.x86_64.rpm A module for PHP applications that use MySQL databases
Advertisement
Advertisement