pacemaker-libs-1.1.18-3.el6.i686.rpm


Advertisement

Description

pacemaker-libs - Core Pacemaker libraries

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package name pacemaker-libs
Package version 1.1.18
Package release 3.el6
Package architecture i686
Package type rpm
Installed size 1.54 MB
Download size 561.23 KB
Official Mirror mirror.centos.org
Pacemaker is an advanced, scalable High-Availability cluster resource
manager for Corosync, CMAN and/or Linux-HA.
The pacemaker-libs package contains shared libraries needed for cluster
nodes and those just running the CLI tools.

Alternatives

Package Version Architecture Repository
pacemaker-libs-1.1.18-3.el6.x86_64.rpm 1.1.18 x86_64 CentOS
pacemaker-libs-1.1.18-3.el6.i686.rpm 1.1.18 i686 CentOS
pacemaker-libs - - -

Requires

Name Value
/sbin/ldconfig -
libbz2.so.1 -
libc.so.6(GLIBC_2.8) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libglib-2.0.so.0 -
libgnutls.so.26 -
libgnutls.so.26(GNUTLS_1_4) -
libncurses.so.5 -
libpam.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libqb.so.0 -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.0) -
libxml2.so.2(LIBXML2_2.5.2) -
libxml2.so.2(LIBXML2_2.5.8) -
libxml2.so.2(LIBXML2_2.6.0) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
rtld(GNU_HASH) -
shadow-utils -

Provides

Name Value
libcib.so.4 -
libcrmcommon.so.3 -
libcrmservice.so.3 -
liblrmd.so.1 -
libpe_rules.so.2 -
libpe_status.so.10 -
libpengine.so.10 -
libstonithd.so.2 -
libtransitioner.so.2 -
pacemaker-libs = 1.1.18-3.el6
pacemaker-libs(x86-32) = 1.1.18-3.el6

Download

Type URL
Binary Package pacemaker-libs-1.1.18-3.el6.i686.rpm
Source Package pacemaker-1.1.18-3.el6.src.rpm

Install Howto

Install pacemaker-libs rpm package:

# yum install pacemaker-libs

Files

Path
/usr/lib/libcib.so.4
/usr/lib/libcib.so.4.1.4
/usr/lib/libcrmcommon.so.3
/usr/lib/libcrmcommon.so.3.8.0
/usr/lib/libcrmservice.so.3
/usr/lib/libcrmservice.so.3.3.0
/usr/lib/liblrmd.so.1
/usr/lib/liblrmd.so.1.5.0
/usr/lib/libpe_rules.so.2
/usr/lib/libpe_rules.so.2.3.0
/usr/lib/libpe_status.so.10
/usr/lib/libpe_status.so.10.4.0
/usr/lib/libpengine.so.10
/usr/lib/libpengine.so.10.4.0
/usr/lib/libstonithd.so.2
/usr/lib/libstonithd.so.2.2.4
/usr/lib/libtransitioner.so.2
/usr/lib/libtransitioner.so.2.1.0
/usr/share/doc/pacemaker-libs-1.1.18/COPYING
/usr/share/doc/pacemaker-libs-1.1.18/ChangeLog
/usr/share/doc/pacemaker-libs-1.1.18/LGPLv2.1

Changelog

2018-03-13 - Ken Gaillot <kgaillot@redhat.com> - 1.1.18-3
- Be more specific about documentation license
- Resolves: rhbz#1554328
2018-03-12 - Ken Gaillot <kgaillot@redhat.com> - 1.1.18-2
- Add explicit dependency on shadow-utils
- Resolves: rhbz#1554328
2018-01-26 - Ken Gaillot <kgaillot@redhat.com> - 1.1.18-1
- Rebase to upstream bfe4e8042065eb61506cd3ff10fc5f02dd2f3bb7 (1.1.18 plus patches)
- Resolves: rhbz#1388102
- Resolves: rhbz#1427643
- Resolves: rhbz#1500510
- Resolves: rhbz#1513199
2017-01-25 - Ken Gaillot <kgaillot@redhat.com> - 1.1.15-5
- Avoid unnecessary CIB re-syncs
Resolves: rhbz#1410110
2016-12-19 - Ken Gaillot <kgaillot@redhat.com> - 1.1.15-4
- crm_report should avoid grep on binary logs
- document that clufter is now supported
Resolves: rhbz#1405205
2016-11-07 - Ken Gaillot <kgaillot@redhat.com> - 1.1.15-3
- Show correct help and error messages in attrd_updater
- Preserve rolling upgrades involving Pacemaker Remote nodes
- Update status of clufter in README_RGManager_porting
Resolves: rhbz#1388558
Resolves: rhbz#1389028
2016-10-20 - Ken Gaillot <kgaillot@redhat.com> - 1.1.15-2
- Include upstream fixes to init scripts
- ClusterMon resource should verify pid is crm_mon's
- Fix CVE-2016-7035
Resolves: rhbz#1322595
Resolves: rhbz#1360234
Resolves: rhbz#1374775
2016-09-26 - Ken Gaillot <kgaillot@redhat.com> - 1.1.15-1
- Rebase to upstream e174ec84857e087210b9dacee3318f8203176129 (1.1.15)
Resolves: rhbz#1253325
Resolves: rhbz#1312040
Resolves: rhbz#1322595
Resolves: rhbz#1326350
Resolves: rhbz#1356727
2016-03-24 - Ken Gaillot <kgaillot@redhat.com> - 1.1.14-8
- fenced unseen nodes should not be considered unclean
Resolves: rhbz#1321110
2016-03-21 - Ken Gaillot <kgaillot@redhat.com> - 1.1.14-7
- sanitize log files collected by crm_report
Resolves: rhbz#1219103

See Also

Package Description
pacemaker-libs-devel-1.1.18-3.el6.i686.rpm Pacemaker development package
pacemaker-libs-devel-1.1.18-3.el6.x86_64.rpm Pacemaker development package
pacemaker-remote-1.1.18-3.el6.x86_64.rpm Pacemaker remote daemon for non-cluster nodes
pakchois-0.4-3.2.el6.i686.rpm A wrapper library for PKCS#11
pakchois-0.4-3.2.el6.x86_64.rpm A wrapper library for PKCS#11
pakchois-devel-0.4-3.2.el6.i686.rpm Development library and C header files for the pakchois library
pakchois-devel-0.4-3.2.el6.x86_64.rpm Development library and C header files for the pakchois library
paktype-fonts-common-2.0-8.el6.noarch.rpm Common files for paktype-fonts
paktype-naqsh-fonts-2.0-8.el6.noarch.rpm Naqsh Fonts for Arabic from PakType
paktype-tehreer-fonts-2.0-8.el6.noarch.rpm Tehreer Fonts for Arabic from PakType
pam-1.1.1-24.el6.i686.rpm An extensible library which provides authentication for applications
pam-1.1.1-24.el6.x86_64.rpm An extensible library which provides authentication for applications
pam-devel-1.1.1-24.el6.i686.rpm Files needed for developing PAM-aware applications and modules for PAM
pam-devel-1.1.1-24.el6.x86_64.rpm Files needed for developing PAM-aware applications and modules for PAM
pam_krb5-2.3.11-9.el6.i686.rpm A Pluggable Authentication Module for Kerberos 5
Advertisement
Advertisement