openwsman-client-2.2.3-11.el6.x86_64.rpm


Advertisement

Description

openwsman-client - Openwsman Client libraries

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename openwsman-client-2.2.3-11.el6.x86_64.rpm
Package name openwsman-client
Package version 2.2.3
Package release 11.el6
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage http://www.openwsman.org/
License BSD
Maintainer -
Download size 28.52 KB
Installed size 59.86 KB
Openwsman Client libraries.

Alternatives

Package Version Architecture Repository
openwsman-client-2.2.3-11.el6.i686.rpm 2.2.3 i686 CentOS
openwsman-client-2.2.3-11.el6.i686.rpm 2.2.3 i686 CentOS
openwsman-client - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libcurl.so.4()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libwsman.so.1()(64bit) -
libwsman1 = 2.2.3-11.el6
libwsman_client.so.1()(64bit) -
libwsman_curl_client_transport.so.1()(64bit) -
libxml2.so.2()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
config(openwsman-client) = 2.2.3-11.el6
libwsman_clientpp.so.0()(64bit) -
openwsman-client = 2.2.3-11.el6
openwsman-client(x86-64) = 2.2.3-11.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package openwsman-client-2.2.3-11.el6.x86_64.rpm
Source Package openwsman-2.2.3-11.el6.src.rpm

Install Howto

Install openwsman-client rpm package:

# yum install openwsman-client

Files

Path
/etc/openwsman/openwsman_client.conf
/usr/lib64/libwsman_clientpp.so.0
/usr/lib64/libwsman_clientpp.so.0.0.0
/usr/share/doc/openwsman-client-2.2.3/AUTHORS
/usr/share/doc/openwsman-client-2.2.3/COPYING
/usr/share/doc/openwsman-client-2.2.3/ChangeLog
/usr/share/doc/openwsman-client-2.2.3/README

Changelog

2017-01-18 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-11
- Additional PAM config fixes
(use pam_cracklib.so instead of pam_pwcheck.so,
remove "none" option from session type check - pam_unix.so desn't have it)
Related: #1152654
2016-10-11 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-10
- Fix default /etc/pam.d/openwsman configuration
Resolves: #1152654
2015-11-03 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-9
- Backport option for disabling various SSL protocols
Resolves: #1157508
2011-01-11 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-8
- Fix dangling symlink caused by init script move
2011-01-04 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-7
- Add missing openwsman headers to libwsman-devel
Resolves: #615922
- Move initscript to the right place
Resolves: #626773
- Fix return values from initscript according to guidelines
Resolves: #613031
- Fix ssl check behaviour in initscript
Resolves: #617549
- Fix openwsman crashes when sfcb is stopped
Resolves: #625160
2010-07-12 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-6
- Fix initscript
2010-06-15 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-5
- Add help2man generated manpage for openwsmand
- Fix Requires fields
2010-05-26 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-4
- Fix openwsman crash with sblim-sfcb-1.3.7
- Add configuration file to openwsman-client
2010-05-18 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-3
- Split openwsman package
2010-03-15 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.2.3-2
- Fix client fails to connect even if valid CA certificate is present
Resolves: #572560

See Also

Package Description
openwsman-perl-2.2.3-11.el6.x86_64.rpm Perl bindings for openwsman client API
openwsman-python-2.2.3-11.el6.x86_64.rpm Python bindings for openwsman client API
openwsman-ruby-2.2.3-11.el6.x86_64.rpm Ruby bindings for openwsman client API
openwsman-server-2.2.3-11.el6.i686.rpm Openwsman Server and service libraries
openwsman-server-2.2.3-11.el6.x86_64.rpm Openwsman Server and service libraries
oprofile-0.9.9-21.el6.x86_64.rpm System wide profiler
oprofile-devel-0.9.9-21.el6.i686.rpm Header files and libraries for developing apps which will use oprofile
oprofile-devel-0.9.9-21.el6.x86_64.rpm Header files and libraries for developing apps which will use oprofile
oprofile-gui-0.9.9-21.el6.x86_64.rpm GUI for oprofile
oprofile-jit-0.9.9-21.el6.i686.rpm Libraries required for profiling Java and other JITed code
oprofile-jit-0.9.9-21.el6.x86_64.rpm Libraries required for profiling Java and other JITed code
orca-2.28.2-1.el6.x86_64.rpm Assistive technology for people with visual impairments
oscilloscope-0.12-3.el6.noarch.rpm Generic graphical signal plotting tool
osutil-2.0.1-1.el6.x86_64.rpm Operating System Utilities JNI Package
oxygen-cursor-themes-4.3.4-37.el6.noarch.rpm Oxygen cursor themes
Advertisement
Advertisement