ocaml-x11-3.11.2-5.el6.x86_64.rpm


Advertisement

Description

ocaml-x11 - X11 support for Objective Caml

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename ocaml-x11-3.11.2-5.el6.x86_64.rpm
Package name ocaml-x11
Package version 3.11.2
Package release 5.el6
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage http://www.ocaml.org
License QPL and (LGPLv2+ with exceptions)
Maintainer -
Download size 11.89 KB
Installed size 1.92 KB
X11 support for Objective Caml.

Alternatives

Package Version Architecture Repository
ocaml-x11-3.11.2-5.el6.i686.rpm 3.11.2 i686 CentOS
ocaml-x11 - - -

Requires

Name Value
libX11-devel -
ocaml(Pervasives) = 88cb1505c8bdf9a4dcd2cdf3452732b4
ocaml-runtime = 3.11.2-5.el6

Provides

Name Value
ocaml(GraphicsX11) = 34f95c13b61e329d5f51cf74bed9d682
ocaml-x11 = 3.11.2-5.el6
ocaml-x11(x86-64) = 3.11.2-5.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package ocaml-x11-3.11.2-5.el6.x86_64.rpm
Source Package ocaml-3.11.2-5.el6.src.rpm

Install Howto

Install ocaml-x11 rpm package:

# yum install ocaml-x11

Files

Path
/usr/lib64/ocaml/graphicsX11.cmi
/usr/lib64/ocaml/graphicsX11.mli

Changelog

2016-06-24 - Richard W.M. Jones <rjones@redhat.com> - 3.11.2-5
- Enable execshield stack protection on ppc/ppc64 (572826)
related: rhbz#1343082
- Fix strict-aliasing warnings in build (990540).
2016-06-09 - Richard W.M. Jones <rjones@redhat.com> - 3.11.2-3
- Fix buffer overflow and information leak CVE-2015-8869
resolves: rhbz#1343082
2010-01-29 - Richard W.M. Jones <rjones@redhat.com> - 3.11.2-2
- Update reference manual to latest version from website.
2010-01-20 - Richard W.M. Jones <rjones@redhat.com> - 3.11.2-1
- Update to 3.11.2 official release.
- Import Fedora Rawhide package to RHEL 6.
2010-01-05 - Richard W.M. Jones <rjones@redhat.com> - 3.11.2-0.rc1.2
- ocaml-labltk-devel should require tcl-devel and tk-devel.
2009-12-29 - Richard W.M. Jones <rjones@redhat.com> - 3.11.2-0.rc1.1
- Update to (release candidate) 3.11.2+rc1.
2009-12-16 - Richard W.M. Jones <rjones@redhat.com> - 3.11.1-8
- Use __ocaml_requires_opts / __ocaml_provides_opts.
2009-12-16 - Richard W.M. Jones <rjones@redhat.com> - 3.11.1-7
- Remove ocaml-find-{requires,provides}.sh from this package.  These are
now in upstream RPM 4.8 (RHBZ#545116).
- define -> global in a few places.
2009-11-05 - Dennis Gilmore <dennis@ausil.us> - 3.11.1-6
- include sparcv9 in the arch list
2009-10-27 - Richard W.M. Jones <rjones@redhat.com> - 3.11.1-5
- Install ocaml.info files correctly (RHBZ#531204).

See Also

Package Description
ocaml-xml-light-2.2.cvs20070817-13.2.el6.x86_64.rpm Minimal XML parser and printer for OCaml
ocaml-xml-light-devel-2.2.cvs20070817-13.2.el6.x86_64.rpm Development files for ocaml-xml-light
oddjob-0.30-6.el6.x86_64.rpm A D-Bus service which runs odd jobs on behalf of client applications
oddjob-mkhomedir-0.30-6.el6.i686.rpm An oddjob helper which creates and populates home directories
oddjob-mkhomedir-0.30-6.el6.x86_64.rpm An oddjob helper which creates and populates home directories
omping-0.0.4-1.el6.x86_64.rpm Utility to test IP multicast functionality
oniguruma-5.9.1-3.1.el6.i686.rpm Regular expressions library
oniguruma-5.9.1-3.1.el6.x86_64.rpm Regular expressions library
oniguruma-devel-5.9.1-3.1.el6.i686.rpm Development files for oniguruma
oniguruma-devel-5.9.1-3.1.el6.x86_64.rpm Development files for oniguruma
opal-3.6.6-4.el6.i686.rpm Open Phone Abstraction Library
opal-3.6.6-4.el6.x86_64.rpm Open Phone Abstraction Library
opal-devel-3.6.6-4.el6.i686.rpm Development package for opal
opal-devel-3.6.6-4.el6.x86_64.rpm Development package for opal
openais-1.1.1-7.el6.x86_64.rpm The openais Standards-Based Cluster Framework executive and APIs
Advertisement
Advertisement