nss_compat_ossl-0.9.6-2.el6_7.i686.rpm


Advertisement

Description

nss_compat_ossl - Source-level compatibility library for OpenSSL to NSS porting

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename nss_compat_ossl-0.9.6-2.el6_7.i686.rpm
Package name nss_compat_ossl
Package version 0.9.6
Package release 2.el6_7
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://rcritten.fedorapeople.org/nss_compat_ossl.html
License MIT
Maintainer -
Download size 33.40 KB
Installed size 72.60 KB
This library provides a source-level compatibility layer to aid porting
programs that use OpenSSL to use the NSS instead.

Alternatives

Package Version Architecture Repository
nss_compat_ossl-0.9.6-2.el6_7.x86_64.rpm 0.9.6 x86_64 CentOS
nss_compat_ossl-0.9.6-2.el6_7.i686.rpm 0.9.6 i686 CentOS
nss_compat_ossl - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.7) -
libdl.so.2 -
libnspr4.so -
libnss3.so -
libnss3.so(NSS_3.11) -
libnss3.so(NSS_3.12) -
libnss3.so(NSS_3.2) -
libnss3.so(NSS_3.3) -
libnss3.so(NSS_3.4) -
libnss3.so(NSS_3.5) -
libnss3.so(NSS_3.9.2) -
libnss3.so(NSS_3.9.3) -
libnssutil3.so -
libplc4.so -
libplds4.so -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsmime3.so -
libssl3.so -
libssl3.so(NSS_3.2) -
libssl3.so(NSS_3.4) -
libssl3.so(NSS_3.7.4) -
rtld(GNU_HASH) -

Provides

Name Value
libnss_compat_ossl.so.0 -
nss_compat_ossl = 0.9.6-2.el6_7
nss_compat_ossl(x86-32) = 0.9.6-2.el6_7

Download

Type URL
Mirror mirror.centos.org
Binary Package nss_compat_ossl-0.9.6-2.el6_7.i686.rpm
Source Package nss_compat_ossl-0.9.6-2.el6_7.src.rpm

Install Howto

Install nss_compat_ossl rpm package:

# yum install nss_compat_ossl

Files

Path
/usr/lib/libnss_compat_ossl.so.0
/usr/lib/libnss_compat_ossl.so.0.0.0
/usr/share/doc/nss_compat_ossl-0.9.6/COPYING
/usr/share/doc/nss_compat_ossl-0.9.6/README

Changelog

2015-06-19 - Kamil Dudka <kdudka@redhat.com> - 0.9.6-2
- do not enable SSLv2 any more (#1233122)
2010-03-16 - Rob Crittenden <rcritten@redhat.com> - 0.9.6-1
- Update to 0.9.6
2010-02-23 - Rob Crittenden <rcritten@redhat.com> - 0.9.5-5
- Remove redundant --prefix=usr from configure (#556562)
2009-11-30 - Dennis Gregorovic <dgregor@redhat.com> - 0.9.5-4.1
- Rebuilt for RHEL 6
2009-07-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.5-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-04-29 - Rob Crittenden <rcritten@redhat.com> - 0.9.5-3
- Resolve BZ 497788, implement default loading of root CAs
2009-04-20 - Rob Crittenden <rcritten@redhat.com> - 0.9.5-2
- Actually change the license in the spec file
2009-04-20 - Rob Crittenden <rcritten@redhat.com> - 0.9.5-1
- Update to 0.9.5
- License changed to MIT
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-12-15 - Rob Crittenden <rcritten@redhat.com> - 0.9.4-2
- Patch to fix segfault in parsing ciphers (#476519)

See Also

Package Description
nss_compat_ossl-devel-0.9.6-2.el6_7.i686.rpm Development libraries for nss_compat_ossl
nss_compat_ossl-devel-0.9.6-2.el6_7.x86_64.rpm Development libraries for nss_compat_ossl
nss_db-2.2.3-0.5.pre1.el6_5.1.i686.rpm An NSS library for the Berkeley DB
nss_db-2.2.3-0.5.pre1.el6_5.1.x86_64.rpm An NSS library for the Berkeley DB
ntp-4.2.6p5-12.el6.centos.2.x86_64.rpm The NTP daemon and utilities
ntp-doc-4.2.6p5-12.el6.centos.2.noarch.rpm NTP documentation
ntp-perl-4.2.6p5-12.el6.centos.2.x86_64.rpm NTP utilities written in perl
ntpdate-4.2.6p5-12.el6.centos.2.x86_64.rpm Utility to set the date and time via NTP
ntsysv-1.3.49.5-1.el6.x86_64.rpm A tool to set the stop/start of system services in a runlevel
numactl-2.0.9-2.el6.i686.rpm Library for tuning for Non Uniform Memory Access machines
numactl-2.0.9-2.el6.x86_64.rpm Library for tuning for Non Uniform Memory Access machines
numactl-devel-2.0.9-2.el6.i686.rpm Development package for building Applications that use numa
numactl-devel-2.0.9-2.el6.x86_64.rpm Development package for building Applications that use numa
numad-0.5-12.20150602git.el6.x86_64.rpm NUMA user daemon
numatop-1.0.3-2.el6.x86_64.rpm Memory access locality characterization and analysis
Advertisement
Advertisement