nss-softokn-devel-3.14.3-23.3.el6_8.x86_64.rpm


Advertisement

Description

nss-softokn-devel - Development libraries for Network Security Services

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename nss-softokn-devel-3.14.3-23.3.el6_8.x86_64.rpm
Package name nss-softokn-devel
Package version 3.14.3
Package release 23.3.el6_8
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.mozilla.org/projects/security/pki/nss/
License MPLv2.0
Maintainer -
Download size 14.43 KB
Installed size 8.78 KB
Header and library files for doing development with Network Security Services.

Alternatives

Package Version Architecture Repository
nss-softokn-devel-3.14.3-23.3.el6_8.i686.rpm 3.14.3 i686 CentOS
nss-softokn-devel-3.14.3-23.3.el6_8.i686.rpm 3.14.3 i686 CentOS
nss-softokn-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
nspr-devel >= 4.10.6
nss-softokn(x86-64) = 3.14.3-23.3.el6_8
nss-softokn-freebl-devel(x86-64) = 3.14.3-23.3.el6_8
nss-util-devel >= 3.15.1
pkgconfig -
pkgconfig(nspr) >= 4.10.6
pkgconfig(nss-util) >= 3.15.1

Provides

Name Value
nss-softokn-devel = 3.14.3-23.3.el6_8
nss-softokn-devel(x86-64) = 3.14.3-23.3.el6_8
pkgconfig(nss-softokn) = 3.14.3

Download

Type URL
Mirror mirror.centos.org
Binary Package nss-softokn-devel-3.14.3-23.3.el6_8.x86_64.rpm
Source Package nss-softokn-3.14.3-23.3.el6_8.src.rpm

Install Howto

Install nss-softokn-devel rpm package:

# yum install nss-softokn-devel

Files

Path
/usr/bin/nss-softokn-config
/usr/include/nss3/ecl-exp.h
/usr/include/nss3/nsslowhash.h
/usr/include/nss3/shsign.h
/usr/lib64/pkgconfig/nss-softokn.pc

Changelog

2016-05-23 - Elio Maldonado <emaldona@redhat.com> - 3.14.3-23.3
- Build using the proper RHEL-6.8-Z release target
- Resolves: Bug 1337821
2016-05-20 - Elio Maldonado <emaldona@redhat.com> - 3.14.3-23.2
- Bump the release tag
- Turn off AVX if the OS (or VM) doesn't support it.
- Resolves: Bug 1337821
2016-05-20 - Bob Relyea <rrelyea@redhat.com> - 3.14.3-23.1
- Turn off AVX if the OS (or VM) doesn't support it.
- Resolves: Bug 1337821
2015-08-10 - Elio Maldonado <emaldona@redhat.com> - 3.14.3-23
- Pick up upstream freebl patch for CVE-2015-2730
- Check for P == Q or P ==-Q before adding P and Q
2015-01-28 - Bob Relyea <rrelyea@redhat.com> - 3.14.3-22
- fix permissions on dracut install file.
- Resolves: Bug 1182297
2015-01-16 - Bob Relyea <rrelyea@redhat.com> - 3.14.3-21
- Require nss-softokn-freebl of at least the same version and release
- Resolves: Bug 1182662 - nss-softokn-3.14.3-19.el6_6 breaking yum and rpm
2015-01-08 - Bob Relyea <rrelyea@redhat.com> - 3.14.3-20
- keep a dummy libfreebl3.chk to keep dracut happy.
2014-12-01 - Bob Relyea <rrelyea@redhat.com> - 3.14.3-19
- Resolves: Bug 1166921 - nss-softokn recent change causes application to segfault
2014-10-22 - Bob Relyea <rrelyea@redhat.com> - 3.14.3-18
- Silent sigchld events
2014-09-25 - Kai Engert <kaie@redhat.com> - 3.14.3-17
- Adjust patch to be compatible with legacy softokn API.
- Resolves: Bug 1145432 - CVE-2014-1568

See Also

Package Description
nss-softokn-freebl-3.14.3-23.3.el6_8.i686.rpm Freebl library for the Network Security Services
nss-softokn-freebl-3.14.3-23.3.el6_8.x86_64.rpm Freebl library for the Network Security Services
nss-softokn-freebl-devel-3.14.3-23.3.el6_8.i686.rpm Header and Library files for doing development with the Freebl library for NSS
nss-softokn-freebl-devel-3.14.3-23.3.el6_8.x86_64.rpm Header and Library files for doing development with the Freebl library for NSS
nss-sysinit-3.36.0-8.el6.x86_64.rpm System NSS Initialization
nss-tools-3.36.0-8.el6.x86_64.rpm Tools for the Network Security Services
nss-util-3.36.0-1.el6.i686.rpm Network Security Services Utilities Library
nss-util-3.36.0-1.el6.x86_64.rpm Network Security Services Utilities Library
nss-util-devel-3.36.0-1.el6.i686.rpm Development libraries for Network Security Services Utilities
nss-util-devel-3.36.0-1.el6.x86_64.rpm Development libraries for Network Security Services Utilities
nss_compat_ossl-0.9.6-2.el6_7.i686.rpm Source-level compatibility library for OpenSSL to NSS porting
nss_compat_ossl-0.9.6-2.el6_7.x86_64.rpm Source-level compatibility library for OpenSSL to NSS porting
nss_compat_ossl-devel-0.9.6-2.el6_7.i686.rpm Development libraries for nss_compat_ossl
nss_compat_ossl-devel-0.9.6-2.el6_7.x86_64.rpm Development libraries for nss_compat_ossl
nss_db-2.2.3-0.5.pre1.el6_5.1.i686.rpm An NSS library for the Berkeley DB
Advertisement
Advertisement