nss-3.36.0-8.el6.i686.rpm


Advertisement

Description

nss - Network Security Services

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package name nss
Package version 3.36.0
Package release 8.el6
Package architecture i686
Package type rpm
Installed size 2.40 MB
Download size 871.22 KB
Official Mirror mirror.centos.org
Network Security Services (NSS) is a set of libraries designed to
support cross-platform development of security-enabled client and
server applications. Applications built with NSS can support SSL v2
and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509
v3 certificates, and other security standards.

Alternatives

Package Version Architecture Repository
nss-3.36.0-9.el6_10.x86_64.rpm 3.36.0 x86_64 CentOS Updates
nss-3.36.0-9.el6_10.i686.rpm 3.36.0 i686 CentOS Updates
nss-3.36.0-9.el6_10.i686.rpm 3.36.0 i686 CentOS Updates
nss-3.36.0-8.el6.x86_64.rpm 3.36.0 x86_64 CentOS
nss-3.36.0-8.el6.i686.rpm 3.36.0 i686 CentOS
nss - - -

Requires

Name Value
/usr/sbin/update-alternatives -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libfreebl3.so -
libnspr4.so -
libnssdbm3.so -
libnssutil3.so -
libnssutil3.so(NSSUTIL_3.12) -
libnssutil3.so(NSSUTIL_3.12.3) -
libnssutil3.so(NSSUTIL_3.12.5) -
libnssutil3.so(NSSUTIL_3.13) -
libnssutil3.so(NSSUTIL_3.14) -
libnssutil3.so(NSSUTIL_3.15) -
libnssutil3.so(NSSUTIL_3.17.1) -
libnssutil3.so(NSSUTIL_3.21) -
libnssutil3.so(NSSUTIL_3.24) -
libnssutil3.so(NSSUTIL_3.31) -
libnssutil3.so(NSSUTIL_3.33) -
libplc4.so -
libplds4.so -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsoftokn3.so -
nspr >= 4.19.0
nss-softokn(x86-32) >= 3.14.3-22
nss-system-init -
nss-util >= 3.36.0
rtld(GNU_HASH) -

Provides

Name Value
config(nss) = 3.36.0-8.el6
libnss3.so -
libnss3.so(NSS_3.10) -
libnss3.so(NSS_3.10.2) -
libnss3.so(NSS_3.11) -
libnss3.so(NSS_3.11.1) -
libnss3.so(NSS_3.11.2) -
libnss3.so(NSS_3.11.7) -
libnss3.so(NSS_3.11.9) -
libnss3.so(NSS_3.12) -
libnss3.so(NSS_3.12.1) -
libnss3.so(NSS_3.12.10) -
libnss3.so(NSS_3.12.3) -
libnss3.so(NSS_3.12.4) -
libnss3.so(NSS_3.12.5) -
libnss3.so(NSS_3.12.6) -
libnss3.so(NSS_3.12.7) -
libnss3.so(NSS_3.12.9) -
libnss3.so(NSS_3.13) -
libnss3.so(NSS_3.13.2) -
libnss3.so(NSS_3.14) -
libnss3.so(NSS_3.14.1) -
libnss3.so(NSS_3.14.3) -
libnss3.so(NSS_3.15) -
libnss3.so(NSS_3.15.4) -
libnss3.so(NSS_3.16.1) -
libnss3.so(NSS_3.16.2) -
libnss3.so(NSS_3.18) -
libnss3.so(NSS_3.19) -
libnss3.so(NSS_3.19.1) -
libnss3.so(NSS_3.2) -
libnss3.so(NSS_3.2.1) -
libnss3.so(NSS_3.21) -
libnss3.so(NSS_3.22) -
libnss3.so(NSS_3.3) -
libnss3.so(NSS_3.3.1) -
libnss3.so(NSS_3.30) -
libnss3.so(NSS_3.31) -
libnss3.so(NSS_3.33) -
libnss3.so(NSS_3.34) -
libnss3.so(NSS_3.4) -
libnss3.so(NSS_3.5) -
libnss3.so(NSS_3.6) -
libnss3.so(NSS_3.7) -
libnss3.so(NSS_3.7.1) -
libnss3.so(NSS_3.8) -
libnss3.so(NSS_3.9) -
libnss3.so(NSS_3.9.2) -
libnss3.so(NSS_3.9.3) -
libnssckbi.so -
libnssckbi.so(NSS_3.1) -
libnsspem.so -
libnsspem.so(NSS_3.1) -
libsmime3.so -
libsmime3.so(NSS_3.10) -
libsmime3.so(NSS_3.12.10) -
libsmime3.so(NSS_3.12.2) -
libsmime3.so(NSS_3.13) -
libsmime3.so(NSS_3.15) -
libsmime3.so(NSS_3.16) -
libsmime3.so(NSS_3.18) -
libsmime3.so(NSS_3.2) -
libsmime3.so(NSS_3.2.1) -
libsmime3.so(NSS_3.3) -
libsmime3.so(NSS_3.4) -
libsmime3.so(NSS_3.4.1) -
libsmime3.so(NSS_3.6) -
libsmime3.so(NSS_3.7) -
libsmime3.so(NSS_3.7.2) -
libsmime3.so(NSS_3.8) -
libsmime3.so(NSS_3.9) -
libsmime3.so(NSS_3.9.3) -
libssl3.so -
libssl3.so(NSS_3.11.4) -
libssl3.so(NSS_3.11.8) -
libssl3.so(NSS_3.12.10) -
libssl3.so(NSS_3.12.6) -
libssl3.so(NSS_3.13) -
libssl3.so(NSS_3.13.2) -
libssl3.so(NSS_3.14) -
libssl3.so(NSS_3.15) -
libssl3.so(NSS_3.15.4) -
libssl3.so(NSS_3.2) -
libssl3.so(NSS_3.2.1) -
libssl3.so(NSS_3.20) -
libssl3.so(NSS_3.21) -
libssl3.so(NSS_3.22) -
libssl3.so(NSS_3.23) -
libssl3.so(NSS_3.24) -
libssl3.so(NSS_3.27) -
libssl3.so(NSS_3.28) -
libssl3.so(NSS_3.30) -
libssl3.so(NSS_3.30.0.1) -
libssl3.so(NSS_3.33) -
libssl3.so(NSS_3.4) -
libssl3.so(NSS_3.7.4) -
nss = 3.36.0-8.el6
nss(x86-32) = 3.36.0-8.el6

Conflicts

Name Value
curl < 7.19.7-26.el6

Download

Type URL
Binary Package nss-3.36.0-8.el6.i686.rpm
Source Package nss-3.36.0-8.el6.src.rpm

Install Howto

Install nss rpm package:

# yum install nss

Files

Path
/etc/pki/nss-legacy/nss-rhel6.config
/etc/pki/nssdb/cert8.db
/etc/pki/nssdb/key3.db
/etc/pki/nssdb/secmod.db
/usr/lib/libnss3.so
/usr/lib/libnssckbi.so
/usr/lib/libnsspem.so
/usr/lib/libsmime3.so
/usr/lib/libssl3.so
/usr/lib/nss/libnssckbi.so

Changelog

2018-04-18 - Daiki Ueno <dueno@redhat.com> - 3.36.0-8
- Restore CERT_LockCertTrust and CERT_UnlockCertTrust back in cert.h
2018-03-29 - Kai Engert <kaie@redhat.com> - 3.36.0-7
- rebuild
2018-03-28 - Kai Engert <kaie@redhat.com> - 3.36.0-6
- Keep legacy code signing trust flags for backwards compatibility
2018-03-27 - Daiki Ueno <dueno@redhat.com> - 3.36.0-5
- Decrease the iteration count of PKCS#12 for compatibility with Windows
- Fix deadlock when a token is re-inserted while a client process is running
2018-03-22 - Daiki Ueno <dueno@redhat.com> - 3.36.0-4
- Ignore tests which only works with newer nss-softokn
2018-03-19 - Daiki Ueno <dueno@redhat.com> - 3.36.0-3
- Use the correct tarball of NSS 3.36 release
- Ignore EncryptDeriveTest which only works with newer nss-softokn
2018-03-15 - Daiki Ueno <dueno@redhat.com> - 3.36.0-2
- Don't skip non-FIPS and ECC test cases in ssl.sh
2018-03-08 - Daiki Ueno <dueno@redhat.com> - 3.36.0-1
- Rebase to NSS 3.36.0
2018-02-28 - Daiki Ueno <dueno@redhat.com> - 3.36.0-0.1.beta
- Rebase to NSS 3.36.0 BETA
- Remove upstreamed nss-is-token-present-race.patch
- Revert the upstream changes that default to sql database
2018-02-16 - Daiki Ueno <dueno@redhat.com> - 3.34.0-3
- Replace race.patch and nss-3.16-token-init-race.patch with
a proper upstream fix

See Also

Package Description
nss-devel-3.36.0-8.el6.i686.rpm Development libraries for Network Security Services
nss-devel-3.36.0-8.el6.x86_64.rpm Development libraries for Network Security Services
nss-pam-ldapd-0.7.5-32.el6.i686.rpm An nsswitch module which uses directory servers
nss-pam-ldapd-0.7.5-32.el6.x86_64.rpm An nsswitch module which uses directory servers
nss-pkcs11-devel-3.36.0-8.el6.i686.rpm Development libraries for PKCS #11 (Cryptoki) using NSS
nss-pkcs11-devel-3.36.0-8.el6.x86_64.rpm Development libraries for PKCS #11 (Cryptoki) using NSS
nss-softokn-3.14.3-23.3.el6_8.i686.rpm Network Security Services Softoken Module
nss-softokn-3.14.3-23.3.el6_8.x86_64.rpm Network Security Services Softoken Module
nss-softokn-devel-3.14.3-23.3.el6_8.i686.rpm Development libraries for Network Security Services
nss-softokn-devel-3.14.3-23.3.el6_8.x86_64.rpm Development libraries for Network Security Services
nss-softokn-freebl-3.14.3-23.3.el6_8.i686.rpm Freebl library for the Network Security Services
nss-softokn-freebl-3.14.3-23.3.el6_8.x86_64.rpm Freebl library for the Network Security Services
nss-softokn-freebl-devel-3.14.3-23.3.el6_8.i686.rpm Header and Library files for doing development with the Freebl library for NSS
nss-softokn-freebl-devel-3.14.3-23.3.el6_8.x86_64.rpm Header and Library files for doing development with the Freebl library for NSS
nss-sysinit-3.36.0-8.el6.x86_64.rpm System NSS Initialization
Advertisement
Advertisement