nfs-utils-lib-devel-1.1.5-13.el6.i686.rpm


Advertisement

Description

nfs-utils-lib-devel - Development files for the nfs-utils-lib library

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename nfs-utils-lib-devel-1.1.5-13.el6.i686.rpm
Package name nfs-utils-lib-devel
Package version 1.1.5
Package release 13.el6
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://www.citi.umich.edu/projects/nfsv4/linux/
License BSD
Maintainer -
Download size 66.46 KB
Installed size 188.89 KB
This package includes header files and libraries necessary for
developing programs which use the nfs-utils-lib library.

Alternatives

Package Version Architecture Repository
nfs-utils-lib-devel-1.1.5-13.el6.x86_64.rpm 1.1.5 x86_64 CentOS
nfs-utils-lib-devel-1.1.5-13.el6.i686.rpm 1.1.5 i686 CentOS
nfs-utils-lib-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libnfsidmap.so.0 -
librpcsecgss.so.3 -
nfs-utils-lib = 1.1.5-13.el6
pkgconfig -
pkgconfig(libgssglue) -

Provides

Name Value
libtool(/usr/lib/libnfsidmap.la) -
libtool(/usr/lib/libnfsidmap/nsswitch.la) -
libtool(/usr/lib/libnfsidmap/static.la) -
libtool(/usr/lib/libnfsidmap/umich_ldap.la) -
libtool(/usr/lib/librpcsecgss.la) -
nfs-utils-lib-devel = 1.1.5-13.el6
nfs-utils-lib-devel(x86-32) = 1.1.5-13.el6
pkgconfig(libnfsidmap) = 0.24
pkgconfig(librpcsecgss) = 0.18

Download

Type URL
Mirror mirror.centos.org
Binary Package nfs-utils-lib-devel-1.1.5-13.el6.i686.rpm
Source Package nfs-utils-lib-1.1.5-13.el6.src.rpm

Install Howto

Install nfs-utils-lib-devel rpm package:

# yum install nfs-utils-lib-devel

Files

Path
/usr/include/nfsidmap.h
/usr/include/rpcsecgss/
/usr/include/rpcsecgss/rpc/auth.h
/usr/include/rpcsecgss/rpc/auth_gss.h
/usr/include/rpcsecgss/rpc/rpc.h
/usr/include/rpcsecgss/rpc/rpcsecgss_rename.h
/usr/include/rpcsecgss/rpc/svc.h
/usr/include/rpcsecgss/rpc/svc_auth.h
/usr/lib/libnfsidmap.a
/usr/lib/libnfsidmap.la
/usr/lib/libnfsidmap.so
/usr/lib/librpcsecgss.a
/usr/lib/librpcsecgss.la
/usr/lib/librpcsecgss.so
/usr/lib/libnfsidmap/nsswitch.a
/usr/lib/libnfsidmap/nsswitch.la
/usr/lib/libnfsidmap/static.a
/usr/lib/libnfsidmap/static.la
/usr/lib/libnfsidmap/umich_ldap.a
/usr/lib/libnfsidmap/umich_ldap.la
/usr/lib/pkgconfig/libnfsidmap.pc
/usr/lib/pkgconfig/librpcsecgss.pc

Changelog

2017-02-08 - Steve Dickson <steved@redhat.com>  1.1.5-13
- Fixed stripping realm problem in nss_gss_princ routines (bz 1419780)
2017-01-10 - Steve Dickson <steved@redhat.com>  1.1.5-12
- Add options to aid id mapping in multi domain environments (bz 1410855)
2015-05-20 - Steve Dickson <steved@redhat.com>  1.1.5-11
- Make domain comparing case-less (bz 1223465)
2015-02-12 - Steve Dickson <steved@redhat.com>  1.1.5-10
- Respect the setting of the local Nobody-User/Nobody-Group (bz 1129792)
2014-05-22 - Steve Dickson <steved@redhat.com>  1.1.5-9
- Rebuild: nfs-utils-lib-1.1.5-nss.patch was corrupted (bz 1066153)
2014-05-22 - Steve Dickson <steved@redhat.com>  1.1.5-8
- nss: strrchr() instead of strchr() to get the last occurrence of "@" (bz 1066153)
2014-05-01 - Steve Dickson <steved@redhat.com>  1.1.5-7
- id_as_chars() fails zero value ids. (bz 1043558)
2012-11-01 - Steve Dickson <steved@redhat.com>  1.1.5-6
- Fixed a typo in how the patches were being applied (bz 804812)
2012-10-11 - Steve Dickson <steved@redhat.com>  1.1.5-5
- Fix the printing of local realms (bz 804812)
2011-08-23 - Steve Dickson <steved@redhat.com>  1.1.5-4
- Added in "config.h" to enable ldap support (bz 711210)

See Also

Package Description
nfs4-acl-tools-0.3.3-8.el6.x86_64.rpm The nfs4 ACL tools
nkf-2.0.8b-6.2.el6.x86_64.rpm A Kanji code conversion filter
nmap-5.51-6.el6.x86_64.rpm Network exploration tool and security scanner
nmap-frontend-5.51-6.el6.noarch.rpm The GTK+ front end for nmap
notification-daemon-0.5.0-1.el6.x86_64.rpm Desktop Notification Daemon
notify-python-0.1.1-10.el6.x86_64.rpm Python bindings for libnotify
nscd-2.12-1.212.el6.x86_64.rpm A Name Service Caching Daemon (nscd)
nspluginwrapper-1.4.4-1.el6_3.i686.rpm A compatibility layer for Netscape 4 plugins
nspluginwrapper-1.4.4-1.el6_3.x86_64.rpm A compatibility layer for Netscape 4 plugins
nspr-4.19.0-1.el6.i686.rpm Netscape Portable Runtime
nspr-4.19.0-1.el6.x86_64.rpm Netscape Portable Runtime
nspr-devel-4.19.0-1.el6.i686.rpm Development libraries for the Netscape Portable Runtime
nspr-devel-4.19.0-1.el6.x86_64.rpm Development libraries for the Netscape Portable Runtime
nss-3.36.0-8.el6.i686.rpm Network Security Services
nss-3.36.0-8.el6.x86_64.rpm Network Security Services
Advertisement
Advertisement