libwvstreams-4.6-6.el6.x86_64.rpm


Advertisement

Description

libwvstreams - WvStreams is a network programming library written in C++

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libwvstreams-4.6-6.el6.x86_64.rpm
Package name libwvstreams
Package version 4.6
Package release 6.el6
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage http://alumnit.ca/wiki/index.php?page=WvStreams
License LGPLv2+
Maintainer -
Download size 603.22 KB
Installed size 1.97 MB
WvStreams aims to be an efficient, secure, and easy-to-use library for
doing network applications development.

Alternatives

Package Version Architecture Repository
libwvstreams-4.6-6.el6.i686.rpm 4.6 i686 CentOS
libwvstreams-4.6-6.el6.i686.rpm 4.6 i686 CentOS
libwvstreams - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypt.so.1()(64bit) -
libcrypt.so.1(GLIBC_2.2.5)(64bit) -
libcrypto.so.10()(64bit) -
libdbus-1.so.3()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libreadline.so.6()(64bit) -
librt.so.1()(64bit) -
libssl.so.10()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libz.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libuniconf.so.4.6()(64bit) -
libwvbase.so.4.6()(64bit) -
libwvdbus.so.4.6()(64bit) -
libwvstreams = 4.6-6.el6
libwvstreams(x86-64) = 4.6-6.el6
libwvstreams.so.4.6()(64bit) -
libwvutils.so.4.6()(64bit) -

Download

Type URL
Mirror mirror.centos.org
Binary Package libwvstreams-4.6-6.el6.x86_64.rpm
Source Package libwvstreams-4.6-6.el6.src.rpm

Install Howto

Install libwvstreams rpm package:

# yum install libwvstreams

Files

Path
/usr/lib64/libuniconf.so.4.6
/usr/lib64/libwvbase.so.4.6
/usr/lib64/libwvdbus.so.4.6
/usr/lib64/libwvstreams.so.4.6
/usr/lib64/libwvutils.so.4.6
/usr/share/doc/libwvstreams-4.6/LICENSE
/usr/share/doc/libwvstreams-4.6/README

Changelog

2010-01-28 - Ondrej Vasik <ovasik@redhat.com> - 4.6-6
- build correctly with newer glibc-headers and newer gcc
(#558912)
- add comments, fix few merge review issues
2009-12-03 - Dennis Gregorovic <dgregor@redhat.com> - 4.6-5.2
- Rebuilt for RHEL 6
2009-11-23 - Dennis Gregorovic <dgregor@redhat.com> - 4.6-5.1
- Rebuilt for RHEL 6
2009-08-21 - Tomas Mraz <tmraz@redhat.com> - 4.6-5
- rebuilt with new openssl
2009-07-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.6-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-06-27 - Ondrej Vasik <ovasik@redhat.com> - 4.6-3
- another fix for build with dbus(#479144)
2009-06-27 - Ondrej Vasik <ovasik@redhat.com> - 4.6-2
- add build requires for dbus-devel, build with libdbus-1.so
(#479144)
- fix multilib issue with wvautoconf.h(#508418)
2009-06-11 - Ondrej Vasik <ovasik@redhat.com> - 4.6-1
- new upstream release with dynamically linked dbus(#479144)
2009-02-27 - Ondrej Vasik <ovasik@redhat.com> - 4.5.1-5
- fix rebuild failure with gcc 4.4
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.5.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild

See Also

Package Description
libwvstreams-devel-4.6-6.el6.i686.rpm Development files for WvStreams
libwvstreams-devel-4.6-6.el6.x86_64.rpm Development files for WvStreams
libxcb-1.12-4.el6.i686.rpm A C binding to the X11 protocol
libxcb-1.12-4.el6.x86_64.rpm A C binding to the X11 protocol
libxcb-devel-1.12-4.el6.i686.rpm Development files for libxcb
libxcb-devel-1.12-4.el6.x86_64.rpm Development files for libxcb
libxcb-doc-1.12-4.el6.noarch.rpm Documentation for libxcb
libxcb-python-1.12-4.el6.x86_64.rpm Python bindings for libxcb
libxkbfile-1.0.6-1.1.el6.i686.rpm X.Org X11 libxkbfile runtime library
libxkbfile-1.0.6-1.1.el6.x86_64.rpm X.Org X11 libxkbfile runtime library
libxkbfile-devel-1.0.6-1.1.el6.i686.rpm X.Org X11 libxkbfile development package
libxkbfile-devel-1.0.6-1.1.el6.x86_64.rpm X.Org X11 libxkbfile development package
libxklavier-4.0-9.el6.i686.rpm High-level API for X Keyboard Extension
libxklavier-4.0-9.el6.x86_64.rpm High-level API for X Keyboard Extension
libxklavier-devel-4.0-9.el6.i686.rpm Development files for libxklavier
Advertisement
Advertisement