libvpx-1.3.0-5.el6_5.i686.rpm


Advertisement

Description

libvpx - VP8 Video Codec SDK

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libvpx-1.3.0-5.el6_5.i686.rpm
Package name libvpx
Package version 1.3.0
Package release 5.el6_5
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://www.webmproject.org/tools/vp8-sdk/
License BSD
Maintainer -
Download size 489.56 KB
Installed size 1.36 MB
libvpx provides the VP8 SDK, which allows you to integrate your applications
with the VP8 video codec, a high quality, royalty free, open source codec
deployed on millions of computers and devices worldwide.

Alternatives

Package Version Architecture Repository
libvpx-1.3.0-5.el6_5.x86_64.rpm 1.3.0 x86_64 PUIAS
libvpx-1.3.0-5.el6_5.i686.rpm 1.3.0 i686 PUIAS
libvpx-1.3.0-5.el6_5.i686.rpm 1.3.0 i686 PUIAS
libvpx-1.3.0-5.el6_5.x86_64.rpm 1.3.0 x86_64 CentOS
libvpx-1.3.0-5.el6_5.i686.rpm 1.3.0 i686 CentOS
libvpx-1.3.0-0.el6.remi.x86_64.rpm 1.3.0 x86_64 Les RPM de Remi
libvpx-1.3.0-0.el6.remi.i686.rpm 1.3.0 i686 Les RPM de Remi
libvpx-1.2.0-2.el6.art.x86_64.rpm 1.2.0 x86_64 Atomic
libvpx-1.2.0-2.el6.art.i686.rpm 1.2.0 i686 Atomic
libvpx-1.0.0-2.1.el6.x86_64.rpm 1.0.0 x86_64 LinuxTECH
libvpx-1.0.0-2.1.el6.i686.rpm 1.0.0 i686 LinuxTECH
libvpx-1.0.0-1.el6.i686.rpm 1.0.0 i686 NauLinux School
libvpx-0.9.7.1-3.el6.nux.x86_64.rpm 0.9.7.1 x86_64 Nux Dextop
libvpx-0.9.7.1-3.el6.nux.i686.rpm 0.9.7.1 i686 Nux Dextop
libvpx-0.9.7.1-3.el6.nux.i686.rpm 0.9.7.1 i686 Nux Dextop
libvpx - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
rtld(GNU_HASH) -

Provides

Name Value
libvpx = 1.3.0-5.el6_5
libvpx(x86-32) = 1.3.0-5.el6_5
libvpx.so.1 -

Download

Type URL
Mirror mirror.centos.org
Binary Package libvpx-1.3.0-5.el6_5.i686.rpm
Source Package libvpx-1.3.0-5.el6_5.src.rpm

Install Howto

Install libvpx rpm package:

# yum install libvpx

Files

Path
/usr/lib/libvpx.so.1
/usr/lib/libvpx.so.1.3
/usr/lib/libvpx.so.1.3.0
/usr/share/doc/libvpx-1.3.0/AUTHORS
/usr/share/doc/libvpx-1.3.0/CHANGELOG
/usr/share/doc/libvpx-1.3.0/LICENSE
/usr/share/doc/libvpx-1.3.0/README

Changelog

2014-08-04 - Martin Stransky <stransky@redhat.com> - 1.3.0-5
- Compatibility fix
2014-03-20 - Wim Taymans <wtaymans@redhat.com> - 1.3.0-4
- fix Illegal Instruction abort
2014-02-13 - Dan HorĂ¡k <dan[at]danny.cz> - 1.3.0-3
- update library symbol list for 1.3.0 from Debian
2014-02-11 - Tom Callaway <spot@fedoraproject.org> - 1.3.0-2
- armv7hl specific target
2014-02-11 - Tom Callaway <spot@fedoraproject.org> - 1.3.0-1
- update to 1.3.0
2013-02-28 - Tom Callaway <spot@fedoraproject.org> - 1.2.0-1
- update to 1.2.0
2012-05-29 - Tom Callaway <spot@fedoraproject.org> - 1.1.0-1
- update to 1.1.0
2012-05-29 - Tom Callaway <spot@fedoraproject.org> - 1.0.0-3
- fix vpx.pc file to include -lm (bz825754)
2012-05-11 - Tom Callaway <spot@fedoraproject.org> - 1.0.0-2
- use included vpx.pc file (drop local libvpx.pc)
- apply upstream fix to vpx.pc file (bz 814177)
2012-01-30 - Tom Callaway <spot@fedoraproject.org> - 1.0.0-1
- update to 1.0.0

See Also

Package Description
libvpx-devel-1.3.0-5.el6_5.i686.rpm Development files for libvpx
libvpx-devel-1.3.0-5.el6_5.x86_64.rpm Development files for libvpx
libvpx-utils-1.3.0-5.el6_5.x86_64.rpm VP8 utilities and tools
libwacom-0.16-2.el6.i686.rpm Tablet Information Client Library
libwacom-0.16-2.el6.x86_64.rpm Tablet Information Client Library
libwacom-data-0.16-2.el6.noarch.rpm Tablet Information Client Library Library Data Files
libwacom-devel-0.16-2.el6.i686.rpm Tablet Information Client Library Library Development Package
libwacom-devel-0.16-2.el6.x86_64.rpm Tablet Information Client Library Library Development Package
libwmf-0.2.8.4-25.el6_7.i686.rpm Windows MetaFile Library
libwmf-0.2.8.4-25.el6_7.x86_64.rpm Windows MetaFile Library
libwmf-devel-0.2.8.4-25.el6_7.i686.rpm Support files necessary to compile applications with libwmf
libwmf-devel-0.2.8.4-25.el6_7.x86_64.rpm Support files necessary to compile applications with libwmf
libwmf-lite-0.2.8.4-25.el6_7.i686.rpm Windows Metafile parser library
libwmf-lite-0.2.8.4-25.el6_7.x86_64.rpm Windows Metafile parser library
libwnck-2.28.0-3.el6.i686.rpm Window Navigator Construction Kit
Advertisement
Advertisement