libshout-devel-2.2.2-5.1.el6.x86_64.rpm


Advertisement

Description

libshout-devel - static libraries and header files for libshout development

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libshout-devel-2.2.2-5.1.el6.x86_64.rpm
Package name libshout-devel
Package version 2.2.2
Package release 5.1.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.icecast.org/
License LGPLv2+
Maintainer -
Download size 15.55 KB
Installed size 44.28 KB
The libshout-devel package contains the header files needed for developing
applications that send data to an icecast server.  Install libshout-devel if
you want to develop applications using libshout.

Alternatives

Package Version Architecture Repository
libshout-devel-2.4.1-1.el6.x86_64.rpm 2.4.1 x86_64 OKey
libshout-devel-2.2.2-5.1.el6.i686.rpm 2.2.2 i686 CentOS
libshout-devel-2.2.2-5.1.el6.i686.rpm 2.2.2 i686 CentOS
libshout-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libogg-devel -
libshout = 2.2.2-5.1.el6
libshout.so.3()(64bit) -
libtheora-devel -
libvorbis-devel -
pkgconfig(ogg) -
pkgconfig(speex) -
pkgconfig(theora) -
pkgconfig(vorbis) -
speex-devel -

Provides

Name Value
libshout-devel = 2.2.2-5.1.el6
libshout-devel(x86-64) = 2.2.2-5.1.el6
pkgconfig(shout) = 2.2.2

Download

Type URL
Mirror mirror.centos.org
Binary Package libshout-devel-2.2.2-5.1.el6.x86_64.rpm
Source Package libshout-2.2.2-5.1.el6.src.rpm

Install Howto

Install libshout-devel rpm package:

# yum install libshout-devel

Files

Path
/usr/include/shout/shout.h
/usr/lib64/libshout.so
/usr/lib64/pkgconfig/shout.pc
/usr/share/aclocal/shout.m4
/usr/share/doc/libshout-devel-2.2.2/example.c
/usr/share/doc/libshout-devel-2.2.2/libshout.xml
/usr/share/doc/libshout-devel-2.2.2/nonblocking.c
/usr/share/doc/libshout-devel-2.2.2/spec-html.xsl

Changelog

2009-11-30 - Dennis Gregorovic <dgregor@redhat.com> - 2.2.2-5.1
- Rebuilt for RHEL 6
2009-07-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.2.2-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.2.2-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-02-20 - Fedora Release Engineering <rel-eng@fedoraproject.org> - 2.2.2-3
- Autorebuild for GCC 4.3
2007-12-07 - kwizart < kwizart at gmail.com > - 2.2.2-2
- Fix http://bugzilla.redhat.com/415121
- Add disable-static
- Don't use makeinstall macro
- Update License field
2006-09-07 - Thomas Vander Stichele <thomas at apestaart dot org>
- 2.2.2-1
- updated to new release
2006-03-17 - Thomas Vander Stichele <thomas at apestaart dot org>
- 2.2-3
- add Requires: to -devel package
2006-03-17 - Thomas Vander Stichele <thomas at apestaart dot org>
- 2.2-2
- rebuild to please the extras repository
2006-03-10 - Thomas Vander Stichele <thomas at apestaart dot org>
- 2.2-1
- new (incompatible) version, but deps are updated
- various cleanups
2005-05-22 - Jeremy Katz <katzj@redhat.com> - 1.0.9-4
- rebuild on all arches

See Also

Package Description
libsigc++20-2.2.4.2-1.el6.i686.rpm Typesafe signal framework for C++
libsigc++20-2.2.4.2-1.el6.x86_64.rpm Typesafe signal framework for C++
libsigc++20-devel-2.2.4.2-1.el6.i686.rpm Development tools for the typesafe signal framework for C++
libsigc++20-devel-2.2.4.2-1.el6.x86_64.rpm Development tools for the typesafe signal framework for C++
libsigc++20-doc-2.2.4.2-1.el6.x86_64.rpm Documentation for libsigc++20, includes full API docs
libsmbclient-3.6.23-51.el6.i686.rpm The SMB client library
libsmbclient-3.6.23-51.el6.x86_64.rpm The SMB client library
libsmbclient-devel-3.6.23-51.el6.i686.rpm Developer tools for the SMB client library
libsmbclient-devel-3.6.23-51.el6.x86_64.rpm Developer tools for the SMB client library
libsmi-0.4.8-4.el6.i686.rpm A library to access SMI MIB information
libsmi-0.4.8-4.el6.x86_64.rpm A library to access SMI MIB information
libsmi-devel-0.4.8-4.el6.i686.rpm Development environment for libsmi library
libsmi-devel-0.4.8-4.el6.x86_64.rpm Development environment for libsmi library
libsndfile-1.0.20-5.el6.i686.rpm Library for reading and writing sound files
libsndfile-1.0.20-5.el6.x86_64.rpm Library for reading and writing sound files
Advertisement
Advertisement