libpurple-perl-2.7.9-28.el6.x86_64.rpm


Advertisement

Description

libpurple-perl - Perl scripting support for libpurple

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libpurple-perl-2.7.9-28.el6.x86_64.rpm
Package name libpurple-perl
Package version 2.7.9
Package release 28.el6
Package architecture x86_64
Package type rpm
Category Applications/Internet
Homepage http://pidgin.im/
License GPLv2+ and GPLv2 and MIT
Maintainer -
Download size 262.70 KB
Installed size 940.07 KB
Perl plugin loader for libpurple. This package will allow you to write or
use libpurple plugins written in the Perl programming language.

Alternatives

Package Version Architecture Repository
libpurple-perl-2.7.9-28.el6.i686.rpm 2.7.9 i686 CentOS
libpurple-perl - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libcrypt.so.1()(64bit) -
libdl.so.2()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libnsl.so.1()(64bit) -
libperl.so()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpurple = 2.7.9-28.el6
libresolv.so.2()(64bit) -
librt.so.1()(64bit) -
libutil.so.1()(64bit) -
perl >= 5.008
perl(:MODULE_COMPAT_5.10.1) -
perl(AutoLoader) -
perl(Carp) -
perl(Exporter) -
perl(XSLoader) -
perl(strict) -
perl(warnings) -
rtld(GNU_HASH) -

Provides

Name Value
Purple.so()(64bit) -
libpurple-perl = 2.7.9-28.el6
libpurple-perl(x86-64) = 2.7.9-28.el6
perl(Purple) = 0.01
perl.so()(64bit) -

Download

Type URL
Mirror mirror.centos.org
Binary Package libpurple-perl-2.7.9-28.el6.x86_64.rpm
Source Package pidgin-2.7.9-28.el6.src.rpm

Install Howto

Install libpurple-perl rpm package:

# yum install libpurple-perl

Files

Path
/usr/lib64/purple-2/perl.so
/usr/lib64/purple-2/perl/Purple.pm
/usr/lib64/purple-2/perl/auto/
/usr/lib64/purple-2/perl/auto/Purple/Purple.so
/usr/lib64/purple-2/perl/auto/Purple/autosplit.ix
/usr/share/man/man3/Purple.3pm.gz

Changelog

2016-11-21 - Debarshi Ray <rishi@fedoraproject.org> - 2.7.9-28.el6
- Update translations
Resolves: #1333636
2014-02-03 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-27.el6
- Fix regression in CVE-2013-6483.
2014-01-30 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-26.el6
- Fix patch for CVE-2012-6152 (RH bug #1058242).
2014-01-29 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-25.el6
- Add patch for CVE-2014-0020 (RH bug #1058242).
2014-01-29 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-24.el6
- Add patch for CVE-2013-6490 (RH bug #1058242).
2014-01-29 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-23.el6
- Add patch for CVE-2013-6489 (RH bug #1058242).
2014-01-29 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-22.el6
- Add patch for CVE-2013-6487 (RH bug #1058242).
2014-01-29 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-21.el6
- Add patch for CVE-2013-6477 (RH bug #1058242).
2014-01-29 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-20.el6
- Add patch for CVE-2013-6485 (RH bug #1058242).
2014-01-29 - Matthew Barnes <mbarnes@redhat.com> - 2.7.9-19.el6
- Add patch for CVE-2013-6484 (RH bug #1058242).

See Also

Package Description
libpurple-tcl-2.7.9-28.el6.x86_64.rpm Tcl scripting support for libpurple
libqb-0.17.1-2.el6.i686.rpm An IPC library for high performance servers
libqb-0.17.1-2.el6.x86_64.rpm An IPC library for high performance servers
libqb-devel-0.17.1-2.el6.i686.rpm Development files for libqb
libqb-devel-0.17.1-2.el6.x86_64.rpm Development files for libqb
libquadmath-7.2.1-1.2.1.el6.i686.rpm GCC __float128 shared support library
libquadmath-7.2.1-1.2.1.el6.x86_64.rpm GCC __float128 shared support library
libraw1394-2.0.4-1.el6.i686.rpm Library providing low-level IEEE-1394 access
libraw1394-2.0.4-1.el6.x86_64.rpm Library providing low-level IEEE-1394 access
libraw1394-devel-2.0.4-1.el6.i686.rpm Development libs for libraw1394
libraw1394-devel-2.0.4-1.el6.x86_64.rpm Development libs for libraw1394
librdmacm-1.0.21-0.el6.i686.rpm Userspace RDMA Connection Manager
librdmacm-1.0.21-0.el6.x86_64.rpm Userspace RDMA Connection Manager
librdmacm-devel-1.0.21-0.el6.i686.rpm Development files for the librdmacm library
librdmacm-devel-1.0.21-0.el6.x86_64.rpm Development files for the librdmacm library
Advertisement
Advertisement