libimobiledevice-python-0.9.7-4.el6.x86_64.rpm


Advertisement

Description

libimobiledevice-python - Python bindings for libimobiledevice

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libimobiledevice-python-0.9.7-4.el6.x86_64.rpm
Package name libimobiledevice-python
Package version 0.9.7
Package release 4.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.libimobiledevice.org/
License LGPLv2+
Maintainer -
Download size 76.11 KB
Installed size 342.71 KB
Python bindings for libimobiledevice.

Alternatives

Package Version Architecture Repository
libimobiledevice-python-0.9.7-4.el6.i686.rpm 0.9.7 i686 CentOS
libimobiledevice-python - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libimobiledevice = 0.9.7-4.el6
libimobiledevice.so.0()(64bit) -
libm.so.6()(64bit) -
libplist++.so.1()(64bit) -
libplist.so.1()(64bit) -
libpython2.6.so.1.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libxml2.so.2()(64bit) -
pkgconfig -
python(abi) = 2.6
rtld(GNU_HASH) -

Provides

Name Value
_imobiledevice.so()(64bit) -
libimobiledevice-python = 0.9.7-4.el6
libimobiledevice-python(x86-64) = 0.9.7-4.el6
libiphone-python = 0.9.7

Obsoletes

Name Value
libiphone-python < 0.9.7

Download

Type URL
Mirror mirror.centos.org
Binary Package libimobiledevice-python-0.9.7-4.el6.x86_64.rpm
Source Package libimobiledevice-0.9.7-4.el6.src.rpm

Install Howto

Install libimobiledevice-python rpm package:

# yum install libimobiledevice-python

Files

Path
/usr/lib64/python2.6/site-packages/imobiledevice/__init__.py
/usr/lib64/python2.6/site-packages/imobiledevice/__init__.pyc
/usr/lib64/python2.6/site-packages/imobiledevice/__init__.pyo
/usr/lib64/python2.6/site-packages/imobiledevice/_imobiledevice.so
/usr/lib64/python2.6/site-packages/imobiledevice/imobiledevice.py
/usr/lib64/python2.6/site-packages/imobiledevice/imobiledevice.pyc
/usr/lib64/python2.6/site-packages/imobiledevice/imobiledevice.pyo

Changelog

2010-06-15 - Matthias Clasen <mclasen@redhat.com> 0.9.7-4
- Fix URL
Resolves: #601647
2010-02-11 - Bastien Nocera <bnocera@redhat.com> 0.9.7-3
- Rebuild for RHEL-6
- Add ExcludeArch for s390, no USB support there
Related: rhbz#561851
2010-02-03 - Peter Robinson <pbrobinson@gmail.com> 0.9.7-2
- Package review updates, add developer docs
2010-01-27 - Peter Robinson <pbrobinson@gmail.com> 0.9.7-1
- New package for new library name. Update to 0.9.7
2010-01-24 - Peter Robinson <pbrobinson@gmail.com> 0.9.6-1
- Update to 0.9.6 release
2010-01-09 - Peter Robinson <pbrobinson@gmail.com> 0.9.5-3
- Updated to the new python sysarch spec file reqs
2009-12-15 - Peter Robinson <pbrobinson@gmail.com> 0.9.5-2
- Update python bindings
2009-12-12 - Peter Robinson <pbrobinson@gmail.com> 0.9.5-1
- Update to 0.9.5 release for new usbmuxd/libplist 1.0.0 final
2009-12-12 - Peter Robinson <pbrobinson@gmail.com> 0.9.4-3
- Rebuild for libplist .so bump
2009-10-28 - Peter Robinson <pbrobinson@gmail.com> 0.9.4-2
- Update from libusb to libusb1

See Also

Package Description
libini_config-1.1.0-13.el6.i686.rpm INI file parser for C
libini_config-1.1.0-13.el6.x86_64.rpm INI file parser for C
libini_config-devel-1.1.0-13.el6.i686.rpm Development files for libini_config
libini_config-devel-1.1.0-13.el6.x86_64.rpm Development files for libini_config
libipa_hbac-1.13.3-60.el6.i686.rpm FreeIPA HBAC Evaluator library
libipa_hbac-1.13.3-60.el6.x86_64.rpm FreeIPA HBAC Evaluator library
libipa_hbac-devel-1.13.3-60.el6.i686.rpm FreeIPA HBAC Evaluator library
libipa_hbac-devel-1.13.3-60.el6.x86_64.rpm FreeIPA HBAC Evaluator library
libipathverbs-1.3-3.el6.x86_64.rpm QLogic InfiniPath HCA Userspace Driver
libipathverbs-static-1.3-3.el6.x86_64.rpm Static version of the libipathverbs driver
libiptcdata-1.0.4-2.1.el6.i686.rpm IPTC tag library
libiptcdata-1.0.4-2.1.el6.x86_64.rpm IPTC tag library
libiptcdata-devel-1.0.4-2.1.el6.i686.rpm Headers and libraries for libiptcdata application development
libiptcdata-devel-1.0.4-2.1.el6.x86_64.rpm Headers and libraries for libiptcdata application development
libiptcdata-python-1.0.4-2.1.el6.x86_64.rpm Python bindings for libiptcdata
Advertisement
Advertisement