libibumad-devel-1.3.9-1.el6.i686.rpm


Advertisement

Description

libibumad-devel - Development files for the libibumad library

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libibumad-devel-1.3.9-1.el6.i686.rpm
Package name libibumad-devel
Package version 1.3.9
Package release 1.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://openfabrics.org
License GPLv2 or BSD
Maintainer -
Download size 7.20 KB
Installed size 5.91 KB
Development files for the libibumad library.

Alternatives

Package Version Architecture Repository
libibumad-devel-1.3.9-1.el6.x86_64.rpm 1.3.9 x86_64 CentOS
libibumad-devel-1.3.9-1.el6.i686.rpm 1.3.9 i686 CentOS
libibumad-devel - - -

Requires

Name Value
libibumad = 1.3.9-1.el6
libibumad.so.3 -

Provides

Name Value
libibumad-devel = 1.3.9-1.el6
libibumad-devel(x86-32) = 1.3.9-1.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package libibumad-devel-1.3.9-1.el6.i686.rpm
Source Package libibumad-1.3.9-1.el6.src.rpm

Install Howto

Install libibumad-devel rpm package:

# yum install libibumad-devel

Files

Path
/usr/include/infiniband/umad.h
/usr/lib/libibumad.so

Changelog

2014-06-16 - Doug Ledford <dledford@redhat.com> - 1.3.9-1
- Update to latest upstream release
- Related: bz1056662
2012-10-15 - Doug Ledford <dledford@redhat.com> - 1.3.8-1
- Update to latest upstream release (more SRIOV support)
- Related: bz756396
2011-07-22 - Doug Ledford <dledford@redhat.com> - 1.3.7-1
- Update to latest upstream version (1.3.4 -> 1.3.7)
- Related: bz725016
2010-02-27 - Doug Ledford <dledford@redhat.com> - 1.3.4-1
- New upstream release
2010-01-11 - Doug Ledford <dledford@redhat.com> - 1.3.3-2
- ExcludeArch s390(x) as there is no hardware support there
2009-12-03 - Doug Ledford <dledford@redhat.com> - 1.3.3-1
- Update to latest upstream version
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.2-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-07-20 - Doug Ledford <dledford@redhat.com> - 1.3.2-2
- Forgot to remove both instances of the libibcommon requires
- Add build requires on glibc-static
2009-07-20 - Doug Ledford <dledford@redhat.com> - 1.3.2-1
- Update to latest upstream version
- Remove requirement on libibcommon since that library is no longer needed
- Fix a problem with man page listing
2009-04-22 - Doug Ledford <dledford@redhat.com> - 1.3.1-1
- Update to latest upstream version

See Also

Package Description
libibumad-static-1.3.9-1.el6.x86_64.rpm Static version of the libibumad library
libibverbs-1.1.8-4.el6.i686.rpm A library for direct userspace use of RDMA (InfiniBand/iWARP) hardware
libibverbs-1.1.8-4.el6.x86_64.rpm A library for direct userspace use of RDMA (InfiniBand/iWARP) hardware
libibverbs-devel-1.1.8-4.el6.i686.rpm Development files for the libibverbs library
libibverbs-devel-1.1.8-4.el6.x86_64.rpm Development files for the libibverbs library
libibverbs-devel-static-1.1.8-4.el6.x86_64.rpm Static development files for the libibverbs library
libibverbs-utils-1.1.8-4.el6.x86_64.rpm Examples for the libibverbs library
libical-0.43-6.el6.i686.rpm Reference implementation of the iCalendar data type and serialization format
libical-0.43-6.el6.x86_64.rpm Reference implementation of the iCalendar data type and serialization format
libical-devel-0.43-6.el6.i686.rpm Development files for libical
libical-devel-0.43-6.el6.x86_64.rpm Development files for libical
libicu-4.2.1-14.el6.i686.rpm International Components for Unicode - libraries
libicu-4.2.1-14.el6.x86_64.rpm International Components for Unicode - libraries
libicu-devel-4.2.1-14.el6.i686.rpm Development files for International Components for Unicode
libicu-devel-4.2.1-14.el6.x86_64.rpm Development files for International Components for Unicode
Advertisement
Advertisement