libgpod-devel-0.7.2-6.el6.x86_64.rpm


Advertisement

Description

libgpod-devel - Development files for the libgpod library

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libgpod-devel-0.7.2-6.el6.x86_64.rpm
Package name libgpod-devel
Package version 0.7.2
Package release 6.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.gtkpod.org/libgpod.html
License LGPLv2+
Maintainer -
Download size 25.24 KB
Installed size 77.16 KB
Libgpod is a library to access the contents of an iPod. It supports playlists,
smart playlists, playcounts, ratings, podcasts, album artwork, photos, etc.
This package contains the files required to develop programs that will use
libgpod.

Alternatives

Package Version Architecture Repository
libgpod-devel-0.7.2-6.el6.i686.rpm 0.7.2 i686 CentOS
libgpod-devel-0.7.2-6.el6.i686.rpm 0.7.2 i686 CentOS
libgpod-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
glib2-devel -
gtk2-devel -
libgpod = 0.7.2-6.el6
libgpod.so.4()(64bit) -
pkgconfig -
pkgconfig(gdk-pixbuf-2.0) -
pkgconfig(glib-2.0) >= 2.8.0
pkgconfig(gobject-2.0) -

Provides

Name Value
libgpod-devel = 0.7.2-6.el6
libgpod-devel(x86-64) = 0.7.2-6.el6
pkgconfig(libgpod-1.0) = 0.7.2

Download

Type URL
Mirror mirror.centos.org
Binary Package libgpod-devel-0.7.2-6.el6.x86_64.rpm
Source Package libgpod-0.7.2-6.el6.src.rpm

Install Howto

Install libgpod-devel rpm package:

# yum install libgpod-devel

Files

Path
/usr/include/gpod-1.0/
/usr/include/gpod-1.0/gpod/itdb.h
/usr/lib64/libgpod.so
/usr/lib64/pkgconfig/libgpod-1.0.pc

Changelog

2010-02-15 - Bastien Nocera <bnocera@redhat.com> 0.7.2-6
- Handle partial UTF-16 strings (#542176)
- Fix xmlCleanupParser() usage
Related: rhbz#565546
2009-11-13 - Dennis Gregorovic <dgregor@redhat.com> - 0.7.2-5.1
- Fix conditional for RHEL
2009-10-19 - Bastien Nocera <bnocera@redhat.com> 0.7.2-5
- Fix UTF-16 string parsing patch again
2009-10-19 - Bastien Nocera <bnocera@redhat.com> 0.7.2-4
- Update UTF-16 string parsing patch
2009-10-17 - Bastien Nocera <bnocera@redhat.com> 0.7.2-3
- Fix crasher when parsing UTF-16 strings with a BOM (#517642)
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-06-05 - Todd Zullinger <tmz@pobox.com> - 0.7.2-1
- Update to 0.7.2
- Make doc subpackage noarch (on Fedora >= 10)
- Drop --with-hal-callouts-dir from configure, the upstream default works now
2009-04-28 - Dan Horak <dan[at]danny.cz> - 0.7.0-3
- rebuild for sg3_utils 1.27
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2009-02-20 - Todd Zullinger <tmz@pobox.com> - 0.7.0-1
- Update to 0.7.0
- BR libxml2-devel

See Also

Package Description
libgpod-doc-0.7.2-6.el6.noarch.rpm API documentation for the libgpod library
libgsf-1.14.15-5.el6.i686.rpm GNOME Structured File library
libgsf-1.14.15-5.el6.x86_64.rpm GNOME Structured File library
libgsf-devel-1.14.15-5.el6.i686.rpm Support files necessary to compile applications with libgsf
libgsf-devel-1.14.15-5.el6.x86_64.rpm Support files necessary to compile applications with libgsf
libgsf-gnome-1.14.15-5.el6.i686.rpm GNOME integration bits for libgsf
libgsf-gnome-1.14.15-5.el6.x86_64.rpm GNOME integration bits for libgsf
libgsf-gnome-devel-1.14.15-5.el6.i686.rpm Support files necessary to compile applications with libgsf and GNOME
libgsf-gnome-devel-1.14.15-5.el6.x86_64.rpm Support files necessary to compile applications with libgsf and GNOME
libgsf-python-1.14.15-5.el6.x86_64.rpm Python bindings for libgsf
libgssglue-0.1-11.el6.i686.rpm Generic Security Services Application Programming Interface Library
libgssglue-0.1-11.el6.x86_64.rpm Generic Security Services Application Programming Interface Library
libgssglue-devel-0.1-11.el6.i686.rpm Development files for the gssclug library
libgssglue-devel-0.1-11.el6.x86_64.rpm Development files for the gssclug library
libgtop2-2.28.0-7.el6.i686.rpm libgtop library (version 2)
Advertisement
Advertisement