libgnomecups-devel-0.2.3-9.el6.x86_64.rpm


Advertisement

Description

libgnomecups-devel - GNOME library for CUPS integration

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libgnomecups-devel-0.2.3-9.el6.x86_64.rpm
Package name libgnomecups-devel
Package version 0.2.3
Package release 9.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.gnome.org
License LGPLv2
Maintainer -
Download size 25.40 KB
Installed size 58.31 KB
GNOME library for CUPS integration

Alternatives

Package Version Architecture Repository
libgnomecups-devel-0.2.3-9.el6.i686.rpm 0.2.3 i686 CentOS
libgnomecups-devel-0.2.3-9.el6.i686.rpm 0.2.3 i686 CentOS
libgnomecups-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
cups-devel -
glib2-devel -
libgnomecups = 0.2.3-9.el6
libgnomecups-1.0.so.1()(64bit) -
pkgconfig -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -

Provides

Name Value
libgnomecups-devel = 0.2.3-9.el6
libgnomecups-devel(x86-64) = 0.2.3-9.el6
pkgconfig(libgnomecups-1.0) = 0.2.3

Download

Type URL
Mirror mirror.centos.org
Binary Package libgnomecups-devel-0.2.3-9.el6.x86_64.rpm
Source Package libgnomecups-0.2.3-9.el6.src.rpm

Install Howto

Install libgnomecups-devel rpm package:

# yum install libgnomecups-devel

Files

Path
/usr/include/libgnomecups-1/
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-init.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-printer.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-queue.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-request.h
/usr/include/libgnomecups-1/libgnomecups/gnome-cups-util.h
/usr/lib64/libgnomecups-1.0.so
/usr/lib64/pkgconfig/libgnomecups-1.0.pc
/usr/share/doc/libgnomecups-devel-0.2.3/ChangeLog

Changelog

2010-07-23 - Marek Kasik <mkasik@redhat.com> - 0.2.3-9
- Add as, bn_IN, kn, ko, ml, ta, te, ru and or translations
- Modify de, es, fr, gu, hi, it, ja, mr, pa, pt_BR, zh_CN
and zh_TW translations
- Patch by Ankit Patel
- Resolves: #616313
2010-02-25 - Marek Kasik <mkasik@redhat.com> - 0.2.3-8
- Add Marathi translations
- Translation by Sandeep Shedmake
- Resolves: #559244
2010-01-06 - Marek Kasik <mkasik@redhat.com> - 0.2.3-7.3
- Add libcom_err-devel build dependency
- Related: #543948
2010-01-06 - Marek Kasik <mkasik@redhat.com> - 0.2.3-7.2
- rpmlint related changes:
-   Remove explicit dependencies
-   Change Groups
-   Add ChangeLog file to "-devel" docs
- Related: #543948
2009-11-30 - Dennis Gregorovic <dgregor@redhat.com> - 0.2.3-7.1
- Rebuilt for RHEL 6
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.3-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-06-11 - Matthias Clasen <mclasen@redhat.com> - 0.2.3-6
- Drop cups, dbus dependencies (#192402)
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.3-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-10-01 - Matthias Clasen <mclasen@redhat.com> - 0.2.3-4
- Make it build
2008-03-04 - Matthias Clasen <mclasen@redhat.com> - 0.2.3-3
- Honor cups user default options from ~/.cups/lpoptions

See Also

Package Description
libgnomekbd-2.28.2-2.el6.i686.rpm A keyboard configuration library
libgnomekbd-2.28.2-2.el6.x86_64.rpm A keyboard configuration library
libgnomekbd-capplet-2.28.2-2.el6.x86_64.rpm A configuration applet to select libgnomekbd plugins
libgnomekbd-devel-2.28.2-2.el6.i686.rpm Development files for libgnomekbd
libgnomekbd-devel-2.28.2-2.el6.x86_64.rpm Development files for libgnomekbd
libgnomemm26-2.28.0-2.el6.i686.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomemm26-2.28.0-2.el6.x86_64.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomemm26-devel-2.28.0-2.el6.i686.rpm Headers for developing programs that will use Gnome--
libgnomemm26-devel-2.28.0-2.el6.x86_64.rpm Headers for developing programs that will use Gnome--
libgnomeprint22-2.18.6-4.el6.i686.rpm Printing library for GNOME
libgnomeprint22-2.18.6-4.el6.x86_64.rpm Printing library for GNOME
libgnomeprint22-devel-2.18.6-4.el6.i686.rpm Libraries and include files for developing GNOME printing applications
libgnomeprint22-devel-2.18.6-4.el6.x86_64.rpm Libraries and include files for developing GNOME printing applications
libgnomeprintui22-2.18.4-3.el6.i686.rpm GUI support for libgnomeprint
libgnomeprintui22-2.18.4-3.el6.x86_64.rpm GUI support for libgnomeprint
Advertisement
Advertisement