libesmtp-1.0.4-15.el6.i686.rpm


Advertisement

Description

libesmtp - SMTP client library

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package name libesmtp
Package version 1.0.4
Package release 15.el6
Package architecture i686
Package type rpm
Installed size 129.33 KB
Download size 56.83 KB
Official Mirror mirror.centos.org
LibESMTP is a library to manage posting (or submission of) electronic
mail using SMTP to a preconfigured Mail Transport Agent (MTA) such as
Exim. It may be used as part of a Mail User Agent (MUA) or another
program that must be able to post electronic mail but where mail
functionality is not the program's primary purpose.

Alternatives

Package Version Architecture Repository
libesmtp-1.0.4-15.el6.i686.rpm 1.0.4 i686 CentOS
libesmtp-1.0.4-15.el6.x86_64.rpm 1.0.4 x86_64 CentOS
libesmtp - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libcrypto.so.10 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libssl.so.10 -
rtld(GNU_HASH) -

Provides

Name Value
libesmtp = 1.0.4-15.el6
libesmtp(x86-32) = 1.0.4-15.el6
libesmtp.so.5 -
sasl-cram-md5.so -
sasl-login.so -
sasl-plain.so -

Download

Type URL
Binary Package libesmtp-1.0.4-15.el6.i686.rpm
Source Package libesmtp-1.0.4-15.el6.src.rpm

Install Howto

Install libesmtp rpm package:

# yum install libesmtp

Files

Path
/usr/lib/libesmtp.so.5
/usr/lib/libesmtp.so.5.1.5
/usr/lib/esmtp-plugins/sasl-cram-md5.so
/usr/lib/esmtp-plugins/sasl-login.so
/usr/lib/esmtp-plugins/sasl-plain.so
/usr/share/doc/libesmtp-1.0.4/AUTHORS
/usr/share/doc/libesmtp-1.0.4/COPYING.LIB
/usr/share/doc/libesmtp-1.0.4/NEWS
/usr/share/doc/libesmtp-1.0.4/Notes
/usr/share/doc/libesmtp-1.0.4/README

Changelog

2010-06-14 - Jaroslav Škarvada <jskarvad@redhat.com> - 1.0.4-15
- Replaced patch from 1.0.4-13 by patch from
http://www.openwall.com/lists/oss-security/2010/03/17/3
(CVE-2010-1192 CVE-2010-1194)
- Removed unquoted version macro from changelog
2010-06-04 - Jaroslav Škarvada <jskarvad@redhat.com> - 1.0.4-14
- Fixed typo in version macro (#599024)
2010-03-10 - Jaroslav Škarvada <jskarvad@redhat.com> - 1.0.4-13
- Fixed NULLs in CN and match_component vulnerabilities (#571817),
RHEL-6 tracking bug #571844
2009-11-23 - Dennis Gregorovic <dgregor@redhat.com> - 1.0.4-12.1
- Rebuilt for RHEL 6
2009-08-21 - Tomas Mraz <tmraz@redhat.com> - 1.0.4-12
- rebuilt with new openssl
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.4-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.4-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2009-01-17 - Tomas Mraz <tmraz@redhat.com> - 1.0.4-9
- rebuild with new openssl
2008-11-01 - Manuel "lonely wolf" Wolfshant <wolfy@fedoraproject.org> - 1.0.4-8
- do not package libtool files from the plugin directory
2008-04-04 - Pawel Salek <pawsa@theochem.kth.se> - 1.0.4-7
- attempt at multilib support (#342011).

See Also

Package Description
libesmtp-devel-1.0.4-15.el6.i686.rpm Headers and development libraries for libESMTP
libesmtp-devel-1.0.4-15.el6.x86_64.rpm Headers and development libraries for libESMTP
libestr-0.1.9-2.el6.i686.rpm String handling essentials library
libestr-0.1.9-2.el6.x86_64.rpm String handling essentials library
libestr-devel-0.1.9-2.el6.i686.rpm Development files for libestr
libestr-devel-0.1.9-2.el6.x86_64.rpm Development files for libestr
libevdev-1.4.5-2.el6.i686.rpm Kernel Evdev Device Wrapper Library
libevdev-1.4.5-2.el6.x86_64.rpm Kernel Evdev Device Wrapper Library
libevdev-devel-1.4.5-2.el6.i686.rpm Kernel Evdev Device Wrapper Library Development Package
libevdev-devel-1.4.5-2.el6.x86_64.rpm Kernel Evdev Device Wrapper Library Development Package
libevdev-utils-1.4.5-2.el6.x86_64.rpm Kernel Evdev Device Wrapper Library Utilities Package
libevent-1.4.13-4.el6.i686.rpm Abstract asynchronous event notification library
libevent-1.4.13-4.el6.x86_64.rpm Abstract asynchronous event notification library
libevent-devel-1.4.13-4.el6.i686.rpm Header files, libraries and development documentation for libevent
libevent-devel-1.4.13-4.el6.x86_64.rpm Header files, libraries and development documentation for libevent
Advertisement
Advertisement