libdbi-dbd-mysql-0.8.3-5.1.el6.x86_64.rpm


Advertisement

Description

libdbi-dbd-mysql - MySQL plugin for libdbi

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename libdbi-dbd-mysql-0.8.3-5.1.el6.x86_64.rpm
Package name libdbi-dbd-mysql
Package version 0.8.3
Package release 5.1.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://libdbi-drivers.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 14.19 KB
Installed size 28.83 KB
This plugin provides connectivity to MySQL database servers through the
libdbi database independent abstraction layer. Switching a program's plugin
does not require recompilation or rewriting source code.

Alternatives

Package Version Architecture Repository
libdbi-dbd-mysql-0.8.3-5.1.el6.i686.rpm 0.8.3 i686 CentOS
libdbi-dbd-mysql - - -

Requires

Name Value
libc.so.6(GLIBC_2.8)(64bit) -
libdbi-drivers = 0.8.3-5.1.el6
libdbi.so.0()(64bit) -
libmysqlclient.so.16()(64bit) -
libmysqlclient.so.16(libmysqlclient_16)(64bit) -
mysql -
rtld(GNU_HASH) -

Provides

Name Value
libdbdmysql.so()(64bit) -
libdbi-dbd-mysql = 0.8.3-5.1.el6
libdbi-dbd-mysql(x86-64) = 0.8.3-5.1.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package libdbi-dbd-mysql-0.8.3-5.1.el6.x86_64.rpm
Source Package libdbi-drivers-0.8.3-5.1.el6.src.rpm

Install Howto

Install libdbi-dbd-mysql rpm package:

# yum install libdbi-dbd-mysql

Files

Path
/usr/lib64/dbd/libdbdmysql.so

Changelog

2009-11-30 - Dennis Gregorovic <dgregor@redhat.com> - 0.8.3-5.1
- Rebuilt for RHEL 6
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.3-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.3-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2009-01-22 - Tom Lane <tgl@redhat.com> 0.8.3-3
- Rebuild for mysql 5.1
2008-09-01 - Tom Lane <tgl@redhat.com> 0.8.3-2
- Fix mistaken external reference in libdbdsqlite3.so.  (I'm applying this
as a patch, rather than updating to upstream's 0.8.3-1, because that isn't
acceptable as an RPM Version tag.)
Resolves: #460734
2008-02-11 - Tom Lane <tgl@redhat.com> 0.8.3-1
- Update to version 0.8.3.
- Code is now all licensed LGPLv2+, so adjust License tags.
2007-10-30 - Tom Lane <tgl@redhat.com> 0.8.2-1.3
- Fix package's selection of CFLAGS to include RPM_OPT_FLAGS
Resolves: #330691
2007-08-03 - Tom Lane <tgl@redhat.com> 0.8.2-1.2
- Correct License tag for sqlite subpackage; it's currently not same license
as the rest of the code.
2007-08-02 - Tom Lane <tgl@redhat.com> 0.8.2-1.1
- Update to version 0.8.2-1.
- Update License tag to match code.
- Remove static libraries and .la files, per packaging guidelines.
- Fix up packaging of documentation.
2006-12-11 - Tom Lane <tgl@redhat.com> 0.8.1a-2
- Enable building of sqlite driver
Resolves: #184568
- Rebuild needed anyway for Postgres library update

See Also

Package Description
libdbi-dbd-pgsql-0.8.3-5.1.el6.x86_64.rpm PostgreSQL plugin for libdbi
libdbi-dbd-sqlite-0.8.3-5.1.el6.x86_64.rpm SQLite plugin for libdbi
libdbi-devel-0.8.3-4.el6.i686.rpm Development files for libdbi (Database Independent Abstraction Layer for C)
libdbi-devel-0.8.3-4.el6.x86_64.rpm Development files for libdbi (Database Independent Abstraction Layer for C)
libdbi-drivers-0.8.3-5.1.el6.x86_64.rpm Database-specific drivers for libdbi
libdc1394-2.1.2-3.4.el6.i686.rpm 1394-based digital camera control library
libdc1394-2.1.2-3.4.el6.x86_64.rpm 1394-based digital camera control library
libdc1394-devel-2.1.2-3.4.el6.i686.rpm Header files and libraries for libdc1394
libdc1394-devel-2.1.2-3.4.el6.x86_64.rpm Header files and libraries for libdc1394
libdc1394-docs-2.1.2-3.4.el6.x86_64.rpm Development documentation for libdc1394
libdc1394-tools-2.1.2-3.4.el6.x86_64.rpm Tools for use with libdc1394
libdhash-0.4.3-13.el6.i686.rpm Dynamic hash table
libdhash-0.4.3-13.el6.x86_64.rpm Dynamic hash table
libdhash-devel-0.4.3-13.el6.i686.rpm Development files for libdhash
libdhash-devel-0.4.3-13.el6.x86_64.rpm Development files for libdhash
Advertisement
Advertisement