gstreamer-plugins-base-0.10.29-2.el6.x86_64.rpm


Advertisement

Description

gstreamer-plugins-base - GStreamer streaming media framework base plug-ins

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename gstreamer-plugins-base-0.10.29-2.el6.x86_64.rpm
Package name gstreamer-plugins-base
Package version 0.10.29
Package release 2.el6
Package architecture x86_64
Package type rpm
Category Applications/Multimedia
Homepage http://gstreamer.freedesktop.org/
License LGPLv2+
Maintainer -
Download size 939.96 KB
Installed size 3.08 MB
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related.  Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.
This package contains a set of well-maintained base plug-ins.

Alternatives

Package Version Architecture Repository
gstreamer-plugins-base-0.10.29-2.el6.i686.rpm 0.10.29 i686 CentOS
gstreamer-plugins-base-0.10.29-2.el6.i686.rpm 0.10.29 i686 CentOS
gstreamer-plugins-base - - -

Requires

Name Value
gstreamer >= 0.10.29
iso-codes -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXv.so.1()(64bit) -
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libasound.so.2(ALSA_0.9.0rc4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libcdda_interface.so.0()(64bit) -
libcdda_paranoia.so.0()(64bit) -
libdl.so.2()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstbase-0.10.so.0()(64bit) -
libgstcontroller-0.10.so.0()(64bit) -
libgstdataprotocol-0.10.so.0()(64bit) -
libgstreamer-0.10.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libgudev-1.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libogg.so.0()(64bit) -
liboil >= 0.3.12-9
liboil-0.3.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
libtheoradec.so.1()(64bit) -
libtheoradec.so.1(libtheoradec_1.0)(64bit) -
libtheoraenc.so.1()(64bit) -
libtheoraenc.so.1(libtheoraenc_1.0)(64bit) -
libvisual-0.4.so.0()(64bit) -
libvorbis.so.0()(64bit) -
libvorbisenc.so.2()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
gstreamer-plugins-base = 0.10.29-2.el6
gstreamer-plugins-base(x86-64) = 0.10.29-2.el6
gstreamer0.10(decoder-application/ogg)()(64bit) -
gstreamer0.10(decoder-application/x-annodex)()(64bit) -
gstreamer0.10(decoder-application/x-ass)()(64bit) -
gstreamer0.10(decoder-application/x-ogg-avi)()(64bit) -
gstreamer0.10(decoder-application/x-ogm-audio)()(64bit) -
gstreamer0.10(decoder-application/x-ogm-text)()(64bit) -
gstreamer0.10(decoder-application/x-ogm-video)()(64bit) -
gstreamer0.10(decoder-application/x-ssa)()(64bit) -
gstreamer0.10(decoder-application/x-subtitle)()(64bit) -
gstreamer0.10(decoder-application/x-subtitle-dks)()(64bit) -
gstreamer0.10(decoder-application/x-subtitle-mpl2)()(64bit) -
gstreamer0.10(decoder-application/x-subtitle-qttext)()(64bit) -
gstreamer0.10(decoder-application/x-subtitle-sami)()(64bit) -
gstreamer0.10(decoder-application/x-subtitle-tmplayer)()(64bit) -
gstreamer0.10(decoder-audio/x-vorbis)()(64bit) -
gstreamer0.10(decoder-video/x-theora)()(64bit) -
gstreamer0.10(encoder-application/ogg)()(64bit) -
gstreamer0.10(encoder-audio/x-vorbis)()(64bit) -
gstreamer0.10(encoder-video/x-theora)()(64bit) -
gstreamer0.10(urisink-appsink)()(64bit) -
gstreamer0.10(urisink-file)()(64bit) -
gstreamer0.10(urisource-appsrc)()(64bit) -
gstreamer0.10(urisource-cdda)()(64bit) -
gstreamer0.10(urisource-file)()(64bit) -
libgstadder.so()(64bit) -
libgstalsa.so()(64bit) -
libgstapp-0.10.so.0()(64bit) -
libgstapp.so()(64bit) -
libgstaudio-0.10.so.0()(64bit) -
libgstaudioconvert.so()(64bit) -
libgstaudiorate.so()(64bit) -
libgstaudioresample.so()(64bit) -
libgstaudiotestsrc.so()(64bit) -
libgstcdda-0.10.so.0()(64bit) -
libgstcdparanoia.so()(64bit) -
libgstdecodebin.so()(64bit) -
libgstdecodebin2.so()(64bit) -
libgstffmpegcolorspace.so()(64bit) -
libgstfft-0.10.so.0()(64bit) -
libgstgdp.so()(64bit) -
libgstgio.so()(64bit) -
libgstinterfaces-0.10.so.0()(64bit) -
libgstlibvisual.so()(64bit) -
libgstnetbuffer-0.10.so.0()(64bit) -
libgstogg.so()(64bit) -
libgstpango.so()(64bit) -
libgstpbutils-0.10.so.0()(64bit) -
libgstplaybin.so()(64bit) -
libgstriff-0.10.so.0()(64bit) -
libgstrtp-0.10.so.0()(64bit) -
libgstrtsp-0.10.so.0()(64bit) -
libgstsdp-0.10.so.0()(64bit) -
libgstsubparse.so()(64bit) -
libgsttag-0.10.so.0()(64bit) -
libgsttcp.so()(64bit) -
libgsttheora.so()(64bit) -
libgsttypefindfunctions.so()(64bit) -
libgstvideo-0.10.so.0()(64bit) -
libgstvideo4linux.so()(64bit) -
libgstvideorate.so()(64bit) -
libgstvideoscale.so()(64bit) -
libgstvideotestsrc.so()(64bit) -
libgstvolume.so()(64bit) -
libgstvorbis.so()(64bit) -
libgstximagesink.so()(64bit) -
libgstxvimagesink.so()(64bit) -

Obsoletes

Name Value
gstreamer-plugins -

Download

Type URL
Mirror mirror.centos.org
Binary Package gstreamer-plugins-base-0.10.29-2.el6.x86_64.rpm
Source Package gstreamer-plugins-base-0.10.29-2.el6.src.rpm

Install Howto

Install gstreamer-plugins-base rpm package:

# yum install gstreamer-plugins-base

Files

Path
/usr/lib64/libgstapp-0.10.so.0
/usr/lib64/libgstapp-0.10.so.0.20.0
/usr/lib64/libgstaudio-0.10.so.0
/usr/lib64/libgstaudio-0.10.so.0.20.0
/usr/lib64/libgstcdda-0.10.so.0
/usr/lib64/libgstcdda-0.10.so.0.20.0
/usr/lib64/libgstfft-0.10.so.0
/usr/lib64/libgstfft-0.10.so.0.20.0
/usr/lib64/libgstinterfaces-0.10.so.0
/usr/lib64/libgstinterfaces-0.10.so.0.20.0
/usr/lib64/libgstnetbuffer-0.10.so.0
/usr/lib64/libgstnetbuffer-0.10.so.0.20.0
/usr/lib64/libgstpbutils-0.10.so.0
/usr/lib64/libgstpbutils-0.10.so.0.20.0
/usr/lib64/libgstriff-0.10.so.0
/usr/lib64/libgstriff-0.10.so.0.20.0
/usr/lib64/libgstrtp-0.10.so.0
/usr/lib64/libgstrtp-0.10.so.0.20.0
/usr/lib64/libgstrtsp-0.10.so.0
/usr/lib64/libgstrtsp-0.10.so.0.20.0
/usr/lib64/libgstsdp-0.10.so.0
/usr/lib64/libgstsdp-0.10.so.0.20.0
/usr/lib64/libgsttag-0.10.so.0
/usr/lib64/libgsttag-0.10.so.0.20.0
/usr/lib64/libgstvideo-0.10.so.0
/usr/lib64/libgstvideo-0.10.so.0.20.0
/usr/lib64/gstreamer-0.10/libgstadder.so
/usr/lib64/gstreamer-0.10/libgstalsa.so
/usr/lib64/gstreamer-0.10/libgstapp.so
/usr/lib64/gstreamer-0.10/libgstaudioconvert.so
/usr/lib64/gstreamer-0.10/libgstaudiorate.so
/usr/lib64/gstreamer-0.10/libgstaudioresample.so
/usr/lib64/gstreamer-0.10/libgstaudiotestsrc.so
/usr/lib64/gstreamer-0.10/libgstcdparanoia.so
/usr/lib64/gstreamer-0.10/libgstdecodebin.so
/usr/lib64/gstreamer-0.10/libgstdecodebin2.so
/usr/lib64/gstreamer-0.10/libgstffmpegcolorspace.so
/usr/lib64/gstreamer-0.10/libgstgdp.so
/usr/lib64/gstreamer-0.10/libgstgio.so
/usr/lib64/gstreamer-0.10/libgstlibvisual.so
/usr/lib64/gstreamer-0.10/libgstogg.so
/usr/lib64/gstreamer-0.10/libgstpango.so
/usr/lib64/gstreamer-0.10/libgstplaybin.so
/usr/lib64/gstreamer-0.10/libgstsubparse.so
/usr/lib64/gstreamer-0.10/libgsttcp.so
/usr/lib64/gstreamer-0.10/libgsttheora.so
/usr/lib64/gstreamer-0.10/libgsttypefindfunctions.so
/usr/lib64/gstreamer-0.10/libgstvideo4linux.so
/usr/lib64/gstreamer-0.10/libgstvideorate.so
/usr/lib64/gstreamer-0.10/libgstvideoscale.so
/usr/lib64/gstreamer-0.10/libgstvideotestsrc.so
/usr/lib64/gstreamer-0.10/libgstvolume.so
/usr/lib64/gstreamer-0.10/libgstvorbis.so
/usr/lib64/gstreamer-0.10/libgstximagesink.so
/usr/lib64/gstreamer-0.10/libgstxvimagesink.so
/usr/share/doc/gstreamer-plugins-base-0.10.29/AUTHORS
/usr/share/doc/gstreamer-plugins-base-0.10.29/COPYING
/usr/share/doc/gstreamer-plugins-base-0.10.29/README
/usr/share/doc/gstreamer-plugins-base-0.10.29/REQUIREMENTS
/usr/share/locale/af/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/az/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/bg/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/ca/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/da/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/de/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/es/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/eu/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/fi/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/fr/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/id/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/it/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/ja/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/lt/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/lv/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/nb/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/nl/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/or/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/pl/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/ru/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/sk/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/sq/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/sr/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/sv/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/tr/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-base-0.10.mo
/usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-base-0.10.mo

Changelog

2012-09-19 - Benjamin Otte <otte@redhat.com> 0.10.29-2
- Add color-matrix support to ffmpegcolorspace
Resolves: rhbz#755777
2010-06-17 - Benjamin Otte <otte@redhat.com> 0.10.29-1
- Update to 0.10.29
- Sync with Fedora
Resolves: rhbz#603105
2010-06-06 - Benjamin Otte <otte@redhat.com> 0.10.26-3
- Get rid of tabs - use spaces instead.
Resolves: rhbz#600981
2010-04-30 - Benjamin Otte <otte@redhat.com> 0.10.26-2
- Make a noarch devel-docs subpackage to avoid conflicts
Resolves: rhbz#587261
2010-02-12 - Bastien Nocera <bnocera@redhat.com> 0.10.26-1
- Update to 0.10.26
Related: rhbz#564325
2010-01-13 - Adam Jackson <ajax@redhat.com> 0.10.25.1-2.1
- rtsp-include-fix.patch: Don't declare h_errno, that's netdb.h's job.
- Sync with F-12 updates
2009-11-30 - Bastien Nocera <bnocera@redhat.com> 0.10.25.1-2
- Fix theoradec bug with timestamps for Empathy video calls (#537170)
- Fix text subtitle display regression (#537559)
2009-11-11 - Bastien Nocera <bnocera@redhat.com> 0.10.25.1-1
- Update to snapshot
- Fix text subtitles causing hangs on startup
- Fix missing plugins installation requiring a restart
- Queue2 element moved to gstreamer core
2009-11-03 - Bastien Nocera <bnocera@redhat.com> 0.10.25-5
- Update volume notification patch
2009-10-29 - Bastien Nocera <bnocera@redhat.com> 0.10.25-4
- Make playbin push volume changes to the front-end

See Also

Package Description
gstreamer-plugins-base-devel-0.10.29-2.el6.i686.rpm GStreamer Base Plugins Development files
gstreamer-plugins-base-devel-0.10.29-2.el6.x86_64.rpm GStreamer Base Plugins Development files
gstreamer-plugins-base-devel-docs-0.10.29-2.el6.noarch.rpm Developer documentation for GStreamer Base plugins library
gstreamer-plugins-good-0.10.23-4.el6_8.i686.rpm GStreamer plug-ins with good code and licensing
gstreamer-plugins-good-0.10.23-4.el6_8.x86_64.rpm GStreamer plug-ins with good code and licensing
gstreamer-plugins-good-devel-0.10.23-4.el6_8.i686.rpm Dummy package to make gstreamer-plugins-good multilib
gstreamer-plugins-good-devel-0.10.23-4.el6_8.x86_64.rpm Dummy package to make gstreamer-plugins-good multilib
gstreamer-python-0.10.16-1.1.el6.x86_64.rpm Python bindings for GStreamer
gstreamer-python-devel-0.10.16-1.1.el6.x86_64.rpm Headers for developing programs that will use gstreamer-python
gstreamer-tools-0.10.29-1.el6.x86_64.rpm common tools and files for GStreamer streaming media framework
gthumb-2.10.11-8.el6.x86_64.rpm Image viewer, editor, organizer
gtk+extra-2.1.1-13.el6.i686.rpm A library of gtk+ widgets
gtk+extra-2.1.1-13.el6.x86_64.rpm A library of gtk+ widgets
gtk+extra-devel-2.1.1-13.el6.i686.rpm A library of gtk+ widgets
gtk+extra-devel-2.1.1-13.el6.x86_64.rpm A library of gtk+ widgets
Advertisement
Advertisement