gpxe-roms-qemu-0.9.7-6.16.el6.noarch.rpm


Advertisement

Description

gpxe-roms-qemu - Network boot loader roms supported by QEMU, .rom format

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename gpxe-roms-qemu-0.9.7-6.16.el6.noarch.rpm
Package name gpxe-roms-qemu
Package version 0.9.7
Package release 6.16.el6
Package architecture noarch
Package type rpm
Category Development/Tools
Homepage http://etherboot.org/
License GPLv2 and BSD
Maintainer -
Download size 222.23 KB
Installed size 351.45 KB
gPXE is an open source network bootloader. It provides a direct
replacement for proprietary PXE ROMs, with many extra features such as
DNS, HTTP, iSCSI, etc.
This package contains the gPXE ROMs for devices emulated by QEMU, in
.rom format.

Alternatives

Package Version Architecture Repository
gpxe-roms-qemu - - -

Provides

Name Value
gpxe-roms-qemu = 0.9.7-6.16.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package gpxe-roms-qemu-0.9.7-6.16.el6.noarch.rpm
Source Package gpxe-0.9.7-6.16.el6.src.rpm

Install Howto

Install gpxe-roms-qemu rpm package:

# yum install gpxe-roms-qemu

Files

Path
/usr/share/doc/gpxe-roms-qemu-0.9.7/COPYING
/usr/share/doc/gpxe-roms-qemu-0.9.7/COPYRIGHTS
/usr/share/gpxe/e1000-0x100e.rom
/usr/share/gpxe/ne.rom
/usr/share/gpxe/pcnet32.rom
/usr/share/gpxe/rtl8029.rom
/usr/share/gpxe/rtl8139.rom
/usr/share/gpxe/virtio-net.rom

Changelog

2016-10-27 - Yash Mankad <ymankad@redhat.com> - 0.9.7-6.16.el6
- gpxe-netdevice-Strip-802.1Q-VLAN-0-priority-tags.patch [bz#1354521]
- gpxe-Fix-fragment-reassembly.patch [bz#1380215]
- Resolves: bz#1354521
(Properly Handle 8021.Q VID 0 Frames, as new vlan model in linux kernel does.)
- Resolves: bz#1380215
(gPXE gets stuck if it receives fragmented IP multicast packets)
2015-12-07 - Jeff E. Nelson <jen@redhat.com> - 0.9.7-6.15.el6
- gpxe-Include-port-in-HTTP-Host-header-as-needed.patch [bz#1231931]
- Resolves: bz#1231931
(gPXE 'Host' header being transferred without port)
2015-04-02 - Miroslav Rezanina <mrezanin@redhat.com> - 0.9.7-6.14.el6
- gpxe-Fix-timeouts.patch [bz#1206042]
- Resolves: bz#1206042
(Connection time out when install vm through network)
2015-02-26 - Jeff E. Nelson <jen@redhat.com> - 0.9.7-6.13.el6
- gpxe-Add-support-for-local-configuration-files.patch [bz#968474]
- gpxe-Extract-timing-parameters-out-to-config-dhcp.h.patch [bz#968474]
- gpxe-Use-spec-compliant-timeouts.patch [bz#968474]
- Resolves: bz#968474
([RFE] option to increase gpxe retry timeout)
2014-08-01 - Jeff E. Nelson <jenelson@redhat.com> - gpxe-0.9.7-6.12.el6
- gpxe-Add-init_pci_busdevfn.patch [bz#1057249]
- gpxe-Enable-infrastructure-to-specify-an-autoboot-device-lo.patch [bz#1057249]
- gpxe-Allow-prefix-to-specify-a-PCI-autoboot-device-location.patch [bz#1057249]
- gpxe-Store-boot-bus-dev.fn-address-as-autoboot-device-locat.patch [bz#1057249]
- gpxe-Ignore-PCI-autoboot-device-location-if-set-to-00-00.0.patch [bz#1057249]
- Resolves: bz#1057249
(NIC boot order use device PCI address order instead of device boot order)
2014-06-19 - Jeff E. Nelson <jen@redhat.com> - 0.9.7-6.11.el6
- gpxe-Avoid-setting-PSH-flag-when-SYN-flag-is-set.patch [bz#1105189]
- gpxe-Set-PSH-flag-only-on-packets-containing-data.patch [bz#1105189]
- Resolves: bz#1105189
(HTTP request generated by gPXE has wrong TCP flag (SYN & PSH) in first packet in session)
2013-07-25 - Michal Novotny <minovotn@redhat.com> - gpxe-0.9.7-6.10.el6
- gpxe-Provide-fetch_setting_origin.patch [bz#972671]
- gpxe-Use-next-server-from-filename-s-settings-block.patch [bz#972671]
- Resolves: bz#972671
(pxe boot fails if next-server details come from a different dhcp server)
2011-10-18 - Michal Novotny <minovotn@redhat.com> - gpxe-0.9.7-6.8.el6
- gpxe-Replace-virtio-net-with-native-gPXE-driver.patch [bz#743893]
- gpxe-Fix-DEBUG-builds-for-filenames-with-hyphens.patch [bz#743893]
- Resolves: bz#743893
(Failed to PXE boot when using Virtio)
2011-02-17 - Eduardo Habkost <ehabkost@redhat.com> - gpxe-0.9.7-6.7.el6
- gpxe-Add-SUPPORTED_-constants-to-pxe_api.h.patch [bz#661840]
- gpxe-Support-underlying-UNDI-devices-that-don-t-support-i-reapply.patch [bz#661840]
- Resolves: bz#661840
(undi polling fix for Emulex NICs)
2011-02-16 - Eduardo Habkost <ehabkost@redhat.com> - gpxe-0.9.7-6.6.el6
- gpxe-Revert-Support-underlying-UNDI-devices-that-don-t-su.patch [bz#661840]
(patch is broken)
- Related: bz#661840
(undi polling fix for Emulex NICs)

See Also

Package Description
graphviz-2.26.0-10.el6.i686.rpm Graph Visualization Tools
graphviz-2.26.0-10.el6.x86_64.rpm Graph Visualization Tools
graphviz-devel-2.26.0-10.el6.i686.rpm Development package for graphviz
graphviz-devel-2.26.0-10.el6.x86_64.rpm Development package for graphviz
graphviz-doc-2.26.0-10.el6.x86_64.rpm PDF and HTML documents for graphviz
graphviz-gd-2.26.0-10.el6.i686.rpm Graphviz plugin for renderers based on gd
graphviz-gd-2.26.0-10.el6.x86_64.rpm Graphviz plugin for renderers based on gd
graphviz-graphs-2.26.0-10.el6.x86_64.rpm Demo graphs for graphviz
graphviz-guile-2.26.0-10.el6.x86_64.rpm Guile extension for graphviz
graphviz-java-2.26.0-10.el6.x86_64.rpm Java extension for graphviz
graphviz-lua-2.26.0-10.el6.x86_64.rpm Lua extension for graphviz
graphviz-perl-2.26.0-10.el6.x86_64.rpm Perl extension for graphviz
graphviz-php-2.26.0-10.el6.x86_64.rpm PHP extension for graphviz
graphviz-python-2.26.0-10.el6.x86_64.rpm Python extension for graphviz
graphviz-ruby-2.26.0-10.el6.x86_64.rpm Ruby extension for graphviz
Advertisement
Advertisement