gpm-libs-1.20.6-12.el6.i686.rpm


Advertisement

Description

gpm-libs - Dynamic library for for the gpm

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename gpm-libs-1.20.6-12.el6.i686.rpm
Package name gpm-libs
Package version 1.20.6
Package release 12.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://www.nico.schottelius.org/software/gpm/
License GPLv2+
Maintainer -
Download size 28.17 KB
Installed size 20.11 KB
This package contains the libgpm.so dynamic library which contains
the gpm system calls and library functions.

Alternatives

Package Version Architecture Repository
gpm-libs-1.20.6-12.el6.x86_64.rpm 1.20.6 x86_64 CentOS
gpm-libs-1.20.6-12.el6.i686.rpm 1.20.6 i686 CentOS
gpm-libs - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
rtld(GNU_HASH) -

Provides

Name Value
gpm-libs = 1.20.6-12.el6
gpm-libs(x86-32) = 1.20.6-12.el6
libgpm.so.2 -

Download

Type URL
Mirror mirror.centos.org
Binary Package gpm-libs-1.20.6-12.el6.i686.rpm
Source Package gpm-1.20.6-12.el6.src.rpm

Install Howto

Install gpm-libs rpm package:

# yum install gpm-libs

Files

Path
/usr/lib/libgpm.so.2
/usr/lib/libgpm.so.2.1.0

Changelog

2011-06-06 - Nikola Pajkovsky <npajkovs@redhat.com> - 1.20.6.12
- Resolves: #684920 - FTBFS - unpackaged files (do not install t-mouse.el)
2010-06-24 - Nikola Pajkovsky <npajkovs@redhat.com> - 1.20.6-11
- add manpages
- add Requires: gpm-libs = 1.20.6-12.el6
- Resolves: #605053 - RPMdiff run failed for package gpm-1.20.6-10.el6
[snip from email]
npajkovs@redhat.com: I'd like to ask you what kind of license did you use for inputattach?
steve@sk2.org: I didn't mention it in debian/copyright, but
all the packaging (including the manpages) are licensed under the same
terms as the packaged source, ie. GPL-2 or later.
2010-01-05 - Nikola Pajkovsky <npajkovs@redhat.com> - 1.20.6-10
- fix Url and Source
2009-12-10 - Nikola Pajkovsky <npajkovs@redhat.com> 1.20.6-9
- add try-restart into gpm.init to be more LSB-compilant
2009-11-19 - Nikola Pajkovsky <npajkovs@redhat.com> 1.20.6-8
- drop patch7
- resolved #537724(does not work with capabilities)
2009-09-30 - Nikola Pajkovsky <npajkovs@redhat.com> 1.20.6-7
- add BuildRequires: libcap-ng-devel
- fix patch .capability
2009-08-20 - Zdenek Prikryl <zprikryl@redhat.com> 1.20.6-6
- Don't complain if installing with --excludedocs (#515927)
- Drop unnecessary capabilities in gpm (#517659)
2009-08-12 - Ville Skyttä <ville.skytta@iki.fi> - 1.20.6-5
- Use lzma compressed upstream tarball.
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.20.6-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-04-14 - Zdenek Prikryl <zprikryl@redhat.com> 1.20.6-3
- created new subpackage gpm-libs (#495124)

See Also

Package Description
gpm-static-1.20.6-12.el6.x86_64.rpm Static development files for the gpm library
gprolog-1.3.1-6.el6.x86_64.rpm GNU Prolog is a free Prolog compiler
gprolog-docs-1.3.1-6.el6.x86_64.rpm Documentation for GNU Prolog
gprolog-examples-1.3.1-6.el6.x86_64.rpm Examples for GNU Prolog
gpxe-bootimgs-0.9.7-6.16.el6.noarch.rpm Network boot loader images in bootable USB, CD, floppy and GRUB formats
gpxe-roms-0.9.7-6.16.el6.noarch.rpm Network boot loader roms in .rom format
gpxe-roms-qemu-0.9.7-6.16.el6.noarch.rpm Network boot loader roms supported by QEMU, .rom format
graphviz-2.26.0-10.el6.i686.rpm Graph Visualization Tools
graphviz-2.26.0-10.el6.x86_64.rpm Graph Visualization Tools
graphviz-devel-2.26.0-10.el6.i686.rpm Development package for graphviz
graphviz-devel-2.26.0-10.el6.x86_64.rpm Development package for graphviz
graphviz-doc-2.26.0-10.el6.x86_64.rpm PDF and HTML documents for graphviz
graphviz-gd-2.26.0-10.el6.i686.rpm Graphviz plugin for renderers based on gd
graphviz-gd-2.26.0-10.el6.x86_64.rpm Graphviz plugin for renderers based on gd
graphviz-graphs-2.26.0-10.el6.x86_64.rpm Demo graphs for graphviz
Advertisement
Advertisement