gnupg2-smime-2.0.14-8.el6.x86_64.rpm


Advertisement

Description

gnupg2-smime - CMS encryption and signing tool and smart card support for GnuPG

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename gnupg2-smime-2.0.14-8.el6.x86_64.rpm
Package name gnupg2-smime
Package version 2.0.14
Package release 8.el6
Package architecture x86_64
Package type rpm
Category Applications/Internet
Homepage http://www.gnupg.org/
License GPLv3+
Maintainer -
Download size 347.73 KB
Installed size 909.99 KB
GnuPG is GNU's tool for secure communication and data storage. This
package adds support for smart cards and S/MIME encryption and signing
to the base GnuPG package

Alternatives

Package Version Architecture Repository
gnupg2-smime-2.0.14-9.el6_10.x86_64.rpm 2.0.14 x86_64 CentOS Updates
gnupg2-smime-2.0.14-9.el6_10.i686.rpm 2.0.14 i686 CentOS Updates
gnupg2-smime-2.0.14-8.el6.i686.rpm 2.0.14 i686 CentOS
gnupg2-smime - - -

Requires

Name Value
dirmngr -
gnupg2 = 2.0.14-8.el6
libbz2.so.1()(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcrypt.so.11()(64bit) -
libgcrypt.so.11(GCRYPT_1.2)(64bit) -
libgpg-error.so.0()(64bit) -
libksba.so.8()(64bit) -
libksba.so.8(KSBA_0.9)(64bit) -
libnsl.so.1()(64bit) -
libpth.so.20()(64bit) -
libreadline.so.6()(64bit) -
libusb-0.1.so.4()(64bit) -
libz.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
gnupg2-smime = 2.0.14-8.el6
gnupg2-smime(x86-64) = 2.0.14-8.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package gnupg2-smime-2.0.14-8.el6.x86_64.rpm
Source Package gnupg2-2.0.14-8.el6.src.rpm

Install Howto

Install gnupg2-smime rpm package:

# yum install gnupg2-smime

Files

Path
/usr/bin/gpgsm
/usr/bin/gpgsm-gencert.sh
/usr/bin/kbxutil
/usr/bin/scdaemon
/usr/share/gnupg/com-certs.pem
/usr/share/man/man1/gpgsm-gencert.sh.1.gz
/usr/share/man/man1/gpgsm.1.gz
/usr/share/man/man1/scdaemon.1.gz

Changelog

2014-05-07 - Tomáš Mráz <tmraz@redhat.com> - 2.0.14-8
- fix aborts and default algorithms when running in FIPS mode (#1078957, #966493)
- add missing initialization of libgcrypt in gpgv
- properly encode s2k iteration count in gpg-agent (#638635)
2013-10-11 - Tomas Mraz <tmraz@redhat.com> - 2.0.14-6
- fix CVE-2013-4351 gpg treats no-usage-permitted keys as all-usages-permitted
2013-10-10 - Tomas Mraz <tmraz@redhat.com> - 2.0.14-5
- fix CVE-2012-6085 GnuPG: read_block() corrupt key input validation
- fix CVE-2013-4402 GnuPG: infinite recursion in the compressed packet parser
2010-08-02 - Tomas Mraz <tmraz@redhat.com> - 2.0.14-4
- fix use after free when importing certain X509 certificates
CVE-2010-2547 (#618156)
2010-06-18 - Tomas Mraz <tmraz@redhat.com> - 2.0.14-3
- initialize small amount of secmem for list of algorithms in help (#598847)
(necessary in the FIPS mode of libgcrypt)
2010-02-09 - Tomas Mraz <tmraz@redhat.com> - 2.0.14-2
- disable selinux support - it is too rudimentary and restrictive (#562982)
2010-01-11 - Tomas Mraz <tmraz@redhat.com> - 2.0.14-1
- new upstream version
- fix a few tests so they do not need to execute gpg-agent
2009-12-08 - Michael Schwendt <mschwendt@fedoraproject.org> - 2.0.13-4
- Explicitly BR libassuan-static in accordance with the Packaging
Guidelines (libassuan-devel is still static-only).
2009-10-23 - Tomas Mraz <tmraz@redhat.com> - 2.0.13-3
- drop s390 specific ifnarchs as all the previously missing dependencies
are now there
- split out gpgsm into a smime subpackage to reduce main package dependencies
2009-10-21 - Tomas Mraz <tmraz@redhat.com> - 2.0.13-2
- provide/obsolete gnupg-1 and add compat symlinks to be able to drop
gnupg-1

See Also

Package Description
gnuplot-4.2.6-2.el6.x86_64.rpm A program for plotting mathematical expressions and data
gnuplot-common-4.2.6-2.el6.x86_64.rpm common gnuplot parts
gnuplot-doc-4.2.6-2.el6.x86_64.rpm Documentation fo bindings for the gnuplot main application
gnuplot-latex-4.2.6-2.el6.noarch.rpm Configuration for LaTeX typesetting using gnuplot
gnuplot-minimal-4.2.6-2.el6.x86_64.rpm Minimal version of program for plotting mathematical expressions and data
gnutls-2.12.23-22.el6.i686.rpm A TLS protocol implementation
gnutls-2.12.23-22.el6.x86_64.rpm A TLS protocol implementation
gnutls-devel-2.12.23-22.el6.i686.rpm Development files for the gnutls package
gnutls-devel-2.12.23-22.el6.x86_64.rpm Development files for the gnutls package
gnutls-guile-2.12.23-22.el6.i686.rpm Guile bindings for the GNUTLS library
gnutls-guile-2.12.23-22.el6.x86_64.rpm Guile bindings for the GNUTLS library
gnutls-utils-2.12.23-22.el6.x86_64.rpm Command line tools for TLS protocol
gob2-2.0.16-5.el6.x86_64.rpm The GObject Builder
gok-2.28.1-5.el6.x86_64.rpm GNOME Onscreen Keyboard
gok-devel-2.28.1-5.el6.i686.rpm Libraries/include files for the GNOME Onscreen Keyboard
Advertisement
Advertisement