gnome-utils-libs-2.28.1-10.el6.x86_64.rpm


Advertisement

Description

gnome-utils-libs - gnome-utils libraries

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename gnome-utils-libs-2.28.1-10.el6.x86_64.rpm
Package name gnome-utils-libs
Package version 2.28.1
Package release 10.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.gnome.org
License GPLv2+
Maintainer -
Download size 74.49 KB
Installed size 171.75 KB
This package contains libraries provided by gnome-utils (such as libgdict)

Alternatives

Package Version Architecture Repository
gnome-utils-libs-2.28.1-10.el6.i686.rpm 2.28.1 i686 CentOS
gnome-utils-libs-2.28.1-10.el6.i686.rpm 2.28.1 i686 CentOS
gnome-utils-libs - - -

Requires

Name Value
libatk-1.0.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
gnome-utils-libs = 2.28.1-10.el6
gnome-utils-libs(x86-64) = 2.28.1-10.el6
libgdict-1.0.so.6()(64bit) -

Download

Type URL
Mirror mirror.centos.org
Binary Package gnome-utils-libs-2.28.1-10.el6.x86_64.rpm
Source Package gnome-utils-2.28.1-10.el6.src.rpm

Install Howto

Install gnome-utils-libs rpm package:

# yum install gnome-utils-libs

Files

Path
/usr/lib64/libgdict-1.0.so.6
/usr/lib64/libgdict-1.0.so.6.0.6

Changelog

2010-08-06 - Ray Strode <rstrode@redhat.com> 2.28.1-10
- Update translations
Resolves: #575699
2010-07-02 - Ray Strode <rstrode@redhat.com> 2.28.1-9
- rebuild
Resolves: #609758
2010-05-26 - Matthias Clasen <mclasen@redhat.com> 2.28.0-8
- Add explicit requires to avoid interoperability problems
between combinations of old and new subpackages
- Remove a space-saving hack that causes multilib conflicts
Resolves: #596165
2010-05-11 - Matthias Clasen <mclasen@redhat.com> 2.28.0-7
- Updated translations
Resolves: #588738
2010-05-03 - Matthias Clasen <mclasen@redhat.com> 2.28.0-6
- Make docs show up in yelp
Resolves: #588567
2010-01-28 - Ray Strode <rstrode@redhat.com> 2.28.0-5
Resolves: #559776
- spec clean ups
2009-11-24 - Matthias Clasen <mclasen@redhat.com> - 1:2.28.1-4
- Avoid segfault with gnome-screenshot self-portraits (#541006)
2009-10-25 - Matthias Clasen <mclasen@redhat.com> - 1:2.28.1-3
- Fix the --version command (#516491)
2009-10-23 - Matthias Clasen <mclasen@redhat.com> - 1:2.28.1-2
- Fix the gsearchtool spinner
2009-10-23 - Matthias Clasen <mclasen@redhat.com> - 1:2.28.1-1
- Update to 2.28.1

See Also

Package Description
gnome-vfs2-2.24.2-8.el6.i686.rpm The GNOME virtual file-system libraries
gnome-vfs2-2.24.2-8.el6.x86_64.rpm The GNOME virtual file-system libraries
gnome-vfs2-devel-2.24.2-8.el6.i686.rpm Libraries and include files for developing GNOME VFS applications
gnome-vfs2-devel-2.24.2-8.el6.x86_64.rpm Libraries and include files for developing GNOME VFS applications
gnome-vfs2-smb-2.24.2-8.el6.x86_64.rpm Windows fileshare support for gnome-vfs
gnome-vfsmm26-2.26.0-2.el6.i686.rpm C++ wrapper for gnome-vfs
gnome-vfsmm26-2.26.0-2.el6.x86_64.rpm C++ wrapper for gnome-vfs
gnome-vfsmm26-devel-2.26.0-2.el6.i686.rpm Headers for developing programs that will use gnome-vfsmm26
gnome-vfsmm26-devel-2.26.0-2.el6.x86_64.rpm Headers for developing programs that will use gnome-vfsmm26
gnote-0.6.3-3.el6.x86_64.rpm Note-taking application
gnu-efi-3.0g-2.el6.x86_64.rpm Development Libraries and headers for EFI
gnuchess-5.07-14.1.el6.x86_64.rpm The GNU chess program
gnupg2-2.0.14-8.el6.x86_64.rpm Utility for secure communication and data storage
gnupg2-smime-2.0.14-8.el6.x86_64.rpm CMS encryption and signing tool and smart card support for GnuPG
gnuplot-4.2.6-2.el6.x86_64.rpm A program for plotting mathematical expressions and data
Advertisement
Advertisement