gnome-panel-libs-2.30.2-16.el6.x86_64.rpm


Advertisement

Description

gnome-panel-libs - Libraries for Panel Applets

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename gnome-panel-libs-2.30.2-16.el6.x86_64.rpm
Package name gnome-panel-libs
Package version 2.30.2
Package release 16.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.gnome.org
License LGPLv2+
Maintainer -
Download size 64.14 KB
Installed size 61.59 KB
This package contains the libpanel-applet library that
is needed by Panel Applets.

Alternatives

Package Version Architecture Repository
gnome-panel-libs-2.30.2-16.el6.i686.rpm 2.30.2 i686 CentOS
gnome-panel-libs-2.30.2-16.el6.i686.rpm 2.30.2 i686 CentOS
gnome-panel-libs-2.30.2-14.el6.1.R.x86_64.rpm 2.30.2 x86_64 Russian Fedora Fixes
gnome-panel-libs-2.30.2-14.el6.1.R.i686.rpm 2.30.2 i686 Russian Fedora Fixes
gnome-panel-libs-2.30.2-14.el6.1.R.i686.rpm 2.30.2 i686 Russian Fedora Fixes
gnome-panel-libs - - -

Requires

Name Value
libORBit-2.so.0()(64bit) -
libX11.so.6()(64bit) -
libbonobo-2.so.0()(64bit) -
libbonobo-activation.so.4()(64bit) -
libbonoboui-2.so.0()(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libgconf-2.so.4()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
gnome-panel-libs = 2.30.2-16.el6
gnome-panel-libs(x86-64) = 2.30.2-16.el6
libpanel-applet-2.so.0()(64bit) -

Download

Type URL
Mirror mirror.centos.org
Binary Package gnome-panel-libs-2.30.2-16.el6.x86_64.rpm
Source Package gnome-panel-2.30.2-16.el6.src.rpm

Install Howto

Install gnome-panel-libs rpm package:

# yum install gnome-panel-libs

Files

Path
/usr/lib64/libpanel-applet-2.so.0
/usr/lib64/libpanel-applet-2.so.0.2.68

Changelog

2016-03-09 - Ray Strode <rstrode@redhat.com> - 2.30.2-16
- Add patch from Noriki Mizumoto <noriko@redhat.com> to
increase translation coverage
Resolves: #819798
2013-06-11 - Matthew Barnes <mbarnes@redhat.com> 2.30.2-15
- Rebuild against newer evolution-data-server.
Resolves: #973284
2011-03-03 - Ray Strode <rstrode@redhat.com> 2.30.2-14
- Add group sorting options to window list preferences
Resolves: #509061
2011-03-01 - Ray Strode <rstrode@redhat.com> 2.30.2-13
- One more update to monitor choice patch to fix crash
after closing dialog
Related: #585312
2011-02-24 - Ray Strode <rstrode@redhat.com> 2.30.2-12
- Fix positioning negotiation problem noticed by QE when
testing fix that went in 2.30.2-11
Resolves: #671088
- Improve monitor labeling heuristics
Related: #585312
2011-02-16 - Ray Strode <rstrode@redhat.com> 2.30.2-11
- Fix size negotiation problem noticed by QE and GSS when
testing fix that went in 2.30.2-9
Resolves: #671088
Related: #607665
2011-02-15 - Ray Strode <rstrode@redhat.com> 2.30.2-10
- Fix monitor naming problem noticed by QE when testing fix
that went in 2.30.2-8
Related: #585312
2011-01-31 - Ray Strode <rstrode@redhat.com> 2.30.2-9
- Make hiding work better in multihead setups
Resolves: #607665
2011-01-27 - Ray Strode <rstrode@redhat.com> 2.30.2-8
- Let user change which monitor panel is on based on properties
Resolves: #585312
2011-01-26 - Ray Strode <rstrode@redhat.com> 2.30.2-7
- Drop panel names from default config so they don't override
translated fallback names
Resolves: #633853

See Also

Package Description
gnome-pilot-2.0.17-9.el6.i686.rpm GNOME pilot programs
gnome-pilot-2.0.17-9.el6.x86_64.rpm GNOME pilot programs
gnome-pilot-conduits-2.0.17-4.el6.x86_64.rpm Additional conduits for gnome-pilot
gnome-pilot-devel-2.0.17-9.el6.i686.rpm GNOME pilot libraries, includes, etc
gnome-pilot-devel-2.0.17-9.el6.x86_64.rpm GNOME pilot libraries, includes, etc
gnome-power-manager-2.28.3-7.el6_4.x86_64.rpm GNOME power management service
gnome-power-manager-extra-2.28.3-7.el6_4.x86_64.rpm GNOME Power Manager extra utility programs
gnome-python2-2.28.0-3.el6.x86_64.rpm PyGNOME Python extension module
gnome-python2-applet-2.28.0-5.el6.x86_64.rpm Python bindings for GNOME Panel applets
gnome-python2-bonobo-2.28.0-3.el6.x86_64.rpm Python bindings for interacting with Bonobo
gnome-python2-brasero-2.28.0-5.el6.x86_64.rpm Python bindings for interacting with brasero
gnome-python2-bugbuddy-2.28.0-5.el6.x86_64.rpm Python bindings for interacting with bug-buddy
gnome-python2-canvas-2.28.0-3.el6.x86_64.rpm Python bindings for the GNOME Canvas
gnome-python2-desktop-2.28.0-5.el6.x86_64.rpm The sources for additional PyGNOME Python extension modules
gnome-python2-devel-2.28.0-3.el6.x86_64.rpm Development files for building add-on libraries
Advertisement
Advertisement