ghostscript-gtk-8.70-23.el6_9.2.x86_64.rpm


Advertisement

Description

ghostscript-gtk - A GTK-enabled PostScript interpreter and renderer

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename ghostscript-gtk-8.70-23.el6_9.2.x86_64.rpm
Package name ghostscript-gtk
Package version 8.70
Package release 23.el6_9.2
Package architecture x86_64
Package type rpm
Category Applications/Publishing
Homepage http://www.ghostscript.com/
License GPLv3+ and Redistributable, no modification permitted
Maintainer -
Download size 41.64 KB
Installed size 23.55 KB
A GTK-enabled version of Ghostscript, called 'gsx'.

Alternatives

Package Version Architecture Repository
ghostscript-gtk-8.70-24.el6_10.2.x86_64.rpm 8.70 x86_64 CentOS Updates
ghostscript-gtk-8.70-24.el6_10.2.i686.rpm 8.70 i686 CentOS Updates
ghostscript-gtk-8.70-23.el6_9.2.i686.rpm 8.70 i686 CentOS
ghostscript-gtk - - -

Requires

Name Value
ghostscript = 8.70-23.el6_9.2
libatk-1.0.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgs.so.8()(64bit) -
libgthread-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
ghostscript-gtk = 8.70-23.el6_9.2
ghostscript-gtk(x86-64) = 8.70-23.el6_9.2

Download

Type URL
Mirror mirror.centos.org
Binary Package ghostscript-gtk-8.70-23.el6_9.2.x86_64.rpm
Source Package ghostscript-8.70-23.el6_9.2.src.rpm

Install Howto

Install ghostscript-gtk rpm package:

# yum install ghostscript-gtk

Files

Path
/usr/bin/gsx

Changelog

2017-05-11 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 8.70-23.el6_9.2
- Security fix for CVE-2017-8291 updated to address SIGSEGV
2017-05-04 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 8.70-23.el6_9.1
- Added security fix for CVE-2017-8291 (bug #1446063)
2017-01-31 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 8.70-23
- Fix for regression caused by previous CVE fixes (bug #1410260)
2016-11-07 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 8.70-22
- Added security fixes for:
- CVE-2013-5653 (bug #1380327)
- CVE-2016-7977 (bug #1380415)
- CVE-2016-7979 (bug #1382305)
- CVE-2016-8602 (bug #1383940)
2015-02-20 - Tim Waugh <twaugh@redhat.com> - 8.70-21
- Removed patch backup file from payload (bug #1027534).
2015-02-20 - Tim Waugh <twaugh@redhat.com> - 8.70-20
- Applied patch from upstream to fix memory handling issue that could
lead to crashes (bug #1105520).
- Improved support for PDF/A from upstream (bug #1060026).
- Back-ported patch to process embedded files as a portable collection
only if there is a /Collection attribute (bug #1027534).
- Back-ported patch to preserve invisible PDF text in pdfwrite (bug #994452).
2013-09-13 - Tim Waugh <twaugh@redhat.com> - 8.70-19
- Removed patch backup file from payload.
2013-08-07 - Tim Waugh <twaugh@redhat.com> - 8.70-18
- Back-ported patch to fix rendering failure with incomplete EOF
marker (bug #967935).
2013-04-12 - Tim Waugh <twaugh@redhat.com> - 8.70-17
- Back-ported patch to implement JBIG2Decode generic regions using
TPGDON (bug #916162).
2013-03-08 - Tim Waugh <twaugh@redhat.com> - 8.70-16
- Back-ported patch to copy CIDFontType 2 properly (bug #893775).

See Also

Package Description
giflib-4.1.6-3.1.el6.i686.rpm Library for manipulating GIF format image files
giflib-4.1.6-3.1.el6.x86_64.rpm Library for manipulating GIF format image files
giflib-devel-4.1.6-3.1.el6.i686.rpm Development tools for programs using the giflib library
giflib-devel-4.1.6-3.1.el6.x86_64.rpm Development tools for programs using the giflib library
giflib-utils-4.1.6-3.1.el6.x86_64.rpm Programs for manipulating GIF format image files
gimp-2.6.9-9.el6.x86_64.rpm GNU Image Manipulation Program
gimp-data-extras-2.0.2-3.1.el6.noarch.rpm Extra files for GIMP
gimp-devel-2.6.9-9.el6.i686.rpm GIMP plugin and extension development kit
gimp-devel-2.6.9-9.el6.x86_64.rpm GIMP plugin and extension development kit
gimp-devel-tools-2.6.9-9.el6.x86_64.rpm GIMP plugin and extension development tools
gimp-help-2.4.2-5.1.el6.noarch.rpm Help files for GIMP
gimp-help-browser-2.6.9-9.el6.x86_64.rpm GIMP help browser plug-in
gimp-libs-2.6.9-9.el6.i686.rpm GIMP libraries
gimp-libs-2.6.9-9.el6.x86_64.rpm GIMP libraries
git-1.7.1-9.el6_9.x86_64.rpm Fast Version Control System
Advertisement
Advertisement