geoclue-gypsy-0.11.1.1-0.13.20091026git73b6729.el6.x86_64.rpm


Advertisement

Description

geoclue-gypsy - gypsy provider for geoclue

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename geoclue-gypsy-0.11.1.1-0.13.20091026git73b6729.el6.x86_64.rpm
Package name geoclue-gypsy
Package version 0.11.1.1
Package release 0.13.20091026git73b6729.el6
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage http://geoclue.freedesktop.org/
License LGPLv2
Maintainer -
Download size 11.56 KB
Installed size 13.16 KB
A gypsy provider for geoclue

Alternatives

Package Version Architecture Repository
geoclue-gypsy-0.11.1.1-0.13.20091026git73b6729.el6.i686.rpm 0.11.1.1 i686 CentOS
geoclue-gypsy - - -

Requires

Name Value
geoclue = 0.11.1.1-0.13.20091026git73b6729.el6
libc.so.6(GLIBC_2.2.5)(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libgeoclue.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgypsy.so.0()(64bit) -
libpthread.so.0()(64bit) -
librt.so.1()(64bit) -
libxml2.so.2()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
geoclue-gypsy = 0.11.1.1-0.13.20091026git73b6729.el6
geoclue-gypsy(x86-64) = 0.11.1.1-0.13.20091026git73b6729.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package geoclue-gypsy-0.11.1.1-0.13.20091026git73b6729.el6.x86_64.rpm
Source Package geoclue-0.11.1.1-0.13.20091026git73b6729.el6.src.rpm

Install Howto

Install geoclue-gypsy rpm package:

# yum install geoclue-gypsy

Files

Path
/usr/libexec/geoclue-gypsy
/usr/share/dbus-1/services/org.freedesktop.Geoclue.Providers.Gypsy.service
/usr/share/geoclue-providers/geoclue-gypsy.provider

Changelog

2010-06-24 - Bastien Nocera <bnocera@redhat.com> 0.11.1.1-0.13
- Disable gypsy sub-package on s390
Related: rhbz#606853
2010-01-29 - Bastien Nocera <bnocera@redhat.com> 0.11.1.1-0.12
- Fix crashers in geoclue-master provider
Related: rhbz#543948
2009-12-17 - Bastien Nocera <bnocera@redhat.com> 0.11.1.1-0.11
- Remove gammu and gpsd BuildRequires (#547787)
Related: rhbz#543948
2009-12-01 - Dennis Gregorovic <dgregor@redhat.com> - 0.11.1.1-0.10.1
- Do not build against gammu on s390/s390x
2009-10-24 - Peter Robinson <pbrobinson@gmail.com> 0.11.1.1-0.10
- Rebuild for new NetworkManager
2009-10-24 - Peter Robinson <pbrobinson@gmail.com> 0.11.1.1-0.9
- New git snapshit, enable NetworkManager support for WiFi location, gsmloc and new Skyhook plugin
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.11.1.1-0.8.20090310git3a31d26
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-07-23 - Peter Robinson <pbrobinson@gmail.com> 0.11.1.1-0.7
- Move develop documentation to its own noarch package to fix RHBZ 513488
2009-06-20 - Bastien Nocera <bnocera@redhat.com> 0.11.1.1-0.6
- Add developer documentation
2009-06-19 - Bastien Nocera <bnocera@redhat.com> 0.11.1.1-0.4
- Fix geoclue-test-gui (#506921)

See Also

Package Description
geronimo-specs-1.0-3.5.M2.el6.noarch.rpm Geronimo J2EE server J2EE specifications
geronimo-specs-compat-1.0-3.5.M2.el6.noarch.rpm Compatibility package for geronimo-specs
gettext-0.17-18.el6.i686.rpm GNU libraries and utilities for producing multi-lingual messages
gettext-0.17-18.el6.x86_64.rpm GNU libraries and utilities for producing multi-lingual messages
gettext-devel-0.17-18.el6.i686.rpm Development files for gettext
gettext-devel-0.17-18.el6.x86_64.rpm Development files for gettext
gettext-libs-0.17-18.el6.i686.rpm Libraries for gettext
gettext-libs-0.17-18.el6.x86_64.rpm Libraries for gettext
gfs2-utils-3.0.12.1-84.el6.x86_64.rpm Utilities for managing the global filesystem (GFS2)
ggz-base-libs-0.99.5-5.1.el6.i686.rpm Base libraries for GGZ gaming zone
ggz-base-libs-0.99.5-5.1.el6.x86_64.rpm Base libraries for GGZ gaming zone
ggz-base-libs-devel-0.99.5-5.1.el6.i686.rpm Development files for ggz-base-libs
ggz-base-libs-devel-0.99.5-5.1.el6.x86_64.rpm Development files for ggz-base-libs
ghostscript-8.70-23.el6_9.2.i686.rpm A PostScript interpreter and renderer
ghostscript-8.70-23.el6_9.2.x86_64.rpm A PostScript interpreter and renderer
Advertisement
Advertisement