compat-opensm-libs-3.3.5-3.el6.i686.rpm


Advertisement

Description

compat-opensm-libs - Back compatability libraries for the IB management stack

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename compat-opensm-libs-3.3.5-3.el6.i686.rpm
Package name compat-opensm-libs
Package version 3.3.5
Package release 3.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://openfabrics.org/
License GPLv2 or BSD
Maintainer -
Download size 33.06 KB
Installed size 80.24 KB
The libibumad and opensm packages provide libraries for use on the system.
As those libraries have changed version, this compat package provides the
older version of the libraries so that packages or user applications will
not need to be recompiled against the newer libraries unnecessarily.

Alternatives

Package Version Architecture Repository
compat-opensm-libs-3.3.5-3.el6.i686.rpm 3.3.5 i686 CentOS
compat-opensm-libs-3.3.5-3.el6.x86_64.rpm 3.3.5 x86_64 CentOS
compat-opensm-libs - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rtld(GNU_HASH) -

Provides

Name Value
compat-opensm-libs = 3.3.5-3.el6
compat-opensm-libs(x86-32) = 3.3.5-3.el6
libibumad.so.2 -
libibumad.so.2(IBUMAD_1.0) -
libopensm.so.2 -
libopensm.so.2(OPENSM_1.5) -

Download

Type URL
Mirror mirror.centos.org
Binary Package compat-opensm-libs-3.3.5-3.el6.i686.rpm
Source Package compat-opensm-libs-3.3.5-3.el6.src.rpm

Install Howto

Install compat-opensm-libs rpm package:

# yum install compat-opensm-libs

Files

Path
/usr/lib/libibumad.so.2
/usr/lib/libibumad.so.2.0.1
/usr/lib/libopensm.so.2
/usr/lib/libopensm.so.2.1.5

Changelog

2011-08-31 - Doug Ledford <dledford@redhat.com> - 3.3.5-3
- Change the file spec so we don't accidentally pick up the debug files in
the base package on 32bit arches
- Resolves: bz732495
2011-08-01 - Doug Ledford <dledford@redhat.com> - 3.3.5-2
- Drop libibmad as it didn't soname bump, and also remove the lower level
opensm libs, libosm{comp,vendor} as they didn't soname bump either
- Related: bz725016
2011-07-25 - Doug Ledford <dledford@redhat.com> - 3.3.5-1
- Initial creation of package
- Related: bz725106

See Also

Package Description
compat-readline5-5.2-17.1.el6.i686.rpm A library for editing typed command lines
compat-readline5-5.2-17.1.el6.x86_64.rpm A library for editing typed command lines
compat-readline5-devel-5.2-17.1.el6.i686.rpm Files needed to develop programs which use the readline library
compat-readline5-devel-5.2-17.1.el6.x86_64.rpm Files needed to develop programs which use the readline library
compat-readline5-static-5.2-17.1.el6.x86_64.rpm Static libraries for the readline library
compat-xcb-util-0.4.0-2.2.el6.i686.rpm Compatibility libraries atop libxcb
compat-xcb-util-0.4.0-2.2.el6.x86_64.rpm Compatibility libraries atop libxcb
compiz-0.8.2-24.el6.i686.rpm OpenGL window and compositing manager
compiz-0.8.2-24.el6.x86_64.rpm OpenGL window and compositing manager
compiz-devel-0.8.2-24.el6.i686.rpm Development packages for compiz
compiz-devel-0.8.2-24.el6.x86_64.rpm Development packages for compiz
compiz-gnome-0.8.2-24.el6.x86_64.rpm Compiz gnome integration bits
comps-extras-17.8-1.el6.noarch.rpm Images for components included in Fedora
conman-0.2.7-3.el6.x86_64.rpm ConMan - The Console Manager
control-center-2.28.1-41.el6.i686.rpm Utilities to configure the GNOME desktop
Advertisement
Advertisement