cmake-gui-2.8.12.2-4.el6.x86_64.rpm


Advertisement

Description

cmake-gui - Qt GUI for cmake

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename cmake-gui-2.8.12.2-4.el6.x86_64.rpm
Package name cmake-gui
Package version 2.8.12.2
Package release 4.el6
Package architecture x86_64
Package type rpm
Category Development/Tools
Homepage http://www.cmake.org
License BSD and MIT and zlib
Maintainer -
Download size 1.52 MB
Installed size 4.14 MB
The cmake-gui package contains the Qt based GUI for CMake.

Alternatives

Package Version Architecture Repository
cmake-gui-2.8.12.2-4.el6.i686.rpm 2.8.12.2 i686 CentOS
cmake-gui - - -

Requires

Name Value
cmake = 2.8.12.2-4.el6
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libarchive.so.2()(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcurl.so.4()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libexpat.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libz.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
cmake-gui = 2.8.12.2-4.el6
cmake-gui(x86-64) = 2.8.12.2-4.el6
mimehandler(application/x-cmakecache) -

Download

Type URL
Mirror mirror.centos.org
Binary Package cmake-gui-2.8.12.2-4.el6.x86_64.rpm
Source Package cmake-2.8.12.2-4.el6.src.rpm

Install Howto

Install cmake-gui rpm package:

# yum install cmake-gui

Files

Path
/usr/bin/cmake-gui
/usr/share/applications/CMake.desktop
/usr/share/man/man1/cmake-gui.1.gz
/usr/share/mime/packages/cmakecache.xml
/usr/share/pixmaps/CMakeSetup32.png

Changelog

2014-06-04 - Patsy Franklin <pfrankli@redhat> - 2.8.12.2-4
- Remove .orig files before creating the srpm.
2014-06-03 - Patsy Franklin <pfrankli@redhat> - 2.8.12.2-3
- Do not package .orig files created by patch.
2014-06-02 - Patsy Franklin <pfrankli@redhat> - 2.8.12.2-2
- Update changelog to match release.
2014-06-02 - Patsy Franklin <pfrankli@redhat> - 2.8.12.2-1
- Disable TarTest and ExternalProject test as they only fail
on brew.  Needs more investigations.
2014-05-30 - Patsy Franklin <pfrankli@redhat> - 2.8.12.2-0
- Update to 2.8.12.2-2.
- drop two patches for library handling as this has been rewritten.
2009-11-24 - Orion Poplawski <orion@cora.nwra.com> - 2.6.4-5
- Add patch to find JNI on ppc64 (bug #537628)
2009-09-17 - Rex Dieter <rdieter@fedoraproject.org> - 2.6.4-4
- macro.cmake: prefixes cmake with the package being builts bindir (#523878)
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.6.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-06-03 - Orion Poplawski <orion@cora.nwra.com> - 2.6.4-2
- Add patch to find VTK on 64-bit machines (bug #503945)
2009-04-29 - Orion Poplawski <orion@cora.nwra.com> - 2.6.4-1
- Update to 2.6.4
- Drop patch for bug #475876 fixed upstream

See Also

Package Description
cman-3.0.12.1-84.el6.x86_64.rpm Red Hat Cluster Manager
cmirror-2.02.143-12.el6_9.1.x86_64.rpm Daemon for device-mapper-based clustered mirrors
compat-dapl-1.2.19-2.el6.i686.rpm Library providing access to the DAT 1.2 API
compat-dapl-1.2.19-2.el6.x86_64.rpm Library providing access to the DAT 1.2 API
compat-dapl-devel-1.2.19-2.el6.i686.rpm Development files for the dapl-1.2 compat libdat and libdapl libraries
compat-dapl-devel-1.2.19-2.el6.x86_64.rpm Development files for the dapl-1.2 compat libdat and libdapl libraries
compat-dapl-static-1.2.19-2.el6.x86_64.rpm Static libdat and libdapl libraries
compat-dapl-utils-1.2.19-2.el6.x86_64.rpm Test suites for dapl 1.2 libraries
compat-db-4.6.21-17.el6.i686.rpm The Berkeley DB database compatibility library
compat-db-4.6.21-17.el6.x86_64.rpm The Berkeley DB database compatibility library
compat-db42-4.2.52-17.el6.i686.rpm The Berkeley DB database 4.2.52 compatibility library
compat-db42-4.2.52-17.el6.x86_64.rpm The Berkeley DB database 4.2.52 compatibility library
compat-db43-4.3.29-17.el6.i686.rpm The Berkeley DB database 4.3.29 compatibility library
compat-db43-4.3.29-17.el6.x86_64.rpm The Berkeley DB database 4.3.29 compatibility library
compat-expat1-1.95.8-8.el6.i686.rpm A library for parsing XML documents
Advertisement
Advertisement