at-spi-python-1.28.1-2.el6.centos.x86_64.rpm


Advertisement

Description

at-spi-python - Python bindings for at-spi

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename at-spi-python-1.28.1-2.el6.centos.x86_64.rpm
Package name at-spi-python
Package version 1.28.1
Package release 2.el6.centos
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://developer.gnome.org/projects/gap/
License LGPLv2+
Maintainer -
Download size 48.81 KB
Installed size 170.56 KB
This package contains Python bindings allowing to use at-spi in Python programs.

Alternatives

Package Version Architecture Repository
at-spi-python-1.28.1-2.el6.centos.i686.rpm 1.28.1 i686 CentOS
at-spi-python - - -

Requires

Name Value
at-spi = 1.28.1-2.el6.centos
gnome-python2-bonobo -
pyorbit -
python -
python(abi) = 2.6

Provides

Name Value
at-spi-python = 1.28.1-2.el6.centos
at-spi-python(x86-64) = 1.28.1-2.el6.centos

Download

Type URL
Mirror mirror.centos.org
Binary Package at-spi-python-1.28.1-2.el6.centos.x86_64.rpm
Source Package at-spi-1.28.1-2.el6.centos.src.rpm

Install Howto

Install at-spi-python rpm package:

# yum install at-spi-python

Files

Path
/usr/lib64/python2.6/site-packages/pyatspi/__init__.py
/usr/lib64/python2.6/site-packages/pyatspi/__init__.pyc
/usr/lib64/python2.6/site-packages/pyatspi/__init__.pyo
/usr/lib64/python2.6/site-packages/pyatspi/accessible.py
/usr/lib64/python2.6/site-packages/pyatspi/accessible.pyc
/usr/lib64/python2.6/site-packages/pyatspi/accessible.pyo
/usr/lib64/python2.6/site-packages/pyatspi/constants.py
/usr/lib64/python2.6/site-packages/pyatspi/constants.pyc
/usr/lib64/python2.6/site-packages/pyatspi/constants.pyo
/usr/lib64/python2.6/site-packages/pyatspi/event.py
/usr/lib64/python2.6/site-packages/pyatspi/event.pyc
/usr/lib64/python2.6/site-packages/pyatspi/event.pyo
/usr/lib64/python2.6/site-packages/pyatspi/registry.py
/usr/lib64/python2.6/site-packages/pyatspi/registry.pyc
/usr/lib64/python2.6/site-packages/pyatspi/registry.pyo
/usr/lib64/python2.6/site-packages/pyatspi/utils.py
/usr/lib64/python2.6/site-packages/pyatspi/utils.pyc
/usr/lib64/python2.6/site-packages/pyatspi/utils.pyo

Changelog

2010-05-03 - Matthias Clasen <mclasen@redhat.com> - 1.28.1-2
- Add missing requires to the -python subpackage
Resolves: #586508
2009-10-19 - Matthias Clasen <mclasen@redhat.com> - 1.28.1-1
- Update to 1.28.1
2009-10-02 - Matthias Clasen <mclasen@redhat.com> - 1.28.0-3
- Fix an oversight in the previous patch that caused
registryd to slow down logout by ~10 seconds
2009-09-27 - Matthias Clasen <mclasen@redhat.com> - 1.28.0-2
- Use dbus sm api instead of xsmp, avoid segfault at logout (#519239)
2009-09-23 - Matthias Clasen <mclasen@redhat.com> - 1.28.0-1
- Update to 1.28.0
2009-09-07 - Matthias Clasen <mclasen@redhat.com> - 1.27.92-1
- Update to 2.27.92
2009-08-24 - Matthias Clasen <mclasen@redhat.com> - 1.27.91-1
- Update to 2.27.91
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.26.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-07-02 - Matthias Clasen <mclasen@redhat.com> - 1.26.0-2
- Rebuild
2009-03-16 - Matthias Clasen <mclasen@redhat.com> - 1.26.0-1
- Update to 1.26.0

See Also

Package Description
atk-1.30.0-1.el6.i686.rpm Interfaces for accessibility support
atk-1.30.0-1.el6.x86_64.rpm Interfaces for accessibility support
atk-devel-1.30.0-1.el6.i686.rpm Development files for the ATK accessibility toolkit
atk-devel-1.30.0-1.el6.x86_64.rpm Development files for the ATK accessibility toolkit
atlas-3.8.4-2.el6.i686.rpm Automatically Tuned Linear Algebra Software
atlas-3.8.4-2.el6.x86_64.rpm Automatically Tuned Linear Algebra Software
atlas-3dnow-3.8.4-2.el6.i686.rpm ATLAS libraries for 3DNow extensions
atlas-3dnow-devel-3.8.4-2.el6.i686.rpm Development libraries for ATLAS with 3DNow extensions
atlas-devel-3.8.4-2.el6.i686.rpm Development libraries for ATLAS
atlas-devel-3.8.4-2.el6.x86_64.rpm Development libraries for ATLAS
atlas-sse-3.8.4-2.el6.i686.rpm ATLAS libraries for SSE extensions
atlas-sse-devel-3.8.4-2.el6.i686.rpm Development libraries for ATLAS with SSE extensions
atlas-sse2-3.8.4-2.el6.i686.rpm ATLAS libraries for SSE2 extensions
atlas-sse2-devel-3.8.4-2.el6.i686.rpm Development libraries for ATLAS with SSE2 extensions
atlas-sse3-3.8.4-2.el6.i686.rpm ATLAS libraries for SSE3 extensions
Advertisement
Advertisement