abrt-tui-2.0.8-44.el6.centos.x86_64.rpm


Advertisement

Description

abrt-tui - abrt's command line interface

Property Value
Distribution CentOS 6
Repository CentOS x86_64
Package filename abrt-tui-2.0.8-44.el6.centos.x86_64.rpm
Package name abrt-tui
Package version 2.0.8
Package release 44.el6.centos
Package architecture x86_64
Package type rpm
Category User Interface/Desktops
Homepage https://fedorahosted.org/abrt/
License GPLv2+
Maintainer -
Download size 66.26 KB
Installed size 17.35 KB
This package contains simple command line client for processing abrt reports in
command line environment

Alternatives

Package Version Architecture Repository
abrt-tui-2.0.8-44.el6.centos.i686.rpm 2.0.8 i686 CentOS
abrt-tui - - -

Requires

Name Value
abrt-libs = 2.0.8-44.el6.centos
libabrt.so.0()(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libreport.so.0()(64bit) -
libsatyr.so.3()(64bit) -
pam -
rtld(GNU_HASH) -
usermode -

Provides

Name Value
abrt-tui = 2.0.8-44.el6.centos
abrt-tui(x86-64) = 2.0.8-44.el6.centos
config(abrt-tui) = 2.0.8-44.el6.centos

Download

Type URL
Mirror mirror.centos.org
Binary Package abrt-tui-2.0.8-44.el6.centos.x86_64.rpm
Source Package abrt-2.0.8-44.el6.centos.src.rpm

Install Howto

Install abrt-tui rpm package:

# yum install abrt-tui

Files

Path
/etc/pam.d/abrt-cli-root
/etc/security/console.apps/abrt-cli-root
/usr/bin/abrt-cli
/usr/bin/abrt-cli-root
/usr/share/man/man1/abrt-cli.1.gz

Changelog

2018-06-19 - Johnny Hughes <johnny@centos.org> - 2.0.8-44
- Roll in CentOS Branding
- Use CentOS gpg keys
2018-01-23 - Martin Kutlak <mkutlak@redhat.com> - 2.0.8-44
- Fix failing of retrace-client due to SSL2
- Resolves: #1311981
2016-12-16 - Matej Habrnal <mhabrnal@redhat.com> - 2.0.8-43
- fix patching of abrt-{ccpp,oops}.init files
- Resolves: #1346198
2016-11-02 - Matej Habrnal <mhabrnal@redhat.com> - 2.0.8-42
- do not ask for password with PrivateReports disabled
- Resolves: #1318354
2016-11-02 - Matej Habrnal <mhabrnal@redhat.com> - 2.0.8-41
- Limit corefile dump to the value set as MaxCrashReportsSize
- Correct Required-Start
- Avoid infinite crash loops
- Resolves: #1333068, #1324586, #1346198
2016-02-18 - Matej Habrnal <mhabrnal@redhat.com> - 2.0.8-40
- Avoid race conditions in abrtd
- Resolves: #1245893
2016-01-22 - Matej Habrnal <mhabrnal@redhat.com> - 2.0.8-39
- Limit the description section for ABRT reported cases
- Resolves: #1261398
2016-01-13 - Matej Habrnal <mhabrnal@redhat.com> - 2.0.8-38
- Add dependency to libreport-2.0.9-28
- Resolves: #1256705
2016-01-12 - Matej Habrnal <mhabrnal@redhat.com> - 2.0.8-37
- Add AllowedUsers and AllowedGroups feature
- Add IgnoredPath option
- Resolves: #1256705, #1208713
2015-12-08 - Jakub Filak <jfilak@redhat.com> - 2.0.8-36
- Add python-argparse to Requires
- Correct CCpp.conf documentation
- Resolves: #1246539, #1252384

See Also

Package Description
abyssinica-fonts-1.0-5.1.el6.noarch.rpm SIL Abyssinica fonts
acl-2.2.49-7.el6_9.1.x86_64.rpm Access control list utilities
acpid-1.0.10-3.el6.x86_64.rpm ACPI Event Daemon
adaptx-0.9.13-8.1.el6.x86_64.rpm AdaptX XSLT processor and XPath engine
adaptx-doc-0.9.13-8.1.el6.x86_64.rpm Documentation for adaptx
adaptx-javadoc-0.9.13-8.1.el6.x86_64.rpm Javadoc for adaptx
adcli-0.8.1-2.el6.x86_64.rpm Active Directory enrollment
aic94xx-firmware-30-2.el6.noarch.rpm Adaptec SAS 44300, 48300, 58300 Sequencer Firmware for AIC94xx driver
aide-0.14-11.el6.x86_64.rpm Intrusion detection environment
akonadi-1.2.1-3.el6.i686.rpm PIM Storage Service
akonadi-1.2.1-3.el6.x86_64.rpm PIM Storage Service
akonadi-devel-1.2.1-3.el6.i686.rpm Developer files for akonadi
akonadi-devel-1.2.1-3.el6.x86_64.rpm Developer files for akonadi
alacarte-0.12.4-1.el6.noarch.rpm Menu editor for the GNOME desktop
alsa-lib-1.1.0-4.el6.i686.rpm The Advanced Linux Sound Architecture (ALSA) library
Advertisement
Advertisement