xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.i686.rpm


Advertisement

Description

xz-lzma-compat - Older LZMA format compatibility binaries

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.i686.rpm
Package name xz-lzma-compat
Package version 4.999.9
Package release 0.5.beta.20091007git.el6
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://tukaani.org/xz/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 15.91 KB
Installed size 17.57 KB
The lzma-compat package contains compatibility links for older
commands that deal with the older LZMA format.

Alternatives

Package Version Architecture Repository
xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64.rpm 4.999.9 x86_64 CentOS
xz-lzma-compat - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
liblzma.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rtld(GNU_HASH) -
xz = 4.999.9-0.5.beta.20091007git.el6

Provides

Name Value
lzma = 5
xz-lzma-compat = 4.999.9-0.5.beta.20091007git.el6
xz-lzma-compat(x86-32) = 4.999.9-0.5.beta.20091007git.el6

Obsoletes

Name Value
lzma < 5

Download

Type URL
Mirror mirror.centos.org
Binary Package xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.i686.rpm
Source Package xz-4.999.9-0.5.beta.20091007git.el6.src.rpm

Install Howto

Install xz-lzma-compat rpm package:

# yum install xz-lzma-compat

Files

Path
/usr/bin/lzcat
/usr/bin/lzcmp
/usr/bin/lzdiff
/usr/bin/lzegrep
/usr/bin/lzfgrep
/usr/bin/lzgrep
/usr/bin/lzless
/usr/bin/lzma
/usr/bin/lzmadec
/usr/bin/lzmainfo
/usr/bin/lzmore
/usr/bin/unlzma
/usr/share/man/man1/lzcat.1.gz
/usr/share/man/man1/lzcmp.1.gz
/usr/share/man/man1/lzdiff.1.gz
/usr/share/man/man1/lzegrep.1.gz
/usr/share/man/man1/lzfgrep.1.gz
/usr/share/man/man1/lzgrep.1.gz
/usr/share/man/man1/lzless.1.gz
/usr/share/man/man1/lzma.1.gz
/usr/share/man/man1/lzmadec.1.gz
/usr/share/man/man1/lzmainfo.1.gz
/usr/share/man/man1/lzmore.1.gz
/usr/share/man/man1/unlzma.1.gz

Changelog

2014-06-13 - Pavel Raiskup <praiskup@redhat.com> - 4.999.9-0.5.beta.20091007git
- xzgrep: return 0 when at least one file matches (#1108085)
2014-04-03 - Pavel Raiskup <praiskup@redhat.com> - 4.999.9-0.4.beta.20091007git
- fix 'xzgrep -h' to behave as expected (#850898)
- fix 'xzgrep -l' to behave as expected (#863024)
- fix 'xzfgrep -F' to behave as expected (#988703)
2010-02-23 - Jindrich Novy <jnovy@redhat.com> 4.999.9-0.3.20091007.beta
- move xz man pages to main package, leave lzma ones where they belong
- remove URL from Source0, it is a git snapshot
2009-11-30 - Dennis Gregorovic <dgregor@redhat.com> - 4.999.9-0.1.beta.20091007git.1
- Rebuilt for RHEL 6
2009-10-07 - Jindrich Novy <jnovy@redhat.com> 4.999.9-0.1.20091007.beta
- sync with upstream again
2009-10-02 - Jindrich Novy <jnovy@redhat.com> 4.999.9-0.1.20091002.beta
- sync with upstream to generate the same archives on machines with different
endianess
2009-08-28 - Jindrich Novy <jnovy@redhat.com> 4.999.9-0.1.beta
- update to 4.999.9beta
2009-08-17 - Jindrich Novy <jnovy@redhat.com> 4.999.8-0.10.beta.20090817git
- sync with upstream because of #517806
2009-08-04 - Jindrich Novy <jnovy@redhat.com> 4.999.8-0.9.beta.20090804git
- update to the latest GIT snapshot
2009-07-27 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.999.8-0.8.beta
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

See Also

Package Description
yajl-1.0.7-3.el6.i686.rpm Yet Another JSON Library (YAJL)
yajl-devel-1.0.7-3.el6.i686.rpm Libraries, includes, etc to develop with YAJL
yap-5.1.3-2.1.el6.i686.rpm High-performance Prolog Compiler
yap-devel-5.1.3-2.1.el6.i686.rpm C-Interface development files for Yap
yap-docs-5.1.3-2.1.el6.i686.rpm Documentation for Yap
yelp-2.28.1-17.el6_3.i686.rpm Help browser for the GNOME desktop
yp-tools-2.9-12.el6.i686.rpm NIS (or YP) client programs
ypbind-1.20.4-33.el6.i686.rpm The NIS daemon which binds NIS clients to an NIS domain
ypserv-2.19-31.el6.i686.rpm The NIS (Network Information Service) server
yum-3.2.29-81.el6.centos.noarch.rpm RPM package installer/updater/manager
yum-NetworkManager-dispatcher-1.1.30-41.el6.noarch.rpm NetworkManager script which tells yum to check it's cache on network change
yum-cron-3.2.29-81.el6.centos.noarch.rpm Files needed to run yum updates as a cron job
yum-metadata-parser-1.1.2-16.el6.i686.rpm A fast metadata parser for yum
yum-plugin-aliases-1.1.30-41.el6.noarch.rpm Yum plugin to enable aliases filters
yum-plugin-changelog-1.1.30-41.el6.noarch.rpm Yum plugin for viewing package changelogs before/after updating
Advertisement
Advertisement