vte-devel-0.25.1-10.el6_9.i686.rpm


Advertisement

Description

vte-devel - Files needed for developing applications which use vte

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename vte-devel-0.25.1-10.el6_9.i686.rpm
Package name vte-devel
Package version 0.25.1
Package release 10.el6_9
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://bugzilla.gnome.org/enter_bug.cgi?product=vte
License LGPLv2+
Maintainer -
Download size 213.34 KB
Installed size 933.45 KB
The vte-devel package includes the header files and developer docs
for the vte package.
Install vte-devel if you want to develop programs which will use
vte.

Alternatives

Package Version Architecture Repository
vte-devel-0.25.1-10.el6_9.x86_64.rpm 0.25.1 x86_64 CentOS
vte-devel-0.25.1-10.el6_9.i686.rpm 0.25.1 i686 CentOS
vte-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
gtk2-devel -
libX11.so.6 -
libatk-1.0.so.0 -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgthread-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libm.so.6 -
libncurses.so.5 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librt.so.1 -
libvte.so.9 -
ncurses-devel -
pkgconfig -
pkgconfig(cairo-xlib) -
pkgconfig(gio-2.0) -
pkgconfig(gio-unix-2.0) -
pkgconfig(glib-2.0) >= 2.22.0
pkgconfig(gobject-2.0) -
pkgconfig(gtk+-2.0) >= 2.14.0
pkgconfig(pango) >= 1.22.0
pkgconfig(x11) -
pygtk2-devel -
rtld(GNU_HASH) -
vte = 0.25.1-10.el6_9

Provides

Name Value
pkgconfig(pyvte) = 0.25.1
pkgconfig(vte) = 0.25.1
vte-devel = 0.25.1-10.el6_9
vte-devel(x86-32) = 0.25.1-10.el6_9

Download

Type URL
Mirror mirror.centos.org
Binary Package vte-devel-0.25.1-10.el6_9.i686.rpm
Source Package vte-0.25.1-10.el6_9.src.rpm

Install Howto

Install vte-devel rpm package:

# yum install vte-devel

Files

Path
/usr/bin/vte
/usr/include/vte/pty.h
/usr/include/vte/reaper.h
/usr/include/vte/vte.h
/usr/include/vte/vteaccess.h
/usr/include/vte/vtedeprecated.h
/usr/include/vte/vtepty.h
/usr/include/vte/vtetypebuiltins.h
/usr/include/vte/vteversion.h
/usr/lib/libvte.so
/usr/lib/pkgconfig/pyvte.pc
/usr/lib/pkgconfig/vte.pc
/usr/lib/vte/decset
/usr/lib/vte/interpret
/usr/lib/vte/osc
/usr/lib/vte/slowcat
/usr/lib/vte/window
/usr/share/gtk-doc/html/vte/VteReaper.html
/usr/share/gtk-doc/html/vte/VteTerminal.html
/usr/share/gtk-doc/html/vte/VteTerminalAccessible.html
/usr/share/gtk-doc/html/vte/annotation-glossary.html
/usr/share/gtk-doc/html/vte/api-index-0-20.html
/usr/share/gtk-doc/html/vte/api-index-0-24.html
/usr/share/gtk-doc/html/vte/api-index-0-26.html
/usr/share/gtk-doc/html/vte/api-index-deprecated.html
/usr/share/gtk-doc/html/vte/api-index-full.html
/usr/share/gtk-doc/html/vte/ch01.html
/usr/share/gtk-doc/html/vte/ch02.html
/usr/share/gtk-doc/html/vte/ch03.html
/usr/share/gtk-doc/html/vte/deprecated-objects.html
/usr/share/gtk-doc/html/vte/home.png
/usr/share/gtk-doc/html/vte/index.html
/usr/share/gtk-doc/html/vte/index.sgml
/usr/share/gtk-doc/html/vte/internal-objects.html
/usr/share/gtk-doc/html/vte/left.png
/usr/share/gtk-doc/html/vte/licence.html
/usr/share/gtk-doc/html/vte/object-hierarchy.html
/usr/share/gtk-doc/html/vte/pt01.html
/usr/share/gtk-doc/html/vte/right.png
/usr/share/gtk-doc/html/vte/style.css
/usr/share/gtk-doc/html/vte/up.png
/usr/share/gtk-doc/html/vte/vte-Version-Information.html
/usr/share/gtk-doc/html/vte/vte-Vte-PTY.html
/usr/share/gtk-doc/html/vte/vte.devhelp
/usr/share/gtk-doc/html/vte/vte.devhelp2
/usr/share/pygtk/2.0/defs/vte.defs

Changelog

2018-03-14 - Debarshi Ray <rishi@fedoraproject.org> 0.25.1-10
- Obscured VteTerminals may become non-responsive until clicked on (#1546615).
2014-05-21 - Zeeshan Ali <zeenix@redhat.com> 0.25.1-9
- Fix performance regression with only one active terminal widget (#1063741).
2013-05-07 - Zeeshan Ali <zeenix@redhat.com> 0.25.1-8
- Fix FD leaks (#732391)
2011-07-28 - Tomas Bzatek <tbzatek@redhat.com> 0.25.1-7
- Fix invisible cursor in some applications (#658774)
2011-01-28 - Tomas Bzatek <tbzatek@redhat.com> 0.25.1-6
- Fix extending selection in gnome-terminal does not refresh the buffer (#650884)
2010-07-19 - Tomas Bzatek <tbzatek@redhat.com> 0.25.1-5
- Fix for the CVE-2010-2713 security issue (#615045)
2010-06-29 - Matthias Clasen <mclasen@redhat.com> 0.25.1-4
- Package review cleanups
Resolves: #609101
2010-06-14 - Matthias Clasen <mclasen@redhat.com> 0.25.1-3
- Fix a fullscreen redraw issue
Resolves: #602452
2010-06-07 - Matthias Clasen <mclasen@redhat.com> 0.25.1-2
- Fix a strict aliasing issue
Resolves: #599344
2010-05-19 - Behdad Esfahbod <behdad@redhat.com> 0.25.1-1
- Update to 0.25.1-1
- Resolves: #469930

See Also

Package Description
w3m-0.5.2-19.el6.i686.rpm A pager with Web browsing abilities
w3m-img-0.5.2-19.el6.i686.rpm A helper program to display the inline images for w3m
wacomexpresskeys-0.4.2-3.el6.i686.rpm Wacom ExpressKeys and Touch Strips configuration utility
watchdog-5.6-5.el6.i686.rpm Software and/or Hardware watchdog daemon
wavpack-4.60-1.1.el6.i686.rpm A completely open audiocodec
wavpack-devel-4.60-1.1.el6.i686.rpm WavPack - development files
wdaemon-0.17-5.el6.i686.rpm Hotplug helper for Wacom X.org driver
webalizer-2.21_02-3.3.el6.i686.rpm A flexible Web server log file analysis program
webkitgtk-1.4.3-9.el6_6.i686.rpm GTK+ Web content engine library
webkitgtk-devel-1.4.3-9.el6_6.i686.rpm Development files for webkitgtk
webkitgtk-doc-1.4.3-9.el6_6.i686.rpm Documentation for webkitgtk
werken-xpath-0.9.4-4.beta.12.6.el6.noarch.rpm XPath implementation using JDOM
werken-xpath-javadoc-0.9.4-4.beta.12.6.el6.noarch.rpm Javadoc for werken-xpath
wget-1.12-10.el6.i686.rpm A utility for retrieving files using the HTTP or FTP protocols
which-2.19-6.el6.i686.rpm Displays where a particular program in your path is located
Advertisement
Advertisement