uuidd-2.17.2-12.28.el6_9.2.i686.rpm


Advertisement

Description

uuidd - Helper daemon to guarantee uniqueness of time-based UUIDs

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename uuidd-2.17.2-12.28.el6_9.2.i686.rpm
Package name uuidd
Package version 2.17.2
Package release 12.28.el6_9.2
Package architecture i686
Package type rpm
Category System Environment/Daemons
Homepage ftp://ftp.kernel.org/pub/linux/utils/util-linux-ng
License GPLv2
Maintainer -
Download size 72.96 KB
Installed size 15.35 KB
The uuidd package contains a userspace daemon (uuidd) which guarantees
uniqueness of time-based UUID generation even at very high rates on
SMP systems.

Alternatives

Package Version Architecture Repository
uuidd-2.17.2-12.28.el6_9.2.x86_64.rpm 2.17.2 x86_64 CentOS
uuidd - - -

Requires

Name Value
/bin/bash -
/sbin/chkconfig -
/sbin/service -
libc.so.6(GLIBC_2.4) -
libuuid = 2.17.2-12.28.el6_9.2
libuuid.so.1 -
libuuid.so.1(UUIDD_PRIVATE) -
libuuid.so.1(UUID_1.0) -
rtld(GNU_HASH) -
shadow-utils -

Provides

Name Value
uuidd = 2.17.2-12.28.el6_9.2
uuidd(x86-32) = 2.17.2-12.28.el6_9.2

Download

Type URL
Mirror mirror.centos.org
Binary Package uuidd-2.17.2-12.28.el6_9.2.i686.rpm
Source Package util-linux-ng-2.17.2-12.28.el6_9.2.src.rpm

Install Howto

Install uuidd rpm package:

# yum install uuidd

Files

Path
/etc/rc.d/init.d/uuidd
/usr/sbin/uuidd
/usr/share/man/man8/uuidd.8.gz
/var/lib/libuuid/
/var/run/uuidd/

Changelog

2017-12-05 - Karel Zak <kzak@redhat.com> 2.17.2-12.28.el6_9.2
- fix #1448225 - make hostname in login(1) prompt optional
2017-10-31 - Karel Zak <kzak@redhat.com> 2.17.2-12.28.el6_9.1
- fix #1448225 - Please add the -H option to login
2017-01-03 - Karel Zak <kzak@redhat.com> 2.17.2-12.28
- remove dependence on kernel (#1349192)
2017-01-02 - Karel Zak <kzak@redhat.com> 2.17.2-12.27
- fix #1349192 - RHEL6.8 util-linux-ng requires 642 kernel, but does not specify it as a dependency
- fix #1023655 - 'pppd' hangs (uninterruptable) when run on tty
2016-10-31 - Karel Zak <kzak@redhat.com> 2.17.2-12.26
- fix #1320360 - lscpu shows wrong "Virtualization type" on Xen paravirtualization guest (PV)
- fix #1319642 - [util-linux-ng] lscpu: Fix model and model name on Power Systems
- fix #1319642 - [util-linux-ng] lscpu: Fix model and model name on Power Systems
- fix #1310035 - Hostname not being displayed besides the telnet login prompt
- fix #1310317 - fdisk -l fdisk double open fd
- fix #1337478 - wrong error handler and/or error message on fdisk call as not root user
2016-10-12 - Karel Zak <kzak@redhat.com> 2.17.2-12.25
- fix #1349192 - RHEL6.8 util-linux-ng requires 642 kernel, but does not specify it as a dependency
2016-03-15 - Karel Zak <kzak@redhat.com> 2.17.2-12.24
- fix #1316864 - ipcmk fails with "Invalid argument" while creating a shared memory of size 2 GiB
2016-03-08 - Karel Zak <kzak@redhat.com> 2.17.2-12.23
- improve patch for #1122839
- improve patch for #1085062
2016-02-12 - Karel Zak <kzak@redhat.com> 2.17.2-12.22
- fix #1023655 - improve the patch to avoid signals by TCSAFLUSH
2016-01-25 - Karel Zak <kzak@redhat.com> 2.17.2-12.21
- fix #1299687 - Partition size is not updated by fdisk "f" subcommand

See Also

Package Description
valgrind-3.8.1-9.el6.i686.rpm Tool for finding memory management bugs in programs
valgrind-devel-3.8.1-9.el6.i686.rpm Development files for valgrind
valgrind-openmpi-3.8.1-9.el6.i686.rpm OpenMPI support for valgrind
vconfig-1.9-8.1.el6.i686.rpm Linux 802.1q VLAN configuration utility
velocity-1.4-10.7.el6.noarch.rpm Java-based template engine
velocity-demo-1.4-10.7.el6.noarch.rpm Demo for velocity
velocity-javadoc-1.4-10.7.el6.noarch.rpm Javadoc for velocity
velocity-manual-1.4-10.7.el6.noarch.rpm Manual for velocity
vemana2000-fonts-1.1.2-3.el6.noarch.rpm Unicode compliant OpenType font for Telugu
vigra-1.6.0-2.1.el6.i686.rpm Generic Programming for Computer Vision
vigra-devel-1.6.0-2.1.el6.i686.rpm Development tools for programs which will use the vigra library
vim-X11-7.4.629-5.el6_8.1.i686.rpm The VIM version of the vi editor for the X Window System
vim-common-7.4.629-5.el6_8.1.i686.rpm The common files needed by any version of the VIM editor
vim-enhanced-7.4.629-5.el6_8.1.i686.rpm A version of the VIM editor which includes recent enhancements
vim-filesystem-7.4.629-5.el6_8.1.i686.rpm VIM filesystem layout
Advertisement
Advertisement