totem-youtube-2.28.6-4.el6.i686.rpm


Advertisement

Description

totem-youtube - YouTube plugin for Totem

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename totem-youtube-2.28.6-4.el6.i686.rpm
Package name totem-youtube
Package version 2.28.6
Package release 4.el6
Package architecture i686
Package type rpm
Category Applications/Multimedia
Homepage http://projects.gnome.org/totem/
License GPLv2+ with exceptions
Maintainer -
Download size 36.22 KB
Installed size 40.43 KB
This package provides a plugin to allow browsing YouTube videos in Totem,
and watching them.
To play back the videos however, you will need codecs that are not
available in the standard repositories.

Alternatives

Package Version Architecture Repository
totem-youtube-2.28.6-4.el6.x86_64.rpm 2.28.6 x86_64 CentOS
totem-youtube - - -

Requires

Name Value
libc.so.6(GLIBC_2.2) -
libgdata.so.7 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgthread-2.0.so.0 -
libpthread.so.0 -
librt.so.1 -
libsoup-2.4.so.1 -
libxml2.so.2 -
rtld(GNU_HASH) -
totem = 2.28.6-4.el6

Provides

Name Value
libyoutube.so -
totem-youtube = 2.28.6-4.el6
totem-youtube(x86-32) = 2.28.6-4.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package totem-youtube-2.28.6-4.el6.i686.rpm
Source Package totem-2.28.6-4.el6.src.rpm

Install Howto

Install totem-youtube rpm package:

# yum install totem-youtube

Files

Path
/usr/lib/totem/plugins/youtube/libyoutube.so
/usr/lib/totem/plugins/youtube/youtube.totem-plugin
/usr/lib/totem/plugins/youtube/youtube.ui

Changelog

2013-06-14 - Milan Crha <mcrha@redhat.com> 2.28.6-4
- Change a description of a totem-youtube package
2013-06-06 - Debarshi Ray <debarshir@redhat.com> 2.28.6-3
- Rebuild against libgdata-0.6.4
Resolves: #883032
2010-07-22 - Bastien Nocera <bnocera@redhat.com> 2.28.6-2
- Update translations
Resolves: #588728
2010-06-01 - Bastien Nocera <bnocera@redhat.com> 2.28.6-1
- Rebase to 2.28.6
- Fix bugs from review
Related: rhbz#592301
2010-05-05 - Matthias Clasen <mclasen@redhat.com> 2.28.5-6
- Update translations
Resolves: #588728
2010-02-18 - Benjamin Otte <otte@redhat.com> 2.28.5-5
- Require gstreamer-plugins-bad-free, not gstreamer-plugins-bad
Related: rhbz#566450
2010-02-17 - Bastien Nocera <bnocera@redhat.com> 2.28.5-4
- Add fullscreen button
Related: rhbz#564363
2010-02-16 - Benjamin Otte <otte@redhat.com> 2.28.5-3
- Update gstreamer plugin dependencies
Related: rhbz#561913
2010-01-12 - Bastien Nocera <bnocera@redhat.com> 2.28.5-2
- Remove python-gdata requirement for the Jamendo plugin
Related: rhbz#543948
2009-12-22 - Bastien Nocera <bnocera@redhat.com> 2.28.5-1
- Update to 2.28.5
Related: rhbz#543948

See Also

Package Description
tpm-tools-1.3.4-2.el6.i686.rpm Management tools for the TPM hardware
tpm-tools-devel-1.3.4-2.el6.i686.rpm Files to use the library routines supplied with tpm-tools
tpm-tools-pkcs11-1.3.4-2.el6.i686.rpm Management tools using PKCS#11 for the TPM hardware
trace-cmd-2.2.4-4.el6.i686.rpm trace-cmd is a user interface to Ftrace
traceroute-2.0.14-2.el6.i686.rpm Traces the route taken by packets over an IPv4/IPv6 network
transfig-3.2.5-10.el6.i686.rpm Utility for converting FIG files (made by xfig) to other formats
tree-1.5.3-3.el6.i686.rpm File system tree viewer
trilead-ssh2-213-6.2.el6.noarch.rpm SSH-2 protocol implementation in pure Java
trilead-ssh2-javadoc-213-6.2.el6.noarch.rpm Javadoc for trilead-ssh2
trousers-0.3.13-2.el6.i686.rpm TCG's Software Stack v1.2
trousers-devel-0.3.13-2.el6.i686.rpm TrouSerS header files and documentation
trousers-static-0.3.13-2.el6.i686.rpm TrouSerS TCG Device Driver Library
tsclient-2.0.2-10.el6.i686.rpm Client for VNC and Windows Terminal Server
tsclient-devel-2.0.2-10.el6.i686.rpm Header files needed to write tsclient plugins
ttmkfdir-3.0.9-32.1.el6.i686.rpm Utility to create fonts.scale files for truetype fonts
Advertisement
Advertisement