pyldb-1.1.25-2.el6_7.i686.rpm


Advertisement

Description

pyldb - Python bindings for the LDB library

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename pyldb-1.1.25-2.el6_7.i686.rpm
Package name pyldb
Package version 1.1.25
Package release 2.el6_7
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://ldb.samba.org/
License LGPLv3+
Maintainer -
Download size 36.21 KB
Installed size 84.64 KB
Python bindings for the LDB library

Alternatives

Package Version Architecture Repository
pyldb-1.1.25-2.el6_7.x86_64.rpm 1.1.25 x86_64 CentOS
pyldb-1.1.16-2.gf.el6.x86_64.rpm 1.1.16 x86_64 Ghettoforge Testing
pyldb-1.1.16-2.gf.el6.i686.rpm 1.1.16 i686 Ghettoforge Testing
pyldb - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.1.3) -
libcrypt.so.1 -
libdl.so.2 -
libldb = 1.1.25-2.el6_7
libldb.so.1 -
libldb.so.1(LDB_0.9.10) -
libldb.so.1(LDB_0.9.15) -
libldb.so.1(LDB_1.0.2) -
libldb.so.1(LDB_1.1.22) -
libm.so.6 -
libpthread.so.0 -
libpython2.6.so.1.0 -
librt.so.1 -
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -
libtdb.so.1 -
libtevent.so.0 -
libutil.so.1 -
python(abi) = 2.6
python-tdb >= 1.3.8
rtld(GNU_HASH) -

Provides

Name Value
ldb.so -
libpyldb-util.so.1 -
libpyldb-util.so.1(PYLDB_UTIL_1.1.10) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.11) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.12) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.13) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.14) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.15) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.16) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.17) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.18) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.19) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.2) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.20) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.21) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.22) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.23) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.24) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.25) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.3) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.4) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.5) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.6) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.7) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.8) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.9) -
pyldb = 1.1.25-2.el6_7
pyldb(x86-32) = 1.1.25-2.el6_7

Download

Type URL
Mirror mirror.centos.org
Binary Package pyldb-1.1.25-2.el6_7.i686.rpm
Source Package libldb-1.1.25-2.el6_7.src.rpm

Install Howto

Install pyldb rpm package:

# yum install pyldb

Files

Path
/usr/lib/libpyldb-util.so.1
/usr/lib/libpyldb-util.so.1.1.25
/usr/lib/python2.6/site-packages/_ldb_text.py
/usr/lib/python2.6/site-packages/_ldb_text.pyc
/usr/lib/python2.6/site-packages/_ldb_text.pyo
/usr/lib/python2.6/site-packages/ldb.so

Changelog

2016-04-04 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.25-2
- Fix the python-ldb requires
- Related: rhbz#1322688
2016-04-04 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.25-1
- Rebase to upstream 1.1.25
- Related: rhbz#1322688
2015-12-14 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.13-3.1
- Resolves: rhbz#1290712 - CVE-2015-5330 libldb: samba: Remote memory read
in Samba LDAP server [rhel-7.2.z]
- Remove the patch from the previous commit, it doesn't fix a remotely
eploitable issue. Add patches from upstream #11636 instead.
2012-11-06 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.13-3
- use the proper %patch stanza to make rpmdiff happy
- related: rhbz#873422 - LDB 1.1.13 exports improper ABI
2012-11-06 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.13-2
- resolves: rhbz#873422 - LDB 1.1.13 exports improper ABI
2012-10-03 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.13-1
- New upstream release 1.1.13
- Related: rhbz#859229
2012-09-24 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.12-1
- New upstream release 1.1.12
- Import into RHEL6.4 (rhbz#859229)
2012-08-28 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.11-1
- New upstream release 1.1.11
2012-08-10 - Jakub Hrozek <jhrozek@redhat.com> - 1.1.10-1
- New upstream release 1.1.10
2012-08-02 - Stephen Gallagher <sgallagh@redhat.com> - 1.1.9-1
- New upstream release 1.1.9
- Required for Samba 4 Beta 5
- Ensure rename target does not exist before deleting old record
- Add parameter to avoid NULL format string flagged by -Werror=format

See Also

Package Description
pyldb-devel-1.1.25-2.el6_7.i686.rpm Development files for the Python bindings for the LDB library
pyorbit-2.24.0-5.el6.i686.rpm Python bindings for ORBit2
pyorbit-devel-2.24.0-5.el6.i686.rpm Files needed to build wrappers for ORBit2 addon libraries
pyparted-3.4-4.el6.i686.rpm Python module for GNU parted
pytalloc-2.1.5-1.el6_7.i686.rpm Developer tools for the Talloc library
pytalloc-devel-2.1.5-1.el6_7.i686.rpm Developer tools for the Talloc library
python-2.6.6-66.el6_8.i686.rpm An interpreted, interactive, object-oriented programming language
python-Coherence-0.6.4-2.el6.noarch.rpm Python framework to participate in digital living networks
python-argparse-1.2.1-2.1.el6.noarch.rpm Optparse inspired command line parser for Python
python-avahi-0.6.25-17.el6.i686.rpm Python2 Avahi bindings
python-babel-0.9.4-5.1.el6.noarch.rpm Library for internationalizing Python applications
python-backports-1.0-5.el6.i686.rpm Namespace for backported Python features
python-backports-ssl_match_hostname-3.4.0.2-5.el6.noarch.rpm The ssl.match_hostname() function from Python 3
python-beaker-1.3.1-7.el6.noarch.rpm WSGI middleware layer to provide sessions
python-boto-2.34.0-6.el6.noarch.rpm A simple, lightweight interface to Amazon Web Services
Advertisement
Advertisement