postgresql-jdbc-8.4.704-2.el6.noarch.rpm


Advertisement

Description

postgresql-jdbc - JDBC driver for PostgreSQL

Property Value
Distribution CentOS 6
Repository CentOS i386
Package name postgresql-jdbc
Package version 8.4.704
Package release 2.el6
Package architecture noarch
Package type rpm
Installed size 505.54 KB
Download size 404.18 KB
Official Mirror mirror.centos.org
PostgreSQL is an advanced Object-Relational database management
system. The postgresql-jdbc package includes the .jar files needed for
Java programs to access a PostgreSQL database.

Alternatives

Package Version Architecture Repository
postgresql-jdbc-8.4.704-2.el6.noarch.rpm 8.4.704 noarch CentOS
postgresql-jdbc - - -

Requires

Name Value
java -
jpackage-utils -

Provides

Name Value
postgresql-jdbc = 8.4.704-2.el6

Obsoletes

Name Value
postgresql-jdbc < 8.4.701-5
postgresql-jdbc-debuginfo < 8.4.701-5
rh-postgresql-jdbc -

Download

Type URL
Binary Package postgresql-jdbc-8.4.704-2.el6.noarch.rpm
Source Package postgresql-jdbc-8.4.704-2.el6.src.rpm

Install Howto

Install postgresql-jdbc rpm package:

# yum install postgresql-jdbc

Files

Path
/etc/maven/fragments/postgresql-jdbc
/usr/share/doc/postgresql-jdbc-8.4.704/LICENSE
/usr/share/doc/postgresql-jdbc-8.4.704/README
/usr/share/doc/postgresql-jdbc-8.4.704/pgjdbc.xml
/usr/share/java/postgresql-jdbc-8.4.704.jar
/usr/share/java/postgresql-jdbc.jar
/usr/share/java/postgresql-jdbc2.jar
/usr/share/java/postgresql-jdbc2ee.jar
/usr/share/java/postgresql-jdbc3.jar
/usr/share/maven2/poms/JPP-postgresql-jdbc.pom

Changelog

2014-05-26 - Pavel Raiskup <praiskup@redhat.com> - 8.4.704-2
- revert back %maven related changes from previous commit
2014-05-26 - Pavel Raiskup <praiskup@redhat.com> - 8.4.704-1
- rebase to 8.4.704 (#816731)
2012-05-20 - Tom Lane <tgl@redhat.com> 8.4.701-8
- Add explicit Obsoletes to get rid of old arch-specific packages,
per discussions in bugs 821892 and 822206
Related: #816731
2012-05-07 - Tom Lane <tgl@redhat.com> 8.4.701-7
- Tweak java Requires per Deepak Bhole's recommendation.
Related: #816731
2012-05-07 - Tom Lane <tgl@redhat.com> 8.4.701-6
- Seems we can't Require java after all, per releng RT 152173.
Related: #816731
2012-05-01 - Tom Lane <tgl@redhat.com> 8.4.701-5
- Switch to noarch (non-GCJ) build so that we can BuildRequire JDK >= 1.6;
without this we don't get a JDBC4 driver at all, let alone 4.1.
Related: #816731
2012-04-30 - Tom Lane <tgl@redhat.com> 8.4.701-4
- Add patch to provide some stub functions for JDBC 4.1 compatibility
Resolves: #816731
- Minor modernization of specfile, eg use maven directory macros,
remove long-obsolete minimum versions from BuildRequires
2010-01-14 - Tom Lane <tgl@redhat.com> 8.4.701-3
- Seems the .pom file *must* have a package version number in it, sigh
Resolves: #555582
2009-11-23 - Tom Lane <tgl@redhat.com> 8.4.701-2
- Add a .pom file to ease use by maven-based packages (courtesy Deepak Bhole)
Resolves: #538487
2009-08-18 - Tom Lane <tgl@redhat.com> 8.4.701-1
- Update to build 8.4-701

See Also

Package Description
postgresql-libs-8.4.20-8.el6_9.i686.rpm The shared libraries required for any PostgreSQL clients
postgresql-odbc-08.04.0200-1.el6.i686.rpm PostgreSQL ODBC driver
postgresql-plperl-8.4.20-8.el6_9.i686.rpm The Perl procedural language for PostgreSQL
postgresql-plpython-8.4.20-8.el6_9.i686.rpm The Python procedural language for PostgreSQL
postgresql-pltcl-8.4.20-8.el6_9.i686.rpm The Tcl procedural language for PostgreSQL
postgresql-server-8.4.20-8.el6_9.i686.rpm The programs needed to create and run a PostgreSQL server
postgresql-test-8.4.20-8.el6_9.i686.rpm The test suite distributed with PostgreSQL
pothana2000-fonts-1.3.2-3.el6.noarch.rpm Unicode compliant OpenType font for Telugu
powertop-2.3-4.el6.i686.rpm Power consumption monitor
ppl-0.10.2-11.el6.i686.rpm The Parma Polyhedra Library: a library of numerical abstractions
ppl-devel-0.10.2-11.el6.i686.rpm Development tools for the Parma Polyhedra Library C and C++ interfaces
ppl-docs-0.10.2-11.el6.i686.rpm Documentation for the Parma Polyhedra Library
ppl-gprolog-0.10.2-11.el6.i686.rpm The GNU Prolog interface of the Parma Polyhedra Library
ppl-gprolog-static-0.10.2-11.el6.i686.rpm The static archive for the GNU Prolog interface of the Parma Polyhedra Library
ppl-java-0.10.2-11.el6.i686.rpm The Java interface of the Parma Polyhedra Library
Advertisement
Advertisement