policycoreutils-newrole-2.0.83-30.1.el6_8.i686.rpm


Advertisement

Description

policycoreutils-newrole - The newrole application for RBAC/MLS

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename policycoreutils-newrole-2.0.83-30.1.el6_8.i686.rpm
Package name policycoreutils-newrole
Package version 2.0.83
Package release 30.1.el6_8
Package architecture i686
Package type rpm
Category System Environment/Base
Homepage http://www.selinuxproject.org
License GPLv2+
Maintainer -
Download size 115.59 KB
Installed size 27.02 KB
RBAC/MLS policy machines require newrole as a way of changing the role
or level of a logged in user.

Alternatives

Package Version Architecture Repository
policycoreutils-newrole-2.0.83-30.1.el6_8.x86_64.rpm 2.0.83 x86_64 CentOS
policycoreutils-newrole - - -

Requires

Name Value
libaudit.so.1 -
libc.so.6(GLIBC_2.8) -
libcap.so.2 -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -
libpam_misc.so.0 -
libpam_misc.so.0(LIBPAM_MISC_1.0) -
libselinux.so.1 -
policycoreutils = 2.0.83-30.1.el6_8
rtld(GNU_HASH) -

Provides

Name Value
policycoreutils-newrole = 2.0.83-30.1.el6_8
policycoreutils-newrole(x86-32) = 2.0.83-30.1.el6_8

Download

Type URL
Mirror mirror.centos.org
Binary Package policycoreutils-newrole-2.0.83-30.1.el6_8.i686.rpm
Source Package policycoreutils-2.0.83-30.1.el6_8.src.rpm

Install Howto

Install policycoreutils-newrole rpm package:

# yum install policycoreutils-newrole

Files

Path
/usr/bin/newrole
/usr/share/man/man1/newrole.1.gz

Changelog

2016-10-21 - Petr Lautrbach <plautrba@redhat.com> - 2.0.83-30.1
- sandbox: create a new session for sandboxed processes
Resolves: CVE-2016-7545
2016-03-02 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-29
- Update translations
Resolves: rhbz#819794
2016-02-15 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-28
- Fix sepolgen test cases
Resolves: rhbz#1306550
2016-01-20 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-27
- sandbox: Improve comments in sysconfig file
Resolves: rhbz#1159336
- secon, newrole: fix inconsistence between --help and man page
Resolves: rhbz#1278811, rhbz#1278913
2016-01-07 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-26
- restorecond: treat root as a regular user
Resolves: rhbz#1281877
- semanage: don't skip reserver_port_t
Resolves: rhbz#1225806
- semanage: check if a store exists
Resolves: rhbz#1208801
- fixfiles: check the SELinux status
Resolves: rhbz#1240788
2015-10-26 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-25
- semanage: Use OrderedDict for list of fcontexts
Resolves: rhbz#1206767
2015-05-29 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-24
- fix a regression in 'fixfiles check' introduced in 2.0.83-21
Related: rhbz#1113083
2015-05-18 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-23
- Move python scripts in /usr/share/system-config-selinux to policycoreutils-python
Resolves: rhbz#995778
2015-05-04 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-22
- revert: chcat: Change the isSensitivity() detection
Related: rhbz#965397
2015-03-10 - Petr Lautrbach <plautrba@redhat.com> 2.0.83-21
- fixfiles verify: do not relabel /tmp and /var/tmp dirs
Resolves: rhbz#1113083
- Fix semanage -S <store> -o <output>
Resolves: rhbz#1122850

See Also

Package Description
policycoreutils-python-2.0.83-30.1.el6_8.i686.rpm SELinux policy core python utilities
policycoreutils-sandbox-2.0.83-30.1.el6_8.i686.rpm SELinux sandbox utilities
polkit-0.96-11.el6.i686.rpm PolicyKit Authorization Framework
polkit-desktop-policy-0.96-11.el6.noarch.rpm Roles and default policy for desktop usage
polkit-devel-0.96-11.el6.i686.rpm Development files for PolicyKit
polkit-docs-0.96-11.el6.i686.rpm Development documentation for PolicyKit
polkit-gnome-0.96-4.el6.i686.rpm PolicyKit integration for the GNOME desktop
polkit-gnome-devel-0.96-4.el6.i686.rpm Development files for polkit-gnome
polkit-gnome-docs-0.96-4.el6.i686.rpm Development documentation for polkit-gnome
poppler-0.12.4-12.el6_9.i686.rpm PDF rendering library
poppler-data-0.4.0-1.el6.noarch.rpm Encoding files
poppler-devel-0.12.4-12.el6_9.i686.rpm Libraries and headers for poppler
poppler-glib-0.12.4-12.el6_9.i686.rpm Glib wrapper for poppler
poppler-glib-devel-0.12.4-12.el6_9.i686.rpm Development files for glib wrapper
poppler-qt-0.12.4-12.el6_9.i686.rpm Qt3 wrapper for poppler
Advertisement
Advertisement