plymouth-utils-0.8.3-29.el6.centos.i686.rpm


Advertisement

Description

plymouth-utils - Plymouth related utilities

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename plymouth-utils-0.8.3-29.el6.centos.i686.rpm
Package name plymouth-utils
Package version 0.8.3
Package release 29.el6.centos
Package architecture i686
Package type rpm
Category Applications/System
Homepage http://freedesktop.org/software/plymouth/releases
License GPLv2+
Maintainer -
Download size 33.38 KB
Installed size 12.45 KB
This package contains utilities that integrate with Plymouth
including a boot log viewing application.

Alternatives

Package Version Architecture Repository
plymouth-utils-0.8.3-29.el6.centos.x86_64.rpm 0.8.3 x86_64 CentOS
plymouth-utils - - -

Requires

Name Value
libatk-1.0.so.0 -
libc.so.6(GLIBC_2.2) -
libcairo.so.2 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgthread-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpthread.so.0 -
librt.so.1 -
plymouth = 0.8.3-29.el6.centos
rtld(GNU_HASH) -

Provides

Name Value
plymouth-utils = 0.8.3-29.el6.centos
plymouth-utils(x86-32) = 0.8.3-29.el6.centos

Download

Type URL
Mirror mirror.centos.org
Binary Package plymouth-utils-0.8.3-29.el6.centos.i686.rpm
Source Package plymouth-0.8.3-29.el6.centos.src.rpm

Install Howto

Install plymouth-utils rpm package:

# yum install plymouth-utils

Files

Path
/usr/bin/plymouth-log-viewer

Changelog

2017-03-21 - Johnny Hughes <johnny@centos.org> - 0.8.3-29
- Roll in CentOS Branding
2016-11-03 - Ray Strode <rstrode@redhat.com> - 0.8.3-29
- Ignore duplicate console on kernel command line
Resolves: #1076265
2014-07-31 - Ray Strode <rstrode@redhat.com> 0.8.3-28
- use tcsetattr(...TCSANOW...) instead of tcsetattr(...TCSAFLUSH...)
to work around a kernel bug leading to blocked boot.
Resolves: #1120904
2012-09-12 - Adam Jackson <ajax@redhat.com> 0.8.3-27
- Rebuild to not link against libdrm_intel on arches where it can't exist
Resolves: #853207
2011-10-27 - Ray Strode <rstrode@redhat.com> 0.8.3-24
- More fixes for multiple consoles on kernel command line
Related: #741515
2011-10-19 - Ray Strode <rstrode@redhat.com> 0.8.3-23
- Fix multiple console= lines on kernel command line
Resolves: #741515 #719569
2011-03-09 - Ray Strode <rstrode@redhat.com> 0.8.3-22
- Don't second guess the kernel and light up off monitors
Related: #625209
2011-01-31 - Ray Strode <rstrode@redhat.com> 0.8.3-21
- Update lock icon dimensions to match dimensions of old
icon to silence rpmdiff
Related: #612665
2011-01-31 - Ray Strode <rstrode@redhat.com> 0.8.3-20
- Add new lock icon for rings theme
Resolves #612665
2011-01-25 - Ray Strode <rstrode@redhat.com> 0.8.3-19
- Add explicit, versioned dep on core-libs subpackage to various
parts of the spec file to silence rpmdiff
Related: #638621

See Also

Package Description
pm-utils-1.2.5-11.el6.i686.rpm Power management utilities and scripts
pm-utils-devel-1.2.5-11.el6.i686.rpm Files for development using pm-utils
pnm2ppa-1.04-19.el6.i686.rpm Drivers for printing to HP PPA printers
policycoreutils-2.0.83-30.1.el6_8.i686.rpm SELinux policy core utilities
policycoreutils-gui-2.0.83-30.1.el6_8.i686.rpm SELinux configuration GUI
policycoreutils-newrole-2.0.83-30.1.el6_8.i686.rpm The newrole application for RBAC/MLS
policycoreutils-python-2.0.83-30.1.el6_8.i686.rpm SELinux policy core python utilities
policycoreutils-sandbox-2.0.83-30.1.el6_8.i686.rpm SELinux sandbox utilities
polkit-0.96-11.el6.i686.rpm PolicyKit Authorization Framework
polkit-desktop-policy-0.96-11.el6.noarch.rpm Roles and default policy for desktop usage
polkit-devel-0.96-11.el6.i686.rpm Development files for PolicyKit
polkit-docs-0.96-11.el6.i686.rpm Development documentation for PolicyKit
polkit-gnome-0.96-4.el6.i686.rpm PolicyKit integration for the GNOME desktop
polkit-gnome-devel-0.96-4.el6.i686.rpm Development files for polkit-gnome
polkit-gnome-docs-0.96-4.el6.i686.rpm Development documentation for polkit-gnome
Advertisement
Advertisement