plotutils-2.5-7.1.el6.i686.rpm


Advertisement

Description

plotutils - GNU vector and raster graphics utilities and libraries

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename plotutils-2.5-7.1.el6.i686.rpm
Package name plotutils
Package version 2.5
Package release 7.1.el6
Package architecture i686
Package type rpm
Category Applications/Productivity
Homepage http://www.gnu.org/software/plotutils/
License GPLv2+
Maintainer -
Download size 1.27 MB
Installed size 3.66 MB
The GNU plotutils package contains software for both programmers and
technical users. Its centerpiece is libplot, a powerful C/C++ function
library for exporting 2-D vector graphics in many file formats, both
vector and raster. It can also do vector graphics animations. Besides
libplot, the package contains command-line programs for plotting
scientific data. Many of them use libplot to export graphics

Alternatives

Package Version Architecture Repository
plotutils-2.5-7.1.el6.i686.rpm 2.5 i686 CentOS
plotutils-2.5-7.1.el6.x86_64.rpm 2.5 x86_64 CentOS
plotutils - - -

Requires

Name Value
/sbin/install-info -
/sbin/ldconfig -
libICE.so.6 -
libSM.so.6 -
libX11.so.6 -
libXaw.so.7 -
libXext.so.6 -
libXmu.so.6 -
libXt.so.6 -
libc.so.6(GLIBC_2.7) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpng12.so.0 -
libpng12.so.0(PNG12_0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libplot.so.2 -
libplotter.so.2 -
libxmi.so.0 -
plotutils = 2.5-7.1.el6
plotutils(x86-32) = 2.5-7.1.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package plotutils-2.5-7.1.el6.i686.rpm
Source Package plotutils-2.5-7.1.el6.src.rpm

Install Howto

Install plotutils rpm package:

# yum install plotutils

Files

Path
/usr/bin/double
/usr/bin/graph
/usr/bin/ode
/usr/bin/pic2plot
/usr/bin/plot
/usr/bin/plotfont
/usr/bin/spline
/usr/bin/tek2plot
/usr/lib/libplot.so.2
/usr/lib/libplot.so.2.2.2
/usr/lib/libplotter.so.2
/usr/lib/libplotter.so.2.2.2
/usr/lib/libxmi.so.0
/usr/lib/libxmi.so.0.1.3
/usr/share/doc/plotutils-2.5/AUTHORS
/usr/share/doc/plotutils-2.5/COMPAT
/usr/share/doc/plotutils-2.5/COPYING
/usr/share/doc/plotutils-2.5/KNOWN_BUGS
/usr/share/doc/plotutils-2.5/NEWS
/usr/share/doc/plotutils-2.5/PROBLEMS
/usr/share/doc/plotutils-2.5/README
/usr/share/doc/plotutils-2.5/THANKS
/usr/share/doc/plotutils-2.5/libplot/README
/usr/share/doc/plotutils-2.5/libplot/colors.txt
/usr/share/doc/plotutils-2.5/libplot/demo-page
/usr/share/doc/plotutils-2.5/libplot/h-demo.c
/usr/share/doc/plotutils-2.5/libplot/h-fonts.doc
/usr/share/doc/plotutils-2.5/libplot/h-glyphs.doc
/usr/share/doc/plotutils-2.5/libplot/hershey.bib
/usr/share/doc/plotutils-2.5/libplot/kana.doc
/usr/share/doc/plotutils-2.5/libplot/kanji.doc
/usr/share/doc/plotutils-2.5/ode/README
/usr/share/doc/plotutils-2.5/ode/atwoods.ode
/usr/share/doc/plotutils-2.5/ode/bead.ode
/usr/share/doc/plotutils-2.5/ode/chem.ode
/usr/share/doc/plotutils-2.5/ode/coupled.ode
/usr/share/doc/plotutils-2.5/ode/ddho.ode
/usr/share/doc/plotutils-2.5/ode/dynamo.ode
/usr/share/doc/plotutils-2.5/ode/henon.ode
/usr/share/doc/plotutils-2.5/ode/limitcycle.ode
/usr/share/doc/plotutils-2.5/ode/lorenz.ode
/usr/share/doc/plotutils-2.5/ode/lunar.sh
/usr/share/doc/plotutils-2.5/ode/orbit.ode
/usr/share/doc/plotutils-2.5/ode/population.ode
/usr/share/doc/plotutils-2.5/ode/qcd.ode
/usr/share/doc/plotutils-2.5/ode/rumor.ode
/usr/share/doc/plotutils-2.5/ode/soliton.ode
/usr/share/doc/plotutils-2.5/ode/viscous.ode
/usr/share/doc/plotutils-2.5/pic2plot/README
/usr/share/doc/plotutils-2.5/pic2plot/macros.pic
/usr/share/doc/plotutils-2.5/pic2plot/pic0.ps
/usr/share/doc/plotutils-2.5/pic2plot/pic1.ps
/usr/share/doc/plotutils-2.5/pic2plot/picmacros.ps
/usr/share/doc/plotutils-2.5/tek2plot/README
/usr/share/doc/plotutils-2.5/tek2plot/aitest.tek
/usr/share/doc/plotutils-2.5/tek2plot/dmerc.tek
/usr/share/doc/plotutils-2.5/tek2plot/fotest.tek
/usr/share/doc/plotutils-2.5/tek2plot/imtesth.tek
/usr/share/doc/plotutils-2.5/tek2plot/karney.tek
/usr/share/doc/plotutils-2.5/tek2plot/ocpred.tek
/usr/share/doc/plotutils-2.5/tek2plot/scale.tek
/usr/share/doc/plotutils-2.5/tek2plot/skymap.tek
/usr/share/doc/plotutils-2.5/tek2plot/skymap2.tek
/usr/share/doc/plotutils-2.5/tek2plot/usmap.tek
/usr/share/info/libxmi.info.gz
/usr/share/info/plotutils.info.gz
/usr/share/man/man1/ode.1.gz
/usr/share/man/man1/plot.1.gz
/usr/share/man/man1/plotfont.1.gz
/usr/share/man/man1/spline.1.gz
/usr/share/man/man1/tek2plot.1.gz

Changelog

2009-11-30 - Dennis Gregorovic <dgregor@redhat.com> - 2.5-7.1
- Rebuilt for RHEL 6
2009-07-26 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.5-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-26 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.5-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-02-18 - Fedora Release Engineering <rel-eng@fedoraproject.org> - 2.5-5
- Autorebuild for GCC 4.3
2007-08-20 - Denis Leroy <denis@poolshark.org> - 2.5-4
- License tag update
2006-08-28 - Denis Leroy <denis@poolshark.org> - 2.5-3
- FE6 Rebuild
2006-08-10 - Denis Leroy <denis@poolshark.org> - 2.5-2
- Some reformatting, added ldconfig Req
2006-08-09 - Denis Leroy <denis@poolshark.org> - 2.5-1
- Initial version

See Also

Package Description
plotutils-devel-2.5-7.1.el6.i686.rpm Headers for developing programs that will use plotutils
plpa-1.3.2-2.1.el6.i686.rpm Portable Linux Processor Affinity
plpa-devel-1.3.2-2.1.el6.i686.rpm Portable Linux Processor Affinity Header Files
plpa-libs-1.3.2-2.1.el6.i686.rpm Portable Linux Processor Affinity Libraries
plymouth-0.8.3-29.el6.centos.i686.rpm Graphical Boot Animation and Logger
plymouth-core-libs-0.8.3-29.el6.centos.i686.rpm Plymouth libraries
plymouth-devel-0.8.3-29.el6.centos.i686.rpm Libraries and headers for writing Plymouth splash plugins
plymouth-gdm-hooks-0.8.3-29.el6.centos.i686.rpm Plymouth GDM integration
plymouth-graphics-libs-0.8.3-29.el6.centos.i686.rpm Plymouth graphics libraries
plymouth-plugin-fade-throbber-0.8.3-29.el6.centos.i686.rpm Plymouth "Fade-Throbber" plugin
plymouth-plugin-label-0.8.3-29.el6.centos.i686.rpm Plymouth label plugin
plymouth-plugin-script-0.8.3-29.el6.centos.i686.rpm Plymouth "script" plugin
plymouth-plugin-space-flares-0.8.3-29.el6.centos.i686.rpm Plymouth "space-flares" plugin
plymouth-plugin-throbgress-0.8.3-29.el6.centos.i686.rpm Plymouth "Throbgress" plugin
plymouth-plugin-two-step-0.8.3-29.el6.centos.i686.rpm Plymouth "two-step" plugin
Advertisement
Advertisement