papi-static-5.1.1-12.el6.i686.rpm


Advertisement

Description

papi-static - Static libraries for the compiling programs with PAPI

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename papi-static-5.1.1-12.el6.i686.rpm
Package name papi-static
Package version 5.1.1
Package release 12.el6
Package architecture i686
Package type rpm
Category Development/System
Homepage http://icl.cs.utk.edu/papi/
License BSD
Maintainer -
Download size 792.47 KB
Installed size 4.86 MB
PAPI-static includes the static versions of the library files for
the PAPI user-space libraries and interfaces.

Alternatives

Package Version Architecture Repository
papi-static-5.1.1-12.el6.x86_64.rpm 5.1.1 x86_64 CentOS
papi-static - - -

Requires

Name Value
papi = 5.1.1-12.el6

Provides

Name Value
papi-static = 5.1.1-12.el6
papi-static(x86-32) = 5.1.1-12.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package papi-static-5.1.1-12.el6.i686.rpm
Source Package papi-5.1.1-12.el6.src.rpm

Install Howto

Install papi-static rpm package:

# yum install papi-static

Files

Path
/usr/lib/libpfm.a
/usr/lib/papi-5.1.1/usr/lib/libpapi.a
/usr/lib/papi-5.1.1/usr/lib/libpfm.a

Changelog

2016-09-19 - William Cohen <wcohen@redhat.com> - 5.1.1-12
- Correct krentel test. rhbz1303882
2015-04-17 - William Cohen <wcohen@redhat.com> - 5.1.1-11
- rhbz831752 correct haswell PAPI_L1_TCM preset.
2015-03-02 - William Cohen <wcohen@redhat.com> - 5.1.1-10
- rhbz831752 Force update configure.
2015-02-27 - William Cohen <wcohen@redhat.com> - 5.1.1-9
- rhbz831752 Correct papi5-pkgconfig.patch.
2015-02-27 - William Cohen <wcohen@redhat.com> - 5.1.1-8
- rhbz831752 Select the configure.in file to use as a template.
2015-02-27 - William Cohen <wcohen@redhat.com> - 5.1.1-7
- rhbz831752 make it easier to select papi code with new processor support.
2015-02-11 - William Cohen <wcohen@redhat.com> - 5.1.1-6
- rhbz831752 Update libpfm4 code to handle new processors.
2013-09-13 - William Cohen <wcohen@redhat.com> - 5.1.1-5
- Include the papi-4.1.3 lib dir.
2013-08-27 - William Cohen <wcohen@redhat.com> - 5.1.1-4
- Ensure that unversioned libpap.so papi-4.1.3 seen before papi-5.1.1 version.
2013-07-12 - William Cohen <wcohen@redhat.com> - 5.1.1-3
- rhbz884628: /ctests/shlib fails with Error: PAPI_get_shared_lib_info

See Also

Package Description
papi-testsuite-5.1.1-12.el6.i686.rpm Set of tests for checking PAPI functionality
paps-0.6.8-13.el6.3.i686.rpm Plain Text to PostScript converter
paps-devel-0.6.8-13.el6.3.i686.rpm Development files for paps
paps-libs-0.6.8-13.el6.3.i686.rpm Libraries for paps
parted-2.1-29.el6.i686.rpm The GNU disk partition manipulation program
parted-devel-2.1-29.el6.i686.rpm Files for developing apps which will manipulate disk partitions
passivetex-1.25-11.el6.noarch.rpm Macros to process XSL formatting objects
passwd-0.77-7.el6.i686.rpm An utility for setting or changing passwords using PAM
patch-2.6-8.el6_9.i686.rpm Utility for modifying/upgrading files
patchutils-0.3.1-3.1.el6.i686.rpm A collection of programs for manipulating patch files
pax-3.4-10.1.el6.i686.rpm POSIX File System Archiver
pbm2l2030-1.4-5.1.el6.i686.rpm Converts PBM stream to Lexmark 2030 printer language
pbm2l7k-990321-8.el6.i686.rpm Converts PBM stream to Lexmark 7000, 7200 and 5700 printer language
pciutils-3.1.10-4.el6.i686.rpm PCI bus related utilities
pciutils-devel-3.1.10-4.el6.i686.rpm Linux PCI development library
Advertisement
Advertisement