pangomm-2.26.0-1.el6.i686.rpm


Advertisement

Description

pangomm - C++ interface for Pango

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename pangomm-2.26.0-1.el6.i686.rpm
Package name pangomm
Package version 2.26.0
Package release 1.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://gtkmm.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 61.68 KB
Installed size 214.41 KB
pangomm provides a C++ interface to the Pango library. Highlights
include typesafe callbacks, widgets extensible via inheritance and a
comprehensive set of widget classes that can be freely combined to
quickly create complex user interfaces.

Alternatives

Package Version Architecture Repository
pangomm-2.26.0-1.el6.x86_64.rpm 2.26.0 x86_64 CentOS
pangomm-2.26.0-1.el6.i686.rpm 2.26.0 i686 CentOS
pangomm - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.1.3) -
libcairo.so.2 -
libcairomm-1.0.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libglib-2.0.so.0 -
libglibmm-2.4.so.1 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libm.so.6 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libsigc-2.0.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libpangomm-1.4.so.1 -
pangomm = 2.26.0-1.el6
pangomm(x86-32) = 2.26.0-1.el6

Obsoletes

Name Value
gtkmm24 < 2.13.5

Download

Type URL
Mirror mirror.centos.org
Binary Package pangomm-2.26.0-1.el6.i686.rpm
Source Package pangomm-2.26.0-1.el6.src.rpm

Install Howto

Install pangomm rpm package:

# yum install pangomm

Files

Path
/usr/lib/libpangomm-1.4.so.1
/usr/lib/libpangomm-1.4.so.1.0.30
/usr/share/doc/pangomm-2.26.0/AUTHORS
/usr/share/doc/pangomm-2.26.0/COPYING
/usr/share/doc/pangomm-2.26.0/ChangeLog
/usr/share/doc/pangomm-2.26.0/NEWS
/usr/share/doc/pangomm-2.26.0/README

Changelog

2009-09-25 - Denis Leroy <denis@poolshark.org> - 2.26.0-1
- Update to upstream 2.26.0
2009-09-14 - Denis Leroy <denis@poolshark.org> - 2.25.1.3-1
- Update to upstream 2.25.1.3
- Package pangomm libdir directory with config include header
- Fix documentation location
2009-07-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.24.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-04-01 - Denis Leroy <denis@poolshark.org> - 2.24.0-1
- Update to upstream 2.24.0
2009-02-26 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.14.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-11-26 - Denis Leroy <denis@poolshark.org> - 2.14.1-1
- Update to 2.14.1
- Devhelp patch upstreamed
2008-10-12 - Denis Leroy <denis@poolshark.org> - 2.14.0-2
- Added patch to fix devhelp main page
2008-09-23 - Denis Leroy <denis@poolshark.org> - 2.14.0-1
- Update to stable 2.14.0
2008-08-29 - Denis Leroy <denis@poolshark.org> - 2.13.7-3
- Obsoletes older gtkmm to avoid libpangomm conflict
2008-08-27 - Denis Leroy <denis@poolshark.org> - 2.13.7-2
- Spec review fixes

See Also

Package Description
pangomm-devel-2.26.0-1.el6.i686.rpm Headers for developing programs that will use pangomm
papi-5.1.1-12.el6.i686.rpm Performance Application Programming Interface
papi-devel-5.1.1-12.el6.i686.rpm Header files for the compiling programs with PAPI
papi-static-5.1.1-12.el6.i686.rpm Static libraries for the compiling programs with PAPI
papi-testsuite-5.1.1-12.el6.i686.rpm Set of tests for checking PAPI functionality
paps-0.6.8-13.el6.3.i686.rpm Plain Text to PostScript converter
paps-devel-0.6.8-13.el6.3.i686.rpm Development files for paps
paps-libs-0.6.8-13.el6.3.i686.rpm Libraries for paps
parted-2.1-29.el6.i686.rpm The GNU disk partition manipulation program
parted-devel-2.1-29.el6.i686.rpm Files for developing apps which will manipulate disk partitions
passivetex-1.25-11.el6.noarch.rpm Macros to process XSL formatting objects
passwd-0.77-7.el6.i686.rpm An utility for setting or changing passwords using PAM
patch-2.6-8.el6_9.i686.rpm Utility for modifying/upgrading files
patchutils-0.3.1-3.1.el6.i686.rpm A collection of programs for manipulating patch files
pax-3.4-10.1.el6.i686.rpm POSIX File System Archiver
Advertisement
Advertisement