openchange-1.0-7.0.1.el6.centos.i686.rpm


Advertisement

Description

openchange - Provides access to Microsoft Exchange servers using native protocols

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename openchange-1.0-7.0.1.el6.centos.i686.rpm
Package name openchange
Package version 1.0
Package release 7.0.1.el6.centos
Package architecture i686
Package type rpm
Category Applications/System
Homepage http://www.openchange.org/
License GPLv3+ and Public Domain
Maintainer -
Download size 495.64 KB
Installed size 1.80 MB
OpenChange provides libraries to access Microsoft Exchange servers
using native protocols.

Alternatives

Package Version Architecture Repository
openchange-1.0-7.0.1.el6.centos.x86_64.rpm 1.0 x86_64 CentOS
openchange - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.8) -
libdcerpc-binding.so.0 -
libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1) -
libdcerpc-samr.so.0 -
libdcerpc.so.0 -
libdcerpc.so.0(DCERPC_0.0.1) -
libldb.so.1 -
libldb.so.1(LDB_0.9.10) -
libldb.so.1(LDB_0.9.15) -
libndr-standard.so.0 -
libndr-standard.so.0(NDR_STANDARD_0.0.1) -
libndr.so.0 -
libndr.so.0(NDR_0.0.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librt.so.1 -
libsamba-credentials.so.0 -
libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1) -
libsamba-hostconfig.so.0 -
libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1) -
libsamba-util.so.0 -
libsamba-util.so.0(SAMBA_UTIL_0.0.1) -
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -
libtevent.so.0 -
libtevent.so.0(TEVENT_0.9.9) -
rtld(GNU_HASH) -

Provides

Name Value
libmapi-openchange.so.0 -
libmapiadmin.so.0 -
libocpf.so.0 -
openchange = 1.0-7.0.1.el6.centos
openchange(x86-32) = 1.0-7.0.1.el6.centos

Conflicts

Name Value
libtevent < 0.9.13

Obsoletes

Name Value
openchange < 1.0-4

Download

Type URL
Mirror mirror.centos.org
Binary Package openchange-1.0-7.0.1.el6.centos.i686.rpm
Source Package openchange-1.0-7.0.1.el6.centos.src.rpm

Install Howto

Install openchange rpm package:

# yum install openchange

Files

Path
/usr/lib/libmapi-openchange.so.0
/usr/lib/libmapi-openchange.so.1.0
/usr/lib/libmapiadmin.so.0
/usr/lib/libmapiadmin.so.1.0
/usr/lib/libocpf.so.0
/usr/lib/libocpf.so.1.0
/usr/share/doc/openchange-1.0/COPYING
/usr/share/doc/openchange-1.0/ChangeLog
/usr/share/doc/openchange-1.0/IDL_LICENSE.txt
/usr/share/doc/openchange-1.0/VERSION

Changelog

2017-03-23 - Johnny Hughes <johnny@centos.org> - 1.0-7.0.1
- Need to build against the latest samba4 .. no code changes
2016-04-07 - Milan Crha <mcrha@redhat.com> - 1.0-7
- Add a patch to fix connection string (Related: #1322688)
2013-10-16 - Milan Crha <mcrha@redhat.com> - 1.0-6
- Add a patch for RH bug #665967 (Free/busy fails to be fetched)
2013-01-17 - Milan Crha <mcrha@redhat.com> - 1.0-4
- Use current version (1.0-4) for a multilib obsolete (RH bug #881698).
2013-01-08 - Milan Crha <mcrha@redhat.com> - 1.0-3
- Add patch to be able to send large messages (RH bug #870405)
2013-01-07 - Matthew Barnes <mbarnes@redhat.com> - 1.0-2
- Drop multilib by obsoleting openchange < 0.9 (RH bug #881698).
2012-10-03 - Matthew Barnes <mbarnes@redhat.com> - 1.0-1
- Rebase to 1.0 using the rpm spec from Fedora 18.
2010-06-25 - Milan Crha <mcrha@redhat.com> - 0.9-7
- Backport unicode and properties support (RH bug #605364).
2010-06-24 - Matthew Barnes <mbarnes@redhat.com> - 0.9-6
- Disable python and server subpackages (RH bug #603688).
2010-06-23 - Matthew Barnes <mbarnes@redhat.com> - 0.9-5
- Spec file cleanups.

See Also

Package Description
openchange-client-1.0-7.0.1.el6.centos.i686.rpm User tools for OpenChange libraries
openchange-devel-1.0-7.0.1.el6.centos.i686.rpm Developer tools for OpenChange libraries
openchange-devel-docs-1.0-7.0.1.el6.centos.i686.rpm Developer documentation for OpenChange libraries
opencryptoki-3.2-2.el6.i686.rpm Implementation of the PKCS#11 (Cryptoki) specification v2.11
opencryptoki-devel-3.2-2.el6.i686.rpm Development files for openCryptoki
opencryptoki-libs-3.2-2.el6.i686.rpm The runtime libraries for opencryptoki package
openct-0.6.19-4.el6.i686.rpm Middleware framework for smart card terminals
openct-devel-0.6.19-4.el6.i686.rpm OpenCT development files
opencv-2.0.0-12.el6.i686.rpm Collection of algorithms for computer vision
opencv-devel-2.0.0-12.el6.i686.rpm Development files for using the OpenCV library
opencv-devel-docs-2.0.0-12.el6.noarch.rpm Development files for using the OpenCV library
opencv-python-2.0.0-12.el6.i686.rpm Python bindings for apps which use OpenCV
openhpi-2.14.1-6.el6.i686.rpm Hardware Platform Interface library and tools
openhpi-devel-2.14.1-6.el6.i686.rpm The development environment for the openhpi project
openhpi-libs-2.14.1-6.el6.i686.rpm The system libraries for the openhpi project
Advertisement
Advertisement