nss-sysinit-3.36.0-8.el6.i686.rpm


Advertisement

Description

nss-sysinit - System NSS Initialization

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename nss-sysinit-3.36.0-8.el6.i686.rpm
Package name nss-sysinit
Package version 3.36.0
Package release 8.el6
Package architecture i686
Package type rpm
Category System Environment/Base
Homepage http://www.mozilla.org/projects/security/pki/nss/
License MPLv2.0
Maintainer -
Download size 52.46 KB
Installed size 31.34 KB
Default Operating System module that manages applications loading
NSS globally on the system. This module loads the system defined
PKCS #11 modules for NSS and chains with other NSS modules to load
any system or user configured modules.

Alternatives

Package Version Architecture Repository
nss-sysinit-3.36.0-9.el6_10.x86_64.rpm 3.36.0 x86_64 CentOS Updates
nss-sysinit-3.36.0-9.el6_10.i686.rpm 3.36.0 i686 CentOS Updates
nss-sysinit-3.36.0-8.el6.x86_64.rpm 3.36.0 x86_64 CentOS
nss-sysinit - - -

Requires

Name Value
coreutils -
libc.so.6(GLIBC_2.1.3) -
libdl.so.2 -
libnspr4.so -
libnssutil3.so -
libnssutil3.so(NSSUTIL_3.12) -
libnssutil3.so(NSSUTIL_3.14) -
libplc4.so -
libplds4.so -
libpthread.so.0 -
nss = 3.36.0-8.el6
rtld(GNU_HASH) -
sed -

Provides

Name Value
config(nss-sysinit) = 3.36.0-8.el6
libnsssysinit.so -
nss-sysinit = 3.36.0-8.el6
nss-sysinit(x86-32) = 3.36.0-8.el6
nss-system-init -

Download

Type URL
Mirror mirror.centos.org
Binary Package nss-sysinit-3.36.0-8.el6.i686.rpm
Source Package nss-3.36.0-8.el6.src.rpm

Install Howto

Install nss-sysinit rpm package:

# yum install nss-sysinit

Files

Path
/etc/pki/nssdb/cert9.db
/etc/pki/nssdb/key4.db
/etc/pki/nssdb/pkcs11.txt
/usr/bin/setup-nsssysinit.sh
/usr/lib/libnsssysinit.so

Changelog

2018-04-18 - Daiki Ueno <dueno@redhat.com> - 3.36.0-8
- Restore CERT_LockCertTrust and CERT_UnlockCertTrust back in cert.h
2018-03-29 - Kai Engert <kaie@redhat.com> - 3.36.0-7
- rebuild
2018-03-28 - Kai Engert <kaie@redhat.com> - 3.36.0-6
- Keep legacy code signing trust flags for backwards compatibility
2018-03-27 - Daiki Ueno <dueno@redhat.com> - 3.36.0-5
- Decrease the iteration count of PKCS#12 for compatibility with Windows
- Fix deadlock when a token is re-inserted while a client process is running
2018-03-22 - Daiki Ueno <dueno@redhat.com> - 3.36.0-4
- Ignore tests which only works with newer nss-softokn
2018-03-19 - Daiki Ueno <dueno@redhat.com> - 3.36.0-3
- Use the correct tarball of NSS 3.36 release
- Ignore EncryptDeriveTest which only works with newer nss-softokn
2018-03-15 - Daiki Ueno <dueno@redhat.com> - 3.36.0-2
- Don't skip non-FIPS and ECC test cases in ssl.sh
2018-03-08 - Daiki Ueno <dueno@redhat.com> - 3.36.0-1
- Rebase to NSS 3.36.0
2018-02-28 - Daiki Ueno <dueno@redhat.com> - 3.36.0-0.1.beta
- Rebase to NSS 3.36.0 BETA
- Remove upstreamed nss-is-token-present-race.patch
- Revert the upstream changes that default to sql database
2018-02-16 - Daiki Ueno <dueno@redhat.com> - 3.34.0-3
- Replace race.patch and nss-3.16-token-init-race.patch with
a proper upstream fix

See Also

Package Description
nss-tools-3.36.0-8.el6.i686.rpm Tools for the Network Security Services
nss-util-3.36.0-1.el6.i686.rpm Network Security Services Utilities Library
nss-util-devel-3.36.0-1.el6.i686.rpm Development libraries for Network Security Services Utilities
nss_compat_ossl-0.9.6-2.el6_7.i686.rpm Source-level compatibility library for OpenSSL to NSS porting
nss_compat_ossl-devel-0.9.6-2.el6_7.i686.rpm Development libraries for nss_compat_ossl
nss_db-2.2.3-0.5.pre1.el6_5.1.i686.rpm An NSS library for the Berkeley DB
ntp-4.2.6p5-12.el6.centos.2.i686.rpm The NTP daemon and utilities
ntp-doc-4.2.6p5-12.el6.centos.2.noarch.rpm NTP documentation
ntp-perl-4.2.6p5-12.el6.centos.2.i686.rpm NTP utilities written in perl
ntpdate-4.2.6p5-12.el6.centos.2.i686.rpm Utility to set the date and time via NTP
ntsysv-1.3.49.5-1.el6.i686.rpm A tool to set the stop/start of system services in a runlevel
numactl-2.0.9-2.el6.i686.rpm Library for tuning for Non Uniform Memory Access machines
numactl-devel-2.0.9-2.el6.i686.rpm Development package for building Applications that use numa
numad-0.5-12.20150602git.el6.i686.rpm NUMA user daemon
numatop-1.0.3-2.el6.i686.rpm Memory access locality characterization and analysis
Advertisement
Advertisement