libsexy-0.1.11-13.el6.i686.rpm


Advertisement

Description

libsexy - Funky fresh graphical widgets for GTK+ 2

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename libsexy-0.1.11-13.el6.i686.rpm
Package name libsexy
Package version 0.1.11
Package release 13.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://www.chipx86.com/wiki/Libsexy
License LGPLv2+
Maintainer -
Download size 41.91 KB
Installed size 94.69 KB
Some funky fresh graphical widgets for GTK+ 2 applications.

Alternatives

Package Version Architecture Repository
libsexy-0.1.11-13.el6.x86_64.rpm 0.1.11 x86_64 CentOS
libsexy-0.1.11-13.el6.i686.rpm 0.1.11 i686 CentOS
libsexy - - -

Requires

Name Value
/sbin/ldconfig -
enchant -
libatk-1.0.so.0 -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.0) -
libxml2.so.2(LIBXML2_2.6.0) -
rtld(GNU_HASH) -

Provides

Name Value
libsexy = 0.1.11-13.el6
libsexy(x86-32) = 0.1.11-13.el6
libsexy.so.2 -

Download

Type URL
Mirror mirror.centos.org
Binary Package libsexy-0.1.11-13.el6.i686.rpm
Source Package libsexy-0.1.11-13.el6.src.rpm

Install Howto

Install libsexy rpm package:

# yum install libsexy

Files

Path
/usr/lib/libsexy.so.2
/usr/lib/libsexy.so.2.0.4
/usr/share/doc/libsexy-0.1.11/AUTHORS
/usr/share/doc/libsexy-0.1.11/COPYING
/usr/share/doc/libsexy-0.1.11/NEWS

Changelog

2009-11-15 - Brian Pepple <bpepple@fedoraproject.org> - 0.1.11-13
- Backport patch that allows SexyIconEntry to support images using icon-name.
- Drop requires on hunspell-en dictionary. (#517804)
2009-08-11 - Ville Skyttä <ville.skytta@iki.fi> - 0.1.11-12
- Use bzipped upstream tarball.
2009-07-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.1.11-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.1.11-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-09-21 - Brian Pepple <bpepple@fedoraproject.org> - 0.1.11-9
- Backport fix for clipboard & color support in sexy-url-label.
2008-05-16 - Brian Pepple <bpepple@fedoraproject.org> - 0.1.11-8
- Add requires for libxml2-devel to devel. (#446842)
2008-04-02 - Brian Pepple <bpepple@fedoraproject.org> - 0.1.11-7
- Don't generate the gtk-doc docs, and use the ones in the tarball
to avoid having different files in different builds, fixes
multilib problems (#342361)
2008-03-25 - Brian Pepple <bpepple@fedoraproject.org> - 0.1.11-6
- Switch back require to enchant. (#437797)
2008-03-24 - Brian Pepple <bpepple@fedoraproject.org> - 0.1.11-5
- Update require from enchant to enchant-aspell.
2008-02-08 - Brian Pepple <bpepple@fedoraproject.org> - 0.1.11-4
- Rebuild for gcc-4.3.

See Also

Package Description
libsexy-devel-0.1.11-13.el6.i686.rpm Development files for libsexy
libshout-2.2.2-5.1.el6.i686.rpm Icecast source streaming library
libshout-devel-2.2.2-5.1.el6.i686.rpm static libraries and header files for libshout development
libsigc++20-2.2.4.2-1.el6.i686.rpm Typesafe signal framework for C++
libsigc++20-devel-2.2.4.2-1.el6.i686.rpm Development tools for the typesafe signal framework for C++
libsigc++20-doc-2.2.4.2-1.el6.i686.rpm Documentation for libsigc++20, includes full API docs
libsmbclient-3.6.23-51.el6.i686.rpm The SMB client library
libsmbclient-devel-3.6.23-51.el6.i686.rpm Developer tools for the SMB client library
libsmi-0.4.8-4.el6.i686.rpm A library to access SMI MIB information
libsmi-devel-0.4.8-4.el6.i686.rpm Development environment for libsmi library
libsndfile-1.0.20-5.el6.i686.rpm Library for reading and writing sound files
libsndfile-devel-1.0.20-5.el6.i686.rpm Development files for libsndfile
libsoup-2.34.3-5.el6.i686.rpm Soup, an HTTP library implementation
libsoup-devel-2.34.3-5.el6.i686.rpm Header files for the Soup library
libspectre-0.2.4-2.el6.i686.rpm A library for rendering PostScript(TM) documents
Advertisement
Advertisement