libsepol-static-2.0.41-4.el6.i686.rpm


Advertisement

Description

libsepol-static - static libraries used to build policy manipulation tools

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename libsepol-static-2.0.41-4.el6.i686.rpm
Package name libsepol-static
Package version 2.0.41
Package release 4.el6
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://www.selinuxproject.org
License LGPLv2+
Maintainer -
Download size 145.90 KB
Installed size 384.21 KB
The libsepol-static package contains the static libraries and header files
needed for developing applications that manipulate binary policies.

Alternatives

Package Version Architecture Repository
libsepol-static-2.0.41-4.el6.x86_64.rpm 2.0.41 x86_64 CentOS
libsepol-static - - -

Requires

Name Value
libsepol-devel = 2.0.41-4.el6

Provides

Name Value
libsepol-static = 2.0.41-4.el6
libsepol-static(x86-32) = 2.0.41-4.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package libsepol-static-2.0.41-4.el6.i686.rpm
Source Package libsepol-2.0.41-4.el6.src.rpm

Install Howto

Install libsepol-static rpm package:

# yum install libsepol-static

Files

Path
/usr/lib/libsepol.a

Changelog

2011-08-11 - Miroslav Grepl <mgrepl@redhat.com> 2.0.41-4
- Recompile libraries with partial relro
2010-02-18 - Dan Walsh <dwalsh@redhat.com> 2.0.41-3
- Fix libsepol.pc file
Resolves: #566496
2010-01-28 - Dan Walsh <dwalsh@redhat.com> 2.0.41-2
- Resolve specfile problems
Resolves: #555835
2009-11-18 - Dan Walsh <dwalsh@redhat.com> 2.0.41-1
- Upgrade to latest from NSA
* Fixed typo in error message from Manoj Srivastava.
2009-11-02 - Dan Walsh <dwalsh@redhat.com> 2.0.40-1
- Upgrade to latest from NSA
* Add pkgconfig file from Eamon Walsh.
2009-10-14 - Dan Walsh <dwalsh@redhat.com> 2.0.39-1
- Upgrade to latest from NSA
* Add support for building Xen policies from Paul Nuzzi.
2009-09-08 - Dan Walsh <dwalsh@redhat.com> 2.0.38-1
- Upgrade to latest from NSA
* Check last offset in the module package against the file size.
Reported by Manoj Srivastava for bug filed by Max Kellermann.
2009-07-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.0.37-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-07-07 - Dan Walsh <dwalsh@redhat.com> 2.0.37-1
- Upgrade to latest from NSA
* Add method to check disable dontaudit flag from Christopher Pardy.
2009-03-25 - Dan Walsh <dwalsh@redhat.com> 2.0.36-1
- Upgrade to latest from NSA
* Fix boolean state smashing from Joshua Brindle.

See Also

Package Description
libsexy-0.1.11-13.el6.i686.rpm Funky fresh graphical widgets for GTK+ 2
libsexy-devel-0.1.11-13.el6.i686.rpm Development files for libsexy
libshout-2.2.2-5.1.el6.i686.rpm Icecast source streaming library
libshout-devel-2.2.2-5.1.el6.i686.rpm static libraries and header files for libshout development
libsigc++20-2.2.4.2-1.el6.i686.rpm Typesafe signal framework for C++
libsigc++20-devel-2.2.4.2-1.el6.i686.rpm Development tools for the typesafe signal framework for C++
libsigc++20-doc-2.2.4.2-1.el6.i686.rpm Documentation for libsigc++20, includes full API docs
libsmbclient-3.6.23-51.el6.i686.rpm The SMB client library
libsmbclient-devel-3.6.23-51.el6.i686.rpm Developer tools for the SMB client library
libsmi-0.4.8-4.el6.i686.rpm A library to access SMI MIB information
libsmi-devel-0.4.8-4.el6.i686.rpm Development environment for libsmi library
libsndfile-1.0.20-5.el6.i686.rpm Library for reading and writing sound files
libsndfile-devel-1.0.20-5.el6.i686.rpm Development files for libsndfile
libsoup-2.34.3-5.el6.i686.rpm Soup, an HTTP library implementation
libsoup-devel-2.34.3-5.el6.i686.rpm Header files for the Soup library
Advertisement
Advertisement