libgnomemm26-2.28.0-2.el6.i686.rpm


Advertisement

Description

libgnomemm26 - C++ interface for Gnome libs (a GUI library for X)

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename libgnomemm26-2.28.0-2.el6.i686.rpm
Package name libgnomemm26
Package version 2.28.0
Package release 2.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://gtkmm.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 32.04 KB
Installed size 69.28 KB
This package provides a C++ interface for GnomeUI.  It is a subpackage
of the Gtk-- project.  The interface provides a convenient interface for C++
programmers to create Gnome GUIs with GTK+'s flexible object-oriented
framework.

Alternatives

Package Version Architecture Repository
libgnomemm26-2.28.0-2.el6.x86_64.rpm 2.28.0 x86_64 CentOS
libgnomemm26-2.28.0-2.el6.i686.rpm 2.28.0 i686 CentOS
libgnomemm26 - - -

Requires

Name Value
/sbin/ldconfig -
libORBit-2.so.0 -
libatk-1.0.so.0 -
libatkmm-1.6.so.1 -
libbonobo-2.so.0 -
libbonobo-activation.so.4 -
libc.so.6(GLIBC_2.1.3) -
libcairo.so.2 -
libcairomm-1.0.so.1 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgdkmm-2.4.so.1 -
libgio-2.0.so.0 -
libgiomm-2.4.so.1 -
libglib-2.0.so.0 -
libglibmm-2.4.so.1 -
libgmodule-2.0.so.0 -
libgnome-2.so.0 -
libgobject-2.0.so.0 -
libgthread-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libgtkmm-2.4.so.1 -
libm.so.6 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpangomm-1.4.so.1 -
libpopt.so.0 -
librt.so.1 -
libsigc-2.0.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libgnomemm-2.6.so.1 -
libgnomemm26 = 2.28.0-2.el6
libgnomemm26(x86-32) = 2.28.0-2.el6

Download

Type URL
Mirror mirror.centos.org
Binary Package libgnomemm26-2.28.0-2.el6.i686.rpm
Source Package libgnomemm26-2.28.0-2.el6.src.rpm

Install Howto

Install libgnomemm26 rpm package:

# yum install libgnomemm26

Files

Path
/usr/lib/libgnomemm-2.6.so.1
/usr/lib/libgnomemm-2.6.so.1.0.5
/usr/share/doc/libgnomemm26-2.28.0/AUTHORS
/usr/share/doc/libgnomemm26-2.28.0/COPYING
/usr/share/doc/libgnomemm26-2.28.0/ChangeLog
/usr/share/doc/libgnomemm26-2.28.0/INSTALL
/usr/share/doc/libgnomemm26-2.28.0/NEWS
/usr/share/doc/libgnomemm26-2.28.0/README

Changelog

2010-01-29 - Benjamin Otte <otte@redhat.com> - 2.28.0-2
- Add dist tag to release
Related: rhbz#543948
2009-09-25 - Denis Leroy <denis@poolshark.org> - 2.28.0-1
- Update to upstream 2.28.0
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.26.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-04-07 - Denis Leroy <denis@poolshark.org> - 2.26.0-1
- Update to upstream 2.26.0
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.24.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-09-24 - Denis Leroy <denis@poolshark.org> - 2.24.0-1
- Update to upstream 2.24.0
2008-03-12 - Denis Leroy <denis@dedibox.albator.org> - 2.22.0-1
- Update to upstream 2.22.0
2008-02-18 - Fedora Release Engineering <rel-eng@fedoraproject.org> - 2.20.0-2
- Autorebuild for GCC 4.3
2007-09-20 - Denis Leroy <denis@poolshark.org> - 2.20.0-1
- Update to new stable branch 2.20
2007-03-15 - Denis Leroy <denis@poolshark.org> - 2.18.0-1
- Update to Gnome 2.18, to follow libgnome2 version

See Also

Package Description
libgnomemm26-devel-2.28.0-2.el6.i686.rpm Headers for developing programs that will use Gnome--
libgnomeprint22-2.18.6-4.el6.i686.rpm Printing library for GNOME
libgnomeprint22-devel-2.18.6-4.el6.i686.rpm Libraries and include files for developing GNOME printing applications
libgnomeprintui22-2.18.4-3.el6.i686.rpm GUI support for libgnomeprint
libgnomeprintui22-devel-2.18.4-3.el6.i686.rpm Libraries and headers for libgnomeprintui
libgnomeui-2.24.1-4.el6.i686.rpm GNOME base GUI library
libgnomeui-devel-2.24.1-4.el6.i686.rpm Libraries and headers for libgnome
libgnomeuimm26-2.28.0-1.el6.i686.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomeuimm26-devel-2.28.0-1.el6.i686.rpm Headers for developing programs that will use Gnome--
libgomp-4.4.7-23.el6.i686.rpm GCC OpenMP v3.0 shared support library
libgovirt-0.3.2-3.el6.i686.rpm A GObject library for interacting with oVirt REST API
libgovirt-devel-0.3.2-3.el6.i686.rpm Libraries, includes, etc. to compile with the libgovirt library
libgpg-error-1.7-4.el6.i686.rpm Library for error values used by GnuPG components
libgpg-error-devel-1.7-4.el6.i686.rpm Development files for the libgpg-error package
libgphoto2-2.4.7-5.el6.i686.rpm Library for accessing digital cameras
Advertisement
Advertisement