libgnome-devel-2.28.0-11.el6.i686.rpm


Advertisement

Description

libgnome-devel - Libraries and headers for libgnome

Property Value
Distribution CentOS 6
Repository CentOS i386
Package filename libgnome-devel-2.28.0-11.el6.i686.rpm
Package name libgnome-devel
Package version 2.28.0
Package release 11.el6
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://www.gnome.org
License LGPLv2+
Maintainer -
Download size 80.43 KB
Installed size 564.02 KB
GNOME (GNU Network Object Model Environment) is a user-friendly set of
GUI applications and desktop tools to be used in conjunction with a
window manager for the X Window System. The libgnome-devel package
includes the libraries and include files that you will need to
use libgnome.
You should install the libgnome-devel package if you would like to
compile GNOME applications. You do not need to install libgnome-devel
if you just want to use the GNOME desktop environment.

Alternatives

Package Version Architecture Repository
libgnome-devel-2.28.0-11.el6.i686.rpm 2.28.0 i686 CentOS
libgnome-devel-2.28.0-11.el6.x86_64.rpm 2.28.0 x86_64 CentOS
libgnome-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
GConf2-devel >= 2.14
ORBit2-devel >= 2.5.1
glib2-devel >= 2.6.0
gnome-vfs2-devel >= 2.5.3
gtk-doc -
libbonobo-devel >= 2.13.0
libgnome = 2.28.0-11.el6
libgnome-2.so.0 -
libxml2-devel >= 2.5
libxslt-devel >= 1.0.19
pkgconfig -
pkgconfig(ORBit-2.0) -
pkgconfig(gconf-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gnome-vfs-2.0) -
pkgconfig(libbonobo-2.0) -
popt-devel -
zlib-devel -

Provides

Name Value
libgnome-devel = 2.28.0-11.el6
libgnome-devel(x86-32) = 2.28.0-11.el6
pkgconfig(libgnome-2.0) = 2.28.0

Conflicts

Name Value
gnome-libs-devel < 1.4.1.2

Download

Type URL
Mirror mirror.centos.org
Binary Package libgnome-devel-2.28.0-11.el6.i686.rpm
Source Package libgnome-2.28.0-11.el6.src.rpm

Install Howto

Install libgnome-devel rpm package:

# yum install libgnome-devel

Files

Path
/usr/include/libgnome-2.0/
/usr/include/libgnome-2.0/libgnome/gnome-config.h
/usr/include/libgnome-2.0/libgnome/gnome-exec.h
/usr/include/libgnome-2.0/libgnome/gnome-gconf.h
/usr/include/libgnome-2.0/libgnome/gnome-help.h
/usr/include/libgnome-2.0/libgnome/gnome-i18n.h
/usr/include/libgnome-2.0/libgnome/gnome-init.h
/usr/include/libgnome-2.0/libgnome/gnome-macros.h
/usr/include/libgnome-2.0/libgnome/gnome-program.h
/usr/include/libgnome-2.0/libgnome/gnome-score.h
/usr/include/libgnome-2.0/libgnome/gnome-sound.h
/usr/include/libgnome-2.0/libgnome/gnome-triggers.h
/usr/include/libgnome-2.0/libgnome/gnome-url.h
/usr/include/libgnome-2.0/libgnome/gnome-util.h
/usr/include/libgnome-2.0/libgnome/libgnome.h
/usr/include/libgnome-2.0/libgnome/libgnometypebuiltins.h
/usr/lib/libgnome-2.so
/usr/lib/pkgconfig/libgnome-2.0.pc
/usr/share/gtk-doc/html/libgnome/ch01.html
/usr/share/gtk-doc/html/libgnome/ch02.html
/usr/share/gtk-doc/html/libgnome/ch03.html
/usr/share/gtk-doc/html/libgnome/ch04.html
/usr/share/gtk-doc/html/libgnome/ch05.html
/usr/share/gtk-doc/html/libgnome/ch06.html
/usr/share/gtk-doc/html/libgnome/home.png
/usr/share/gtk-doc/html/libgnome/index.html
/usr/share/gtk-doc/html/libgnome/index.sgml
/usr/share/gtk-doc/html/libgnome/ix01.html
/usr/share/gtk-doc/html/libgnome/ix02.html
/usr/share/gtk-doc/html/libgnome/ix03.html
/usr/share/gtk-doc/html/libgnome/ix04.html
/usr/share/gtk-doc/html/libgnome/ix05.html
/usr/share/gtk-doc/html/libgnome/ix06.html
/usr/share/gtk-doc/html/libgnome/ix07.html
/usr/share/gtk-doc/html/libgnome/ix08.html
/usr/share/gtk-doc/html/libgnome/ix09.html
/usr/share/gtk-doc/html/libgnome/ix10.html
/usr/share/gtk-doc/html/libgnome/left.png
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-config.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-exec.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-gconf.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-help.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-i18n.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-init.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-program.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-score.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-sound.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-triggers.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-url.html
/usr/share/gtk-doc/html/libgnome/libgnome-gnome-util.html
/usr/share/gtk-doc/html/libgnome/libgnome-libgnometypebuiltins.html
/usr/share/gtk-doc/html/libgnome/libgnome.devhelp
/usr/share/gtk-doc/html/libgnome/libgnome.devhelp2
/usr/share/gtk-doc/html/libgnome/libgnome.html
/usr/share/gtk-doc/html/libgnome/right.png
/usr/share/gtk-doc/html/libgnome/style.css
/usr/share/gtk-doc/html/libgnome/up.png

Changelog

2010-07-14 - Jon McCann <jmccann@redhat.com> 2.28.0-11
- Actually apply patch
Resolves: #611864
2010-07-14 - Jon McCann <jmccann@redhat.com> 2.28.0-10
- Change default theme
Resolves: #611864
2010-05-18 - Ray Strode <rstrode@redhat.com> 2.28.0-9
- more defaults changes
Related: #566368
2010-05-18 - Ray Strode <rstrode@redhat.com> 2.28.0-8
- Update libgnome theme defaults
Related: #566368
2010-05-14 - Matthias Clasen <mclasen@redhat.com> - 2.28.0-7
- Updated translations
Resolves: #589217
2010-05-05 - Ray Strode <rstrode@redhat.com> 2.28.0-6
- Change theme requires
Related: #566368
2010-01-28 - Ray Strode <rstrode@redhat.com> 2.28.0-5
- Update default background
2009-12-15 - Matthias Clasen <mclasen@redhat.com> - 2.28.0-4
- Remove a useless static library that trips up some
rpmlint-type checks
2009-09-23 - Matthias Clasen <mclasen@redhat.com> - 2.28.0-1
- Update to 2.28.0
2009-08-10 - Matthias Clasen <mclasen@redhat.com> - 2.27.5-1
- Update to 2.27.5

See Also

Package Description
libgnomecanvas-2.26.0-4.el6.i686.rpm GnomeCanvas widget
libgnomecanvas-devel-2.26.0-4.el6.i686.rpm Libraries and headers for libgnomecanvas
libgnomecanvasmm26-2.26.0-3.el6.i686.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomecanvasmm26-devel-2.26.0-3.el6.i686.rpm Headers for developing programs that will use libgnomecanvasmm
libgnomecups-0.2.3-9.el6.i686.rpm GNOME library for CUPS integration
libgnomecups-devel-0.2.3-9.el6.i686.rpm GNOME library for CUPS integration
libgnomekbd-2.28.2-2.el6.i686.rpm A keyboard configuration library
libgnomekbd-capplet-2.28.2-2.el6.i686.rpm A configuration applet to select libgnomekbd plugins
libgnomekbd-devel-2.28.2-2.el6.i686.rpm Development files for libgnomekbd
libgnomemm26-2.28.0-2.el6.i686.rpm C++ interface for Gnome libs (a GUI library for X)
libgnomemm26-devel-2.28.0-2.el6.i686.rpm Headers for developing programs that will use Gnome--
libgnomeprint22-2.18.6-4.el6.i686.rpm Printing library for GNOME
libgnomeprint22-devel-2.18.6-4.el6.i686.rpm Libraries and include files for developing GNOME printing applications
libgnomeprintui22-2.18.4-3.el6.i686.rpm GUI support for libgnomeprint
libgnomeprintui22-devel-2.18.4-3.el6.i686.rpm Libraries and headers for libgnomeprintui
Advertisement
Advertisement